Často kladené otázky

Kategorie: Řešení problémů

Plugin nelze aktivovat - závažná chyba: nezachycená chyba: třída 'MMP \ SPBAS' nebyla nalezena

Fatal error: Uncaught Error: Class 'MMP \ SPBAS' not found in /wp-content/plugins/maps-marker-pro/classes/maps-marker-pro.php:111

Pokud se vám po aktivaci pluginu zobrazí výše uvedená chyba, je pravděpodobné, že váš server má vrstvu zabezpečení (například mod_security), která vyústila v smazání konkrétních souborů zmatených mapových značek Pro. Tyto soubory jsou ve výchozím nastavení zahmleny, aby byl chráněn mechanismus ověření licence, a pokud je bezpečnostní vrstva nastavena na přísnou úroveň, lze tyto soubory falešně identifikovat jako malware.

Chcete-li to vyřešit, aktualizujte prosím na verzi v4.10 nebo vyšší. Pokud problémy přetrvávají, prosím otevřete podpůrný lístek.

Chcete-li to vyřešit, obraťte se na hostitele a požádejte jej, aby do seznamu povolených na bezpečnostní vrstvě přidal následující 3 soubory:

  • /wp-content/plugins/maps-marker-pro/classes/menu-license.php
  • /wp-content/plugins/maps-marker-pro/classes/shortcodes.php
  • /wp-content/plugins/maps-marker-pro/classes/spbas.php

Pokud se tak stane, znovu stáhněte aktuální balíček pluginů (respektive verzi, kterou používáte naše archivy vydání pokud to není aktuální) a ručně znovu nahrajte výše uvedené 3 soubory přes FTP.

0
0
4735
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Při použití motivu Noviny se dlaždice mapy Google nezobrazují

Pokud používáte téma Noviny k dispozici na Envato market je možné, že dlaždice mapy pro základní mapy Google nejsou viditelné:

To je způsobeno tématem style.css - již jsme kontaktovali podporu a doufáme, že problém bude brzy vyřešen novým vydáním tématu Noviny.

Dokud nebude tato oprava k dispozici, můžete tento problém vyřešit tak, že přejdete na Panel novin / motivů, vyberete kartu „Vlastní kód“ a do sekce „Vlastní CSS“ přidáte následující CSS:

body.td-animation-stack-type0 .td-animation-stack .entry-thumb,
body.td-animation-stack-type0 .post img {
    opacity: unset !important;
}

jako alternativu můžete také přidat následující CSS:

.maps-marker-pro img {
    opacity: 1 !important;
}

0
0
5626
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Nemohu aktualizovat mapu ani značku, protože je tlačítko uložení zakázáno

Pokud je tlačítko „Uložit“ na stránkách úprav mapy nebo značek deaktivováno a nelze na něj kliknout, je pravděpodobné, že je to způsobeno konfliktem pluginu. Chcete-li to ověřit, deaktivujte všechny ostatní doplňky kromě Maps Marker Pro a zkuste to znovu.

Pokud to nepomůže, je pravděpodobné, že se může jednat o problém s vaším obecným koncovým bodem WordPress AJAX. Prohlédněte si konzolu prohlížeče (lze ji otevřít například pomocí klávesy F11) a zjistit, zda se v systému nezobrazují chybové zprávy. Pošlete nám tyto chybové zprávy v podporu abychom se mohli blíže podívat.

0
0
10364
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Chyba geokódování „OVER_QUERY_LIMIT“

Pokud se vám při pokusu o geokódování adresy pomocí Googlu nastaveného jako poskytovatel geokódování zobrazuje chyba OVER_QUERY_LIMIT, znamená to, že jste překročili limity využití webových služeb platformy Google Maps o:

  • odesílání příliš mnoho požadavků denně nebo např
  • odesílání požadavků příliš rychle, tj. příliš mnoho požadavků za sekundu

Výše uvedené problémy lze vyřešit kombinací dvou přístupů:

  1. Snížení využití optimalizací aplikací pro efektivnější využívání webových služeb.
  2. Pokud je to možné, můžete zvýšit limity využití zakoupením dalšího příspěvku na licenci Google Maps API for Work.

Doporučujeme se přihlásit Konzola Google API a tam zkontrolovat a upravit své limity použití.

Jako alternativu můžete přejít na jinou poskytovatel geokódování.

1
1
14291
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Žádné výsledky geokódování pro konkrétní adresu nebo umístění

Mapy Marker Pro vám umožní vybrat si z různých poskytovatelů geokódování, což vám umožní dosáhnout nejlepších výsledků podle vašich potřeb. Seznam dostupných poskytovatelů geokódování a pokyny, jak je aktivovat, najdete na adrese https://www.mapsmarker.com/kb/article/geocoding/.

Uvědomte si, že každý poskytovatel geokódování používá různé zdroje s různými aktualizačními cykly. Může se však stát, že pro adresu, která určitě existuje, není nalezen žádný výsledek. Pokud je to váš případ, doporučujeme vám přejít na jiného poskytovatele geokódování a ověřit, zda tam je přesná adresa nalezena, např. Pomocí rozbalovací nabídky, která zobrazuje všechny aktivní poskytovatele geokódování:

Pokud stále není nalezen žádný výsledek, můžete pomoci všem geokódovacím službám založeným na OpenStreetMap (všechny kromě Geocodingu Google) zlepšit jejich dataset zadáním adresy. Další informace o tom, jak zlepšit údaje o adresách pro OpenStreetMap, najdete na následujících webech:

0
0
12852
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Při pokusu o nahrání souboru gpx došlo k chybě „Typ souboru není povolen z bezpečnostních důvodů“

Tento problém by měl být vyřešen pomocí aplikace Maps Marker Pro v4.3 a vyšší - aktualizujte prosím na nejnovější verzi, aby se tato oprava mohla použít.

Pokud tento problém přetrvává, přidejte do souboru wp-config.php následující kód, který by měl znovu povolit nahrávání souborů .gpx:

define('ALLOW_UNFILTERED_UPLOADS', true);

Pokud to na vašem webu nepomůže, podívejte se na další dostupné možnosti tento externí návod.

Pokud problém přetrvává i poté, prosím otevřete lístek podpory.

3
0
8918
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Okno ikony značky se překrývá s mapou

Pokud chcete změnit ikonu značky a okno ikony se skryje za mapou po kliknutí na tlačítko „Změnit“ u ikon, je to obvykle způsobeno konfliktem pluginů (některé doplňky nedodržují osvědčené postupy a vkládají své javascriptové a Soubory CSS na každé stránce pro správu, nejen tam, kde je to potřeba).

Můžete buď najít a deaktivovat plugin, který to způsobuje, nebo přidat následující kód na konci svého
topic´s features.php to opravit:

/ * Maps Marker Pro - oprava ikonového modálu skrytého jinými pluginy nebo motivy pomocí jquery ui * / funkce mmp_icon_modal_visibility_workaround () {$ current_screen = get_current_screen (); if (($ current_screen-> base == 'maps-marker-pro_page_mapsmarkerpro_marker') || ($ current_screen-> base == 'maps-marker-pro_page_mapsmarkerpro_map')) {echo ' .ui-dialog { z-index: 99999 !important; } '; }} add_action ('admin_head', 'mmp_icon_modal_visibility_workaround');
0
1
13385
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Chyba analýzy: chyba syntaxe, neočekávaný T_OBJECT_OPERATOR v maps-marker-pro.php

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

Pokud při pokusu o aktivaci Maps Marker Pro vidíte výše uvedenou chybu, obvykle to znamená, že verze PHP použitá na vašem serveru je příliš nízká. 

Mapy Marker Pro vyžadují pro správnou funkci alespoň PHP 5.4, přestože PHP 5.4 je již zastaralé a od září 2015 již neobdrží aktualizace (včetně oprav zabezpečení!), Důrazně doporučujeme aktuálně podporovaná verze PHP (7.x).

Chcete-li tento problém vyřešit, přepněte prosím verzi PHP prostřednictvím ovládacího panelu hostitele, pokud je to možné, nebo se obraťte na podporu poskytovatele hostingu a přepněte verzi PHP za vás.

 

0
0
8919
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Chyba „Pouze pro účely vývoje“ v základních mapách Google

Ve výchozím nastavení používá Mapy Marker Pro OpenStreetMap pro mapy, které lze použít bez povinné registrace klíče API. Pokud však používáte Mapy Google, můžete zaznamenat následující problém, pokud bylo nastavení klíče Google API neúplné nebo nesprávné:

Pokud se vám na mapě pomocí základních map Google zobrazí chyba „Pouze pro vývojové účely“, otevřete konzolu prohlížeče (např. Stisknutím klávesy F12 ve Firefoxu nebo Chrome) a přepněte na kartu „Konzole“ e, kde se zobrazí další podrobnosti o chyba:

Ve výše uvedeném příkladu je chyba NoApiKeys, což znamená, že chybí povinný klíč Google Maps Javascript API.

Většina chyb však souvisí s klíčem API Google Javascript API, který je nezbytný pro správné zobrazení Map Google.

Chcete-li to vyřešit, postupujte prosím takto:

  1. ujistěte se, že jste zaregistrovali klíč API Javascript API Google Maps, viz konzultace pro detaily. Ujistěte se také, že jste údaje o své kreditní kartě uložili v konzole Google API, která je od roku XNUMX potřebná Změny Google ToS od léta 2018.
  2. pokud je vaše chyba RefererNotAllowedMapError prosím, znovu zkontrolujte krok 6 z konzultace a ujistěte se, že jste správně nastavili přijatý odkazující server pro doménu, do které je vložena mapa *.yourdomain.com/*

U všech ostatních chyb se prosím podívejte na odkaz na chybu na https://developers.google.com/maps/documentation/javascript/error-messages#deverrorcodes kde také najdete možné řešení.

Pokud to stále nepomůže, otevřete a podporu a my vám rádi pomůžeme.

7
2
23926
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Chyba „Nepodařilo se odeslat požadavek“ při pokusu o migraci na verzi v4

Tato chyba označuje, že existují nějaké problémy s konfigurací AJAX, respektive koncovým bodem wp-admin / admin-ajax.php.

Chcete-li to ověřit, otevřete konzolu prohlížeče (např. S ​​F12 ve Firefoxu nebo chromu), přepněte na kartu „Console“ a znovu načtěte stránku a znovu klikněte na „Zkontrolovat migraci“, abyste ověřili, zda existují další chybové zprávy:

Pokud zde nevidíte chybovou zprávu, přepněte na kartu „Síť“ a znovu načtěte stránku a znovu klikněte na „Zkontrolovat migraci“, abyste ověřili, zda existují další chybové zprávy:

Na obrazovce výše vidíte, že požadavek selhal se stavem (= chybový kód HTTP) 404 - v tomto příkladu nebyl soubor /wp-admin/admin-ajax.php k dispozici.

Je však pravděpodobnější, že zde uvidíte stav 500 (= Interní chyba serveru). 500 Interní chyba serveru je obecná chyba zachycení všech, když server vyvolá výjimku. Jedná se o chybovou zprávu, pokud není vhodná žádná konkrétní chybová zpráva, a ve většině případů se přímo vztahuje k nesprávnému nastavení nebo problému serveru.

Tak co teď?

Nejprve zkuste dočasně deaktivovat všechny ostatní pluginy, ale Mapy Marker Pro, abyste ověřili, že tento problém není způsoben konfliktem pluginů.

Pokud to nepomůže, nahlédněte do protokolu chyb serveru, jako je PHP nebo Apache, když je tento požadavek učiněn a který by vám mohl poskytnout vodítko, proč k této chybě na vašem serveru dochází.

Pokud to stále nepomůže, zkontrolujte, zda vám některý z následujících kurzů pomůže najít příčiny této chyby serveru:

Pokud to stále nepomůže, doporučujeme vám kontaktovat vaši hostitelskou podporu, aby mohli analyzovat, proč při pokusu o spuštění migračního nástroje selhal požadavek na /wp-admin/admin-ajax.php.

0
0
5200
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Chyba konzoly „MapsMarkerPro není definován“

Pokud se vaše mapy nezobrazí a konzola prohlížeče zobrazuje chybu „MapsMarkerPro není definován“, postupujte následovně:

  1. Pokud používáte nějaké doplňky pro ukládání do mezipaměti, zkuste nejprve vymazat všechny zúčastněné mezipaměti.
  2. Nejprve zkontrolujte, zda by tento problém nemohl být způsoben konfliktem pluginů. Chcete-li to ověřit, dočasně deaktivujte všechny ostatní doplňky kromě Maps Marker Pro a zkuste to znovu.
  3. Pokud to nevrátilo žádné výsledky, ověřte, zda vaše soubory šablon obsahují háčky wp_head() v hlavičkách.php a wp_footer() in footer.php (které jsou potřebné pro správné načtení skriptů a stylů z Map Marker Pro). 
0
0
8157
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Je zobrazena chyba „Error: map images could not be loaded“

Pokud se vám místo mapy zobrazí tato chybová zpráva, může to mít několik důvodů:

nejpravděpodobnější je, že použitý (externí) server dlaždic není v současné době k dispozici nebo má dočasné problémy (např. okno údržby). Bohužel nemáme přímý vliv na dostupnost externích serverů dlaždic. Mapy Marker Pro vám umožňují připojit se k zobrazení mapových dlaždic. Z našich zkušeností je OpenStreetMap velmi spolehlivý a tyto chyby se vyskytují velmi zřídka. 

Jak je také uvedeno v chybové zprávě, může se stát, že na straně uživatele dojde k problémům s připojením k internetu, což má za následek, že se mapy nebudou moci načíst, přestože je k dispozici externí server mapových dlaždic.

Třetí důvod této chyby - vadná konfigurace mapy - je obvykle pouze v případě, že používáte vlastní konfigurace serveru dlaždic (např. Pokud jste přidali vlastní základní mapu, která zobrazuje dlaždice mapy pouze pro konkrétní oblast a mapu jste posouvali mimo tuto oblast).

V případě, že k tomuto problému dochází často u jednoho vybraného poskytovatele služeb pro dlaždice, můžete zkusit přejít na mapu pro jiného poskytovatele služeb pro dlaždice.

1
0
13780
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Jak opravit nekompatibilitu s pluginem „Geo Redirect“

Plugin „Geo přesměrování„Umožňuje přesměrovat návštěvníky nebo přepnout jazyk podle jejich země. Bohužel od roku 2013 neproběhla aktualizace a použití tohoto pluginu společně s Maps Marker Pro způsobuje rozbití map vrstev (protože je přesměrováno také volání letáku-geojson.php, které je potřeba k načtení značek.

Chcete-li to vyřešit, otevřete soubor /wp-content/plugin/geographical-redirect/geo-redirect.php

Najděte kód

    kontrola veřejné funkceIfRedirectNeeded ()
    {
        if (! is_array ($ this-> geo_redirect_data))
            návrat;

a nahradit ji

    kontrola veřejné funkceIfRedirectNeeded ()
    {
        // info: nepřesměřujte žádosti Maps Marker Pro
        $ request_uri = $ this-> request_uri;
        if (stripos ($ request_uri, 'geojson')! == FALSE) {
            návrat;
        }
        if (! is_array ($ this-> geo_redirect_data))
            návrat;

a uložte soubor. V důsledku toho by mapy vrstev měly znovu fungovat.

0
0
9379
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Chyba geolokace: Povoleny jsou pouze počátky zabezpečení / je vyžadován https

U Chrome 50+, Firefox 55+ a Safari 10+ došlo k významným změnám v podpoře geolokace souvisejícími prodejci prohlížečů: všechny aplikace vyžadující aktuální polohu uživatele (nejen pro funkci geolokace Maps Marker Pro) jsou povoleny pouze již k načtení aktuální polohy uživatele, pokud je web nastaven tak, aby byl bezpečně doručován přes https - uživatelům se místo toho zobrazí následující nebo podobné varování:

geolocation-error-info

Další podrobnosti o tomto rozhodnutí společnosti Google naleznete na adrese https://developers.google.com/web/updates/2016/04/geolocation-on-secure-contexts-only. Pokud uživatelé přistupují k webu pomocí alternativních prohlížečů, jako je Firefox, safari nebo Internet Explorer - každopádně je pravděpodobné, že tyto prohlížeče také v budoucnu přidají podobné bezpečnostní omezení.

Aktualizace listopad 2016: od iOS 10 vyžaduje i Safari 10+ https pro podporu geolokace. Implementace je ještě přísnější než u prohlížeče Google Chrome - geolokace nebude fungovat například v případě, že se na vašem webu objeví upozornění na smíšený obsah.

Aktualizace 2017: Firefox 55+ také vyžaduje https pro přístup k geolokaci (prohlednout detaily)

Pokud tedy na svém webu potřebujete geolokační vlastnost Mapy Marker Pro (což se v2.7 stává ještě použitelnějším, protože můžete třídit seznam značek podle aktuální pozice uživatele), důrazně se doporučuje migrovat váš web na https. Někteří hostitelé již poskytují bezplatné https certifikáty od letsencrypt.org například. V případě konfigurací potřebných na vašem webu WordPress, aby bylo možné nakonfigurovat tak, aby podporovaly https, se prosím podívejte na návody jako https://css-tricks.com/moving-to-https-on-wordpress/.

Protože https má pro váš web více výhod než jen geolokace, která pracuje znovu s Google Chrome 50+ a Safari 10+ (jako je zabezpečení integrity dat, ověřování odesílatele a soukromí uživatelů, stejně jako vyšší hodnocení Google, protože https se používá jako signál pořadí), důrazně doporučujeme přepnout svůj web na https, pouze pokud jste tak ještě neučinili.

Pokud jste svůj web přepnuli na https a stále se vyskytla chyba geolokace (například „Chyba geolokace: geolokace odepřená uživatelem“), zkontrolujte nastavení polohy vašeho zařízení, pokud je povoleno aplikacím / webovým serverům načíst geolokaci.

2
0
7426
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Jak vyřešit nekompatibilitu s tématem Enfold na kriesi.at

Aktualizace 28. října 2016: Následující řešení již není potřeba, pokud používáte Mapy Marker Pro v2.8, Letáky Mapy Marker v3.11 nebo vyšší.

Téma Enfold vyskakovacího okna od kriesi.at zakládá Google Javascript na všech stránkách administrátora, což má za následek poškození API Autocomplete Google (= vyhledávání adresy). Chcete-li tento problém vyřešit, musíte zcela deaktivovat funkci mapování přidanou podle tématu:

otevřete wp-content / themes / enfold / function.php (resp. function.php z vašeho podřízeného motivu, pokud jej používáte) a přidejte následující kód na konec:

add_filter('avf_load_google_map_api', 'disable_google_map_api', 10, 1);
function disable_google_map_api($load_google_map_api) {
        $load_google_map_api = false;
        return $load_google_map_api;
}

Více informací na http://www.kriesi.at/support/topic/google-maps-element-javascript-conflict-with-maps-marker-pro-plugin/

0
0
5192
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Nevidím oznámení o aktualizaci pluginu o nových verzích

Plugin Maps Marker Pro každých 12 hodin kontroluje, zda je k dispozici nová verze. Kontrolu aktualizací můžete také spustit ručně tak, že přejdete na Pluginy a kliknete na odkaz „Ruční kontrola aktualizací“ vedle „Maps Marker Pro“:

ruční aktualizace

Pokud nevidíte odkaz „Ručně zkontrolovat aktualizace“ nebo kliknutím na něj nezobrazíte Nejnovější verze k dispozici, postupujte prosím následovně:

Nejprve zkontrolujte, zda používáte verzi v1.5.9 nebo v1.6. S verzí v1.5.9 bylo přidáno dodání aktualizací pluginů přes SSL pro zvýšení bezpečnosti. Bohužel jsme zjistili, že ačkoli tato funkce funguje dobře, na serverech s zastaralými nebo neúplnými knihovnami SSL se mohou vyskytnout problémy. To může zabránit tomu, aby váš plugin komunikoval s mapsmarker.com a hledal nové aktualizace pluginu.

Chcete-li tento problém vyřešit, aktualizujte prosím ručně nejnovější verzi, která zahrnuje řešení těchto serverů. Chcete-li svůj plugin aktualizovat ručně, stáhněte si nejnovější balíček z https://mapsmarker.com/download-pro, rozbalte balíček pluginů a zkopírujte soubory z rozbalené složky / maps-marker-pro / na váš server přes FTP, přepište všechny soubory a podadresáře v adresáři youdomain.com/wp-content/pluginy / mapy-značka-pro /

Poznámka: Pokud byste odinstalovali a znovu nainstalovali plugin přes rozhraní administrátora WordPress, všechny vytvořené mapy by se po odinstalování odinstalovaly, takže prosím proveďte manuální aktualizaci přes FTP, pokud jste již nějaké mapy vytvořili!

Pokud problém nevyřeší aktualizace na nejnovější verzi, požádejte o pomoc hostitele. Mohou existovat zvláštní bezpečnostní opatření, která brání serveru v přímé komunikaci s https://www.mapsmarker.com (požadavky GET, Port 443)

Může se také stát, že váš server umožňuje přímé připojení prostřednictvím serveru proxy (můžete to ověřit, pokud nepřijímáte žádné aktualizace jádra WordPress nebo pluginu). V takovém případě musí být proxy server nakonfigurován v wp-config.php (zeptejte se svého hostitele na podrobnosti o vašem proxy):

define('WP_PROXY_HOST', '192.168.xx.xxx');
define('WP_PROXY_PORT', '8080');
define('WP_PROXY_USERNAME', 'my_user_name');
define('WP_PROXY_PASSWORD', 'my_password');
define('WP_PROXY_BYPASS_HOSTS', 'localhost, www.example.com');

Pokud nepoužíváte server proxy a stále nevidíte, že je k dispozici nová verze pluginu, nainstalujte si prosím plugin pro ladicí lištu z https://wordpress.org/extend/plugins/debug-bar/. Tento plugin vám umožňuje ladit komunikaci s aktualizačním serverem na mapsmarker.com. Po aktivaci tohoto pluginu klikněte na Ladit na panelu administrace a vyberte možnost PUC (leták-mapy-marker-pro) z postranního panelu. Poté můžete zkontrolovat komunikaci s aktualizačním serverem kliknutím na tlačítka Žádost o informace a Zkontrolovat nyní:

ladicí kroky

Pokud vám ani vašemu hostiteli nemůžeme pomoci s informacemi získanými z pluginu debug baru, prosím otevřete lístek podpory a my vám rádi pomůžeme vyřešit váš problém!

2
0
8611
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

"Chyba: nelze získat nový místní licenční klíč." se zobrazí po aktivaci licence

chyba připojení

Pokud se po pokusu o aktivaci licenčního klíče na stránce nastavení licence zobrazí výše uvedená chyba, znamená to, že se váš server nemohl připojit k https://www.mapsmarker.com kvůli ověření licence.

Požádejte o pomoc hostitele zde. Mohou existovat zvláštní bezpečnostní opatření, která brání serveru v přímé komunikaci s https://www.mapsmarker.com (požadavky GET, Port 443)

Může se také stát, že váš server umožňuje přímé připojení prostřednictvím serveru proxy (můžete to ověřit, pokud nepřijímáte žádné aktualizace jádra WordPress nebo pluginu). V takovém případě musí být proxy server nakonfigurován v wp-config.php (zeptejte se svého hostitele na podrobnosti o vašem proxy):

define('WP_PROXY_HOST', '192.168.xx.xxx');
define('WP_PROXY_PORT', '8080');
define('WP_PROXY_USERNAME', 'my_user_name');
define('WP_PROXY_PASSWORD', 'my_password');
define('WP_PROXY_BYPASS_HOSTS', 'localhost, www.example.com');

Pokud to také nepomůže, prosím otevřete lístek podpory a my vám rádi pomůžeme vyřešit váš problém!

0
0
4859
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Při ukládání značky se zobrazí chyba „značka s ID 0 neexistuje!“

Tento FAQ je platný pouze pro Maps Marker Pro v3.1.1 nebo nižší:

Zkontrolujte, zda byly vytvořeny databázové tabulky potřebné pro Mapy Marker Pro, přihlášením do databázového nástroje (obvykle phpmyadmin) a kontrolou, zda tabulky

  • wp_leafletmapsmarker_markers a
  • wp_leafletmapsmarker_layers

existovat. Pokud ano, zapněte ladění WordPress (přidáním define ('WP_DEBUG', true); na wp-config.php), pokud je to možné, nahlédněte do protokolu chyb PHP a otevřete podporu s zaznamenanými výsledky.

0
0
8102
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

Počáteční bod při použití pokynů Map Google je nesprávný

Ve výchozím nastavení se Mapy Google používají jako poskytovatel tras pro odkaz trasy na panelu mapy a pro odkaz trasy přidaný do vyskakovacího textu každé značky.

Pokud jste zadali adresu pro svou polohu, bude tato adresa použita pro počáteční bod trasy, pokud jste zadali pouze souřadnice zeměpisné šířky a výšky (a pole adresy je prázdné), budou tyto souřadnice použity jako výchozí bod pro trasy.

Pokud si všimnete, že váš počáteční bod v otevřených Mapách Google je nesprávný, je to proto, že Google ve výchozím nastavení vždy vypočítá trasu pomocí automobilu jako preferovaného způsobu dopravy. Takže nejbližší místo k vaší poloze, kam se dostanete autem, je automaticky považováno za výchozí bod.

Toto bohužel nelze v Mapách Google opravit, protože se nejedná o chybu, ale o funkci 😉 - každopádně existuje několik způsobů řešení tohoto problému:

- pokud se spoléháte pouze na pokyny pro pěší, můžete přejít do Nastavení / Nastavení pokynů / Nastavení pokynů v Mapách Google a zaškrtnout políčko „Pokyny pro pěší“.

- pokud to pro vás není volba (silnice pro automobily budou v tomto směru ignorovány), přejděte do Nastavení / Nastavení směrů / Obecné nastavení směrů a nastavte jiného poskytovatele směrů, jako jsou bing mapy, které berou přesně souřadnice vaší polohy a nemění výchozí bod.

0
2
9583
Ohodnoťte tuto FAQ odpověď

Nemáte oprávnění hodnotit tento příspěvek.

en English
X