Často kladené otázky

Kategorie: Instalace a nastavení

Jak odinstalovat Maps Marker Pro

Pokud chcete odinstalovat Maps Marker Pro, přihlaste se pomocí svého účtu správce na svůj web WordPress, přejděte na Pluginy a nejprve deaktivujte Maps Marker Pro:

Jako další krok klikněte na „smazat“:

Jako další krok potvrďte odstranění kliknutím na „OK“ (pozornost: odstraněny budou také všechny vytvořené mapy a značky a pokud nebude obnovena záloha, nebude možné tuto akci vrátit zpět.)

Pokud chcete také odstranit váš zákaznický účet a licenci na našich serverech, prosím otevřete lístek podpory.

0
0
8161
Ohodnoťte tuto FAQ odpověď

Je Maps Marker Pro kompatibilní s Gutenberg / WordPress 5.x?

Ano, Maps Marker Pro je kompatibilní s WordPress 5 a novým editorem Gutenberg. Obecné minimální požadavky na Mapy Marker Pro najdete na stránce tento FAQ.

Pro budoucí vydání plánujeme také přidat vlastní mapový blok, který vám umožní snadno vyhledávat a přidávat krátké kódy pro mapy (do té doby je třeba zkopírovat a překročit zkratkový kód mapy do bloku):

Krok 1 - zkopírujte zkrácený kód, např. Ze stránky pro úpravy mapy

Krok 2 - vložte shortcode do editoru Gutenberg, což má za následek automatické vytvoření bloku shortcode

0
0
8215
Ohodnoťte tuto FAQ odpověď

Chyba analýzy: chyba syntaxe, neočekávaný T_OBJECT_OPERATOR v maps-marker-pro.php

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

Pokud při pokusu o aktivaci Maps Marker Pro vidíte výše uvedenou chybu, obvykle to znamená, že verze PHP použitá na vašem serveru je příliš nízká.

Mapy Marker Pro vyžadují pro správnou funkci alespoň PHP 5.4, přestože PHP 5.4 je již zastaralé a od září 2015 již neobdrží aktualizace (včetně oprav zabezpečení!), Důrazně doporučujeme aktuálně podporovaná verze PHP (7.x).

Chcete-li tento problém vyřešit, přepněte prosím verzi PHP prostřednictvím ovládacího panelu hostitele, pokud je to možné, nebo se obraťte na podporu poskytovatele hostingu a přepněte verzi PHP za vás.

0
0
8834
Ohodnoťte tuto FAQ odpověď

Jaké jsou minimální požadavky na Mapy Marker Pro?

Aby bylo možné nainstalovat Maps Marker Pro, musí být splněny následující minimální požadavky:

  • PHP 5.4 nebo vyšší (doporučuje se aktuální verze 7.x, kompatibilita s PHP byla testována s 7.0, 7.1, 7.2 a 7.3)
  • WordPress 4.5 nebo vyšší nebo ClassicPress.
  • Pro ověření licenčního klíče musí být váš server schopen se připojit k www.mapsmarker.com přes port 443
0
0
4934
Ohodnoťte tuto FAQ odpověď

Je Maps Marker Pro kompatibilní s ClassicPress?

ClassicPress je upravená a vylepšená verze WordPress (bez Gutenbergu) dostupná na https://www.classicpress.net/.

Mapy Marker Pro jsou také kompatibilní s ClassicPress.

1
0
4857
Ohodnoťte tuto FAQ odpověď

Funguje Maps Marker Pro na webech hostovaných na WordPress.com?

Ne. Platforma hostovaná na WordPress.com neumožňuje instalovat další pluginy, což znemožňuje instalaci Maps Marker Pro. Mapy Marker Pro fungují pouze na instalacích WordPress s vlastním hostitelem.

0
0
4665
Ohodnoťte tuto FAQ odpověď

Mohu nainstalovat Maps Marker Pro na instalaci WordPress MultiSite?

Ano, je možné nainstalovat Maps Marker Pro na instalaci WordPress MultiSite. Nezapomeňte, že licenční model je založen na doméně, takže pokud používáte pro instalaci více lokalit subdomény, musíte aktivovat licenci pro každou doménu. Pokud jsou vaše podřízené stránky přístupné v podadresářích ve vaší hlavní doméně, musí být aktivován pouze hlavní web.

Na stránce nastavení licence najdete podrobné informace a nástrojový nástroj k propagaci vaší licence na vaše podřízené stránky.

0
0
7820
Ohodnoťte tuto FAQ odpověď

Jak se mohu vrátit ke staré verzi Maps Marker Pro?

Máte-li po aktualizaci nějaké problémy, prosím otevřete lístek podpory. Pokud je problém závažný a týká se všech uživatelů, okamžitě začneme pracovat na opravě hotfix, kterou poskytneme co nejdříve (obvykle do 12–24 hodin).

Pokud chcete přepnout zpět na starou verzi, dokud nebude tato oprava k dispozici, stáhněte si dřívější verzi z https://www.mapsmarker.com/updates_pro/archive/ a přepsat soubory pluginu na serveru v adresáři / wp-content / plugins / maps-marker-pro / (v4 +) nebo / wp-content / plugins / leták-maps-marker-pro / (v3.1.1 nebo nižší) .

NEODSTRAŇUJTE a znovu nainstalujte plugin, abyste se vrátili ke staré verzi, protože odinstalace pluginu odstraní také všechna mapová data!

0
0
7834
Ohodnoťte tuto FAQ odpověď

Je tento plugin kompatibilní s multisite WordPress?

K instalaci aplikace Maps Marker Pro také na instanci multisite WordPress potřebujete alespoň jednu licenci. Pro verze obsahuje i některé další nástroje pro správu, které vám umožňují šířit licenční klíč nebo vlastní nastavení na všechny podřízené stránky.

1
0
12550
Ohodnoťte tuto FAQ odpověď

Chtěl bych použít tento plugin na wordpress.com

Momentálně to bohužel není možné, protože pluginy pro wordpress.com jsou vybírány automaticky. Můžete však napsat e-mail plugins@wordpress.org a zeptejte se, zda by tento plugin mohl být zahrnut v budoucnosti (což bych velmi ocenil 😉)

0
0
4639
Ohodnoťte tuto FAQ odpověď

Jaká je minimální požadovaná verze WordPress?

Minimální požadovaná verze WordPress pro spuštění aplikace Maps Marker Pro je 4.5 - přesto se doporučuje vždy aktualizovat na nejnovější verzi WordPress.

0
0
10925
Ohodnoťte tuto FAQ odpověď

Funguje plugin s PHP xx?

Pro spuštění tohoto pluginu potřebujete alespoň 5.4 PHP nainstalovaný na vašem serveru.

0
0
9773
Ohodnoťte tuto FAQ odpověď
en English
X