Ofte stillede spørgsmål

Kategori: Installation og opsætning

Sådan afinstalleres Maps Marker Pro

Hvis du vil afinstallere Maps Marker Pro, skal du logge ind med en admin-konto til dit WordPress-sted, gå til Plugins og deaktiver først Maps Marker Pro:

Klik på “slet” som næste trin:

Som næste trin, bekræft venligst sletningen ved at klikke på “OK” (opmærksomhed: alle oprettede kort og markører slettes også, og der er ingen mulighed for at fortryde denne handling, medmindre du gendanner en sikkerhedskopi!)

Hvis du også vil have din kundekonto og licens på vores servere også slettet, bedes du venligst åbne en support billet.

0
0
8159
Bedøm dette FAQ-svar

Er Maps Marker Pro kompatibel med Gutenberg / WordPress 5.x?

Ja, Maps Marker Pro er kompatibel med WordPress 5 og den nye Gutenberg-editor. Se generelle minimumskrav til Maps Marker Pro denne ofte stillede spørgsmål.

For en fremtidig udgivelse planlægger vi også at tilføje en brugerdefineret kortblok, som giver dig mulighed for let at søge og tilføje kortkoder til kort (indtil da skal du kopiere og forbi kortkoden til et kort i en blok):

Trin 1 - kopier kortkoden, f.eks. Fra kortredigeringssiden

Trin 2 - indsæt kortkoden i Gutenberg-editoren, hvilket resulterer i automatisk oprettelse af en kortkodeblok

0
0
8214
Bedøm dette FAQ-svar

Analysefejl: syntaksfejl, uventet T_OBJECT_OPERATOR i maps-marker-pro.php

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

Hvis du ser fejlen ovenfor, når du prøver at aktivere Maps Marker Pro, betyder det normalt, at PHP-versionen, der bruges på din server, er for lav.

Maps Marker Pro kræver mindst PHP 5.4 for at køre korrekt, alligevel da PHP 5.4 allerede er forældet og ikke modtager opdateringer (inklusive sikkerhedsrettelser!) Længere siden september 2015, anbefaler vi strengt at en understøttes i øjeblikket PHP-version (7.x).

For at løse dette, bedes du enten skifte din PHP-version gennem dit hosting-kontrolpanel, hvis det er muligt, eller kontakte din hosting-udbyders support for at skifte PHP-version for dig.

0
0
8832
Bedøm dette FAQ-svar

Hvad er minimumskravene til Maps Marker Pro?

For at kunne installere Maps Marker Pro skal følgende minimumskrav være opfyldt:

  • PHP 5.4 eller nyere (en aktuel 7.x version anbefales, PHP-kompatibilitet er testet med 7.0, 7.1, 7.2 og 7.3)
  • WordPress 4.5 eller nyere eller ClassicPress.
  • For at verificere licensnøglen skal din server være i stand til at oprette forbindelse til www.mapsmarker.com via port 443
0
0
4933
Bedøm dette FAQ-svar

Er Maps Marker Pro kompatibel med ClassicPress?

ClassicPress er en ændret og forbedret version af WordPress (uden Gutenberg) tilgængelig på https://www.classicpress.net/.

Maps Marker Pro er også kompatibel med ClassicPress.

1
0
4856
Bedøm dette FAQ-svar

Fungerer Maps Marker Pro på hostede websteder på WordPress.com?

Nej. Den hostede platform i WordPress.com tillader ikke installation af yderligere plugins, hvilket gør det umuligt at installere Maps Marker Pro. Maps Marker Pro fungerer kun på WordPress-installationer, der selv er vært.

0
0
4664
Bedøm dette FAQ-svar

Kan jeg installere Maps Marker Pro på en WordPress MultiSite-installation?

Ja, det er muligt at installere Maps Marker Pro på en WordPress MultiSite-installation. Bare husk, at licensmodellen er domænebaseret, så hvis du bruger underdomæner til din multisitetinstallation, skal du aktivere en licens pr. Domæne. Hvis dine subsites imidlertid er tilgængelige i undermapper på dit hoveddomæne, er det kun hovedwebstedet, der skal aktiveres.

Du finder detaljerede oplysninger og et værktøjsværktøj til at udbrede din licens til dine underafdelinger på siden med licensindstillinger.

0
0
7819
Bedøm dette FAQ-svar

Hvordan kan jeg rulle tilbage til en gammel version af Maps Marker Pro?

Hvis du har problemer efter en opdatering, bedes du venligst åbne en support billet. Det er alvorligt og påvirker alle brugere. Vi vil straks begynde at arbejde på en hotfix, som vi stiller til rådighed så hurtigt som muligt (normalt inden for 12-24 timer).

Hvis du vil skifte tilbage til en gammel version, indtil denne rettelse er tilgængelig, skal du downloade en tidligere version fra https://www.mapsmarker.com/updates_pro/archive/ og overskriv pluginfilerne på din server i biblioteket / wp-indhold / plugins / maps-marker-pro / (v4 +) eller / wp-content / plugins / folder / maps-marker-pro / (v3.1.1 eller lavere) .

Vær venligst IKKE at afinstallere og geninstallere plugin for at rulle tilbage til en gammel version, da afinstallation af plugin vil også slette alle kortdata!

0
0
7833
Bedøm dette FAQ-svar

Er dette plugin kompatibelt med WordPress multisite?

Du har mindst brug for en enkelt licens for også at installere Maps Marker Pro i en WordPress-multisite-forekomst. Pro-versionen indeholder endda nogle ekstra administre-ringsværktøjer, der giver dig mulighed for at udbrede licensnøglen eller brugerdefinerede indstillinger til alle subsites.

1
0
12548
Bedøm dette FAQ-svar

Jeg vil gerne bruge dette plugin på wordpress.com

Desværre er dette ikke muligt i øjeblikket, da plugins til wordpress.com er valgt af automattic. Du kan dog skrive en e-mail til plugins@wordpress.org og spørg, om dette plugin kunne inkluderes i fremtiden (hvilket jeg meget værdsætter 😉)

0
0
4638
Bedøm dette FAQ-svar

Hvad er den mindste krævede WordPress-version?

Den mindste krævede WordPress-version for at køre Maps Marker Pro er 4.5 - alligevel tilrådes det altid at opdatere til den nyeste WordPress-version.

0
0
10924
Bedøm dette FAQ-svar
en English
X