Analysefehler: Syntaxfehler, unerwarteter T_OBJECT_OPERATOR in maps-marker-pro.php

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

Wenn beim Versuch, Maps Marker Pro zu aktivieren, der obige Fehler angezeigt wird, bedeutet dies normalerweise, dass die auf Ihrem Server verwendete PHP-Version zu niedrig ist.

Für Maps Marker Pro ist mindestens PHP 5.4 erforderlich, da PHP 5.4 bereits veraltet ist und seit September 2015 keine Updates (einschließlich Sicherheitskorrekturen!) Erhält. Wir empfehlen dringend, a Derzeit unterstützte PHP-Version (7.x).

Um dies zu beheben, wechseln Sie entweder Ihre PHP-Version nach Möglichkeit über Ihr Hosting-Kontrollfeld oder wenden Sie sich an den Support Ihres Hosting-Anbieters, um die PHP-Version für Sie zu wechseln.

0
0
8836
Bewerten Sie diese FAQ-Antwort

Hinterlasse einen Kommentar

XHTML: Sie können diese Tags verwenden: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

en English
X