Häufig gestellte Fragen

So beheben Sie die Inkompatibilität mit dem Enfold-Thema von kriesi.at

Update 28. Oktober 2016: Die folgende Problemumgehung ist nicht mehr erforderlich, wenn Sie Maps Marker Pro v2.8, Leaflet Maps Marker v3.11 oder höher verwenden.

Das Popuplar Enfold-Thema von kriesi.at Stellt Google Javascript auf allen Administrationsseiten in die Warteschlange, was dazu führt, dass die Google Autocomplete-API (= Adressensuche) nicht mehr funktioniert. Um dies zu beheben, müssen Sie die vom Thema hinzugefügte Zuordnungsfunktion vollständig deaktivieren:

Öffnen Sie wp-content / theme / enfold / functions.php (bzw. die functions.php aus Ihrem untergeordneten Thema, falls Sie eines verwenden) und fügen Sie unten den folgenden Code hinzu:

add_filter('avf_load_google_map_api', 'disable_google_map_api', 10, 1);
function disable_google_map_api($load_google_map_api) {
        $load_google_map_api = false;
        return $load_google_map_api;
}

Weitere Infos unter http://www.kriesi.at/support/topic/google-maps-element-javascript-conflict-with-maps-marker-pro-plugin/

0
0
5084
Bewerten Sie diese FAQ-Antwort

Kann ich mehreren Karten einen Marker hinzufügen?

Ja, mit Maps Marker Pro v4.0 + ist dies möglich.

Öffnen Sie die Markierung im Backend und wählen Sie die gewünschten Karten aus dem Kartenauswahlfeld aus:

0
0
4718
Bewerten Sie diese FAQ-Antwort

Ich sehe keine Benachrichtigungen über Plugin-Updates zu neuen Versionen

Das Maps Marker Pro Plugin überprüft alle 12 Stunden, ob eine neue Version verfügbar ist. Sie können die Update-Prüfung auch manuell auslösen, indem Sie unter "Plugins" auf den Link "Manuell nach Updates suchen" neben "Maps Marker Pro" klicken:

manuelle-Update-Prüfung

Wenn Sie den Link "Manuell nach Updates suchen" nicht sehen oder darauf klicken, wird der nicht angezeigt neueste Version verfügbar, bitte wie folgt vorgehen:

Bitte überprüfen Sie zuerst, ob Sie v1.5.9 oder v1.6 verwenden. Mit v1.5.9 wurde die Bereitstellung von Plugin-Updates über SSL hinzugefügt, um die Sicherheit zu erhöhen. Leider haben wir festgestellt, dass diese Funktion zwar einwandfrei funktioniert, auf Servern mit veralteten oder unvollständigen SSL-Bibliotheken jedoch Probleme auftreten können. Dies kann verhindern, dass Ihr Plugin mit mapsmarker.com kommuniziert, um nach neuen Plugin-Updates zu suchen.

Um dies zu beheben, aktualisieren Sie bitte manuell auf die neueste Version, die eine Problemumgehung für diese Server enthält. Um Ihr Plugin manuell zu aktualisieren, laden Sie bitte das neueste Paket von herunter https://mapsmarker.com/download-pro, entpacken Sie das Plugin-Paket und kopieren Sie die Dateien aus dem entpackten Ordner / maps-marker-pro / über FTP auf Ihren Server. Überschreiben Sie dabei alle Dateien und Unterverzeichnisse im Verzeichnis youdomain.com/wp-content/.Plugins / Maps-Marker-pro /

Bitte beachten Sie: Wenn Sie das Plugin über die WordPress-Administrationsoberfläche deinstallieren und neu installieren würden, würden alle erstellten Karten bei der Deinstallation gelöscht. Führen Sie daher ein manuelles Update über FTP durch, wenn Sie bereits einige Karten erstellt haben!

Wenn das Problem durch das Aktualisieren auf die neueste Version nicht behoben werden konnte, wenden Sie sich an Ihren Hoster. Möglicherweise gibt es spezielle Sicherheitsvorkehrungen, die verhindern, dass Ihr Server direkt mit https://www.mapsmarker.com kommuniziert (GET-Anforderungen, Port 443).

Es kann auch sein, dass Ihr Server nur eine direkte Verbindung über einen Proxy zulässt (Sie können dies überprüfen, wenn Sie keine WordPress-Core- oder Plugin-Updates erhalten). In diesem Fall muss der Proxyserver in der Datei wp-config.php konfiguriert werden (bitte fragen Sie Ihren Hoster nach Einzelheiten zu Ihrem Proxy):

define('WP_PROXY_HOST', '192.168.xx.xxx');
define('WP_PROXY_PORT', '8080');
define('WP_PROXY_USERNAME', 'my_user_name');
define('WP_PROXY_PASSWORD', 'my_password');
define('WP_PROXY_BYPASS_HOSTS', 'localhost, www.example.com');

Wenn Sie keinen Proxy verwenden und immer noch nicht sehen, dass eine neue Plugin-Version verfügbar ist, installieren Sie das Debug-Bar-Plugin von https://wordpress.org/extend/plugins/debug-bar/. Mit diesem Plugin können Sie die Kommunikation mit dem Update-Server auf mapsmarker.com debuggen. Klicken Sie nach Aktivierung dieses Plugins auf Debuggen in der Admin-Leiste und wählen Sie PUC (Faltblatt-Karten-Marker-Pro) von der Seitenleiste. Anschließend können Sie die Kommunikation mit dem Update-Server überprüfen, indem Sie auf die Schaltflächen klicken Informationsanforderung und Jetzt prüfen:

Debug-Bar-Schritte

Wenn Sie oder Ihr Hoster Ihnen auch nicht mit den Informationen helfen können, die vom Debug-Bar-Plugin abgerufen wurden, bitte Öffnen Sie ein Support-Ticket und wir helfen Ihnen gerne bei der Lösung Ihres Problems!

2
0
8494
Bewerten Sie diese FAQ-Antwort

"Fehler: Ein neuer lokaler Lizenzschlüssel konnte nicht erhalten werden." wird nach der Lizenzaktivierung angezeigt

Verbindungsfehler

Wenn der obige Fehler nach dem Versuch, Ihren Lizenzschlüssel auf der Seite mit den Lizenzeinstellungen zu aktivieren, angezeigt wird, bedeutet dies, dass Ihr Server für die Lizenzüberprüfung keine Verbindung zu https://www.mapsmarker.com herstellen konnte.

Bitte fragen Sie Ihren Hoster hier um Hilfe. Möglicherweise gibt es spezielle Sicherheitsvorkehrungen, die verhindern, dass Ihr Server direkt mit https://www.mapsmarker.com kommuniziert (GET-Anforderungen, Port 443).

Es kann auch sein, dass Ihr Server nur eine direkte Verbindung über einen Proxy zulässt (Sie können dies überprüfen, wenn Sie keine WordPress-Core- oder Plugin-Updates erhalten). In diesem Fall muss der Proxyserver in der Datei wp-config.php konfiguriert werden (bitte fragen Sie Ihren Hoster nach Einzelheiten zu Ihrem Proxy):

define('WP_PROXY_HOST', '192.168.xx.xxx');
define('WP_PROXY_PORT', '8080');
define('WP_PROXY_USERNAME', 'my_user_name');
define('WP_PROXY_PASSWORD', 'my_password');
define('WP_PROXY_BYPASS_HOSTS', 'localhost, www.example.com');

Wenn das auch nicht hilft, bitte Öffnen Sie ein Support-Ticket und wir helfen Ihnen gerne bei der Lösung Ihres Problems!

0
0
4755
Bewerten Sie diese FAQ-Antwort

Wie kann ich auf eine alte Version von Maps Marker Pro zurücksetzen?

Wenn Sie nach einem Update Probleme haben, wenden Sie sich bitte an Öffnen Sie ein Support-Ticket. Wenn das Problem schwerwiegend ist und alle Benutzer betrifft, werden wir sofort mit der Arbeit an einem Hotfix beginnen, den wir so schnell wie möglich zur Verfügung stellen (normalerweise innerhalb von 12 bis 24 Stunden).

Wenn Sie zu einer alten Version zurückkehren möchten, bis dieses Update verfügbar ist, laden Sie bitte eine frühere Version von herunter https://www.mapsmarker.com/updates_pro/archive/ und überschreiben Sie die Plugin-Dateien auf Ihrem Server im Verzeichnis / wp-content / plugins / maps-marker-pro / (v4 +) oder / wp-content / plugins / leaflet-maps-marker-pro / (v3.1.1 oder niedriger). .

Bitte deinstallieren Sie das Plugin NICHT und installieren Sie es erneut, um ein Rollback auf eine alte Version durchzuführen, da durch die Deinstallation des Plugins auch alle Kartendaten gelöscht werden!

0
0
7834
Bewerten Sie diese FAQ-Antwort

Beim Speichern eines Markers erhalte ich die Fehlermeldung "Ein Marker mit der ID 0 existiert nicht!"

Diese FAQ gilt nur für Maps Marker Pro v3.1.1 oder niedriger:

Überprüfen Sie, ob die für Maps Marker Pro benötigten Datenbanktabellen erstellt wurden, indem Sie sich bei Ihrem Datenbanktool (normalerweise phpmyadmin) anmelden und prüfen, ob die Tabellen vorhanden sind

  • wp_leafletmapsmarker_markers und
  • wp_leafletmapsmarker_layers

existieren. Wenn ja, aktivieren Sie bitte das WordPress-Debugging (durch Hinzufügen define ('WP_DEBUG', true); zu wp-config.php), schauen Sie nach Möglichkeit auch in das PHP-Fehlerprotokoll und öffnen Sie a Support-Ticket mit den protokollierten Ergebnissen.

0
0
8024
Bewerten Sie diese FAQ-Antwort

Der Startpunkt bei Verwendung von Google Maps-Anweisungen ist falsch

Standardmäßig wird Google Maps als Richtungsanbieter für den Richtungslink im Kartenfenster und für den Richtungslink verwendet, der dem Popup-Text jeder Markierung hinzugefügt wird.

Wenn Sie eine Adresse für Ihren Standort eingegeben haben, wird diese Adresse als Ausgangspunkt für Wegbeschreibungen verwendet. Wenn Sie nur Breiten- und Logitude-Koordinaten eingegeben haben (und das Adressfeld leer ist), werden diese Koordinaten als Ausgangspunkt für Wegbeschreibungen verwendet.

Wenn Sie feststellen, dass Ihr Startpunkt auf dem geöffneten Google Maps falsch ist, berechnet Google standardmäßig immer die Wegbeschreibung, indem Sie das Auto als bevorzugte Transportmethode verwenden. Der nächstgelegene Ort zu Ihrem Standort, der mit dem Auto erreichbar ist, wird automatisch als Ausgangspunkt genommen.

Leider kann dies in Google Maps nicht behoben werden, da dies kein Fehler, sondern eine Funktion ist. Es gibt jedoch mehrere Möglichkeiten, um dieses Problem zu beheben:

- Wenn Sie sich nur auf Wegbeschreibungen verlassen, können Sie zu Einstellungen / Wegbeschreibungen / Google Maps Wegbeschreibungen navigieren und das Kontrollkästchen "Wegbeschreibungen" aktivieren.

- Wenn dies für Sie keine Option ist (Straßen für Autos werden in dieser Richtung ignoriert), navigieren Sie zu Einstellungen / Richtungseinstellungen / allgemeine Richtungseinstellungen und stellen Sie einen anderen Richtungsanbieter wie Bing Maps ein, der genau die Koordinaten Ihres Standorts verwendet und ändert den Startpunkt nicht.

0
2
9501
Bewerten Sie diese FAQ-Antwort

Verwendung der offiziellen österreichischen Karte basemap.at

Basemap.at ist die offizielle österreichische Karte, die als verfügbar ist offene Daten und ist eine vordefinierte Grundkarte in Maps Marker Pro v4.0 +:

0
0
5205
Bewerten Sie diese FAQ-Antwort

Ich möchte auch dieses Formular verwenden - ist der Quellcode als Open Source verfügbar?

Ja, eigentlich habe ich sogar ein WordPress-Plugin erstellt, das Sie unter herunterladen können http://wordpress.org/plugins/bitcoin-order-form-for-mapsmarkercom/ Der Code ist auch auf Github unter verfügbar https://github.com/robertharm/bitcoin-order-form

Bitte beachten Sie, dass dieses Plugin für MapsMarker.com angepasst ist und keine Optionen zum Anpassen der Produkte im Backend bietet. Ich habe den Code für Entwickler freigegeben, damit sie das Rad nicht neu erfinden müssen, sondern nur einige Formularparameter im Code ändern müssen, wenn sie auf ihren Websites eine angepasste Version verwenden möchten.

0
0
13998
Bewerten Sie diese FAQ-Antwort

Der HTML5-Vollbildmodus funktioniert nicht für Karten in Iframes

Wenn Sie eine Karte mit einem Iframe-Tag einbetten, müssen Sie diesem Tag den folgenden Code hinzufügen, damit der HTLM5-Vollbildmodus (nur Pro-Version) funktioniert:

allowfullscreen = "true" mozallowfullscreen = "true" webkitallowfullscreen = "true"

0
0
7115
Bewerten Sie diese FAQ-Antwort

Kann ich einer Karte mehrere GPX-Tracks hinzufügen?

Sie können einer Karte nur eine GPX-Datei hinzufügen. Wenn Sie mehrere GPX-Spuren auf einer Karte anzeigen möchten, müssen Sie diese Dateien zuerst zusammenführen. Sie können das Online-Tool unter verwenden http://joewein.net/bike/gpxmerge/ für diesen Zweck.

Da v4.0 Es werden jedoch auch mehrere Spuren in einer GPX-Datei unterstützt, die von der zugehörigen Steuerbox in der Höhentabelle ausgewählt werden können:

1
0
10614
Bewerten Sie diese FAQ-Antwort

Kann ich eine GPX-Spur manuell auf einer Karte zeichnen?

Seit Version 4.3 haben wir Polylinienunterstützung hinzugefügt, mit der Sie direkt auf Ihren Karten zeichnen können, indem Sie Geometrieebenen wie Polylinien, Polygone, Kreise und Rechtecke direkt auf Ihren Karten verwenden:

In der folgenden Animation erfahren Sie, wie Polylinien bearbeitet werden können (Animation mit freundlicher Genehmigung von Sumit Kunar - beachten Sie jedoch, dass die in der Animation gezeigte Funktion zum Hinzufügen von Markern in Maps Marker Pro nicht unterstützt wird. Wenn Sie einen Marker hinzufügen möchten, verwenden Sie diese bitte die Funktion "Marker hinzufügen"):

1
2
8761
Bewerten Sie diese FAQ-Antwort

Ich möchte Maps Marker Pro mit Links und Bannern auf meiner Website bewerben. Haben Sie ein Partnerprogramm?

Ja das tun wir.

Wenn Sie an unserem Partnerprogramm teilnehmen, erhalten Sie eine Reihe von Bannern und Textlinks, die Sie auf Ihrer Website platzieren. Wenn ein Benutzer den Links von Ihrer Website folgt und etwas auf mapsmarker.com kauft, erhalten Sie eine Provision. Wir haben Provisionen von bis zu 50% und dreistufige Stufen mit 5% Provisionen für jede Stufe.

Schauen Sie sich die Details an mapsmarker.com/affiliates.

0
0
4617
Bewerten Sie diese FAQ-Antwort

Kann ich eine Live-Demo des Maps Marker Pro ausprobieren?

Ja: Test Maps Marker Pro live bei https://demo.mapsmarker.comHier können Sie sich im Backend anmelden und zuvor die Administrationsseiten von Maps Marker Pro testen Kauf einer Lizenz or Starten einer kostenlosen 30-Tage-Testversion auf deinem Server.

1
0
8190
Bewerten Sie diese FAQ-Antwort

Ist dieses Plugin mit WordPress Multisite kompatibel?

Sie benötigen mindestens eine einzige Lizenz, um Maps Marker Pro auch auf einer WordPress-Instanz mit mehreren Standorten zu installieren. Die Pro-Version enthält sogar einige zusätzliche Admin-Tools, mit denen Sie den Lizenzschlüssel oder benutzerdefinierte Einstellungen an alle Unterwebsites weitergeben können.

1
0
12550
Bewerten Sie diese FAQ-Antwort
en English
X