Häufig gestellte Fragen

Was ist die minimal erforderliche WordPress-Version?

Die mindestens erforderliche WordPress-Version zum Ausführen von Maps Marker Pro ist 4.5. Es wird jedoch empfohlen, immer auf die neueste WordPress-Version zu aktualisieren.

0
0
10924
Bewerten Sie diese FAQ-Antwort

Funktioniert das Plugin mit PHP xx?

Sie müssen mindestens PHP 5.4 auf Ihrem Server installiert haben, um dieses Plugin auszuführen.

0
0
9772
Bewerten Sie diese FAQ-Antwort

Ich habe die Plugin-Einstellungen durcheinander gebracht - was kann ich tun?

Bitte benutzen Sie die Funktion "Einstellungen zurücksetzen" in Extras / Zurücksetzen und alle Einstellungen werden auf ihre Standardeinstellungen zurückgesetzt:

0
0
642
Bewerten Sie diese FAQ-Antwort

Kann ich benutzerdefinierte Kartensymbole hinzufügen?

Ja, Sie können aus mehr als 1000 Symbolen für Markierungen aus auswählen https://mapicons.mapsmarker.com - Weitere Anweisungen zum Hochladen und Verwenden neuer Symbole finden Sie unter dieser Benutzerführer.

0
0
7944
Bewerten Sie diese FAQ-Antwort

ARCHIV - Datenbankwarnung "Zeile gefunden, in der die Spalte" auto_increment "den Wert 0 hat" (nur Version 3.1.1 oder niedriger)

Diese FAQ gilt nur für Maps Marker Pro v3.1.1 oder niedriger!

Wenn Sie Backup-Plugins wie BackWPup verwenden oder über phpmyadmin direkt in Ihrer Datenbank arbeiten, wird möglicherweise die folgende Warnung angezeigt:

WARNUNG: Das Ergebnis der Tabellenprüfung für wp_leafletmapsmarker_layers lautet: Gefundene Zeile, in der die Spalte auto_increment den Wert 0 hat

Dies ist im Allgemeinen kein Grund zur Sorge - die Tabelle wp_leafletmapsmarker_layers wurde so konzipiert, dass sie mit dem Wert 0 beginnt. Eine Änderung zur Unterdrückung der Warnung ist leider nicht möglich, da Ebene 0 für alle Marker verwendet wird, die keiner Ebene zugeordnet sind.

1
0
4836
Bewerten Sie diese FAQ-Antwort
en English
X