Häufig gestellte Fragen

Kategorien: Installation und Einrichtung

So deinstallieren Sie Maps Marker Pro

Wenn Sie Maps Marker Pro deinstallieren möchten, melden Sie sich bitte mit einem Administratorkonto auf Ihrer WordPress-Site an, navigieren Sie zu Plugins und deaktivieren Sie zuerst Maps Marker Pro:

Klicken Sie im nächsten Schritt auf "Löschen":

Bestätigen Sie als nächsten Schritt das Löschen mit „OK“ (Achtung: Alle erstellten Karten und Markierungen werden ebenfalls gelöscht und es gibt keine Möglichkeit, diese Aktion rückgängig zu machen, es sei denn, Sie stellen ein Backup wieder her!)

Wenn Sie auch Ihr Kundenkonto und Ihre Lizenz auf unseren Servern löschen möchten, bitte Öffnen Sie ein Support-Ticket.

0
0
8256
Bewerten Sie diese FAQ-Antwort

Sie dürfen diesen Beitrag nicht bewerten.

Ist Maps Marker Pro mit Gutenberg / WordPress 5.x kompatibel?

Ja, Maps Marker Pro ist mit WordPress 5 und dem neuen Gutenberg-Editor kompatibel. Allgemeine Mindestanforderungen für Maps Marker Pro finden Sie unter diese FAQ.

Für eine zukünftige Version planen wir außerdem, einen benutzerdefinierten Kartenblock hinzuzufügen, mit dem Sie problemlos Shortcodes für Karten suchen und hinzufügen können (bis dahin müssen Sie den Shortcode für eine Karte kopieren und in einen Block einfügen):

Schritt 1 - Kopieren Sie den Shortcode, z. B. von der Kartenbearbeitungsseite

Schritt 2 - Fügen Sie den Shortcode in den Gutenberg-Editor ein, wodurch automatisch ein Shortcode-Block erstellt wird

0
0
8313
Bewerten Sie diese FAQ-Antwort

Sie dürfen diesen Beitrag nicht bewerten.

Analysefehler: Syntaxfehler, unerwarteter T_OBJECT_OPERATOR in maps-marker-pro.php

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

Wenn beim Versuch, Maps Marker Pro zu aktivieren, der obige Fehler angezeigt wird, bedeutet dies normalerweise, dass die auf Ihrem Server verwendete PHP-Version zu niedrig ist. 

Für Maps Marker Pro ist mindestens PHP 5.4 erforderlich, da PHP 5.4 bereits veraltet ist und seit September 2015 keine Updates (einschließlich Sicherheitskorrekturen!) Erhält. Wir empfehlen dringend, a Derzeit unterstützte PHP-Version (7.x).

Um dies zu beheben, wechseln Sie entweder Ihre PHP-Version nach Möglichkeit über Ihr Hosting-Kontrollfeld oder wenden Sie sich an den Support Ihres Hosting-Anbieters, um die PHP-Version für Sie zu wechseln.

 

0
0
8902
Bewerten Sie diese FAQ-Antwort

Sie dürfen diesen Beitrag nicht bewerten.

Was sind die Mindestanforderungen für Maps Marker Pro?

Um Maps Marker Pro installieren zu können, müssen folgende Mindestanforderungen erfüllt sein:

  • PHP 5.4 oder höher (eine aktuelle 7.x-Version wird empfohlen, die PHP-Kompatibilität wurde mit 7.0, 7.1, 7.2 und 7.3 getestet)
  • WordPress 4.5 oder höher oder ClassicPress.
  • Zur Überprüfung des Lizenzschlüssels muss Ihr Server über Port 443 eine Verbindung zu www.mapsmarker.com herstellen können
0
0
4995
Bewerten Sie diese FAQ-Antwort

Sie dürfen diesen Beitrag nicht bewerten.

Ist Maps Marker Pro mit ClassicPress kompatibel?

ClassicPress ist eine modifizierte und erweiterte Version von WordPress (ohne Gutenberg), die unter verfügbar ist https://www.classicpress.net/.

Maps Marker Pro ist auch mit ClassicPress kompatibel.

1
0
4918
Bewerten Sie diese FAQ-Antwort

Sie dürfen diesen Beitrag nicht bewerten.

Funktioniert Maps Marker Pro auf von WordPress.com gehosteten Websites?

Nein. Auf der von WordPress.com gehosteten Plattform können keine zusätzlichen Plugins installiert werden, sodass die Installation von Maps Marker Pro nicht möglich ist. Maps Marker Pro funktioniert nur bei selbst gehosteten WordPress-Installationen.

0
0
4727
Bewerten Sie diese FAQ-Antwort

Sie dürfen diesen Beitrag nicht bewerten.

Kann ich Maps Marker Pro auf einer WordPress MultiSite-Installation installieren?

Ja, die Installation von Maps Marker Pro auf einer WordPress MultiSite-Installation ist möglich. Beachten Sie jedoch, dass das Lizenzmodell domänenbasiert ist. Wenn Sie also Subdomänen für Ihre Installation an mehreren Standorten verwenden, müssen Sie eine Lizenz pro Domäne aktivieren. Wenn auf Ihre Unterwebsites in Unterverzeichnissen Ihrer Hauptdomäne zugegriffen werden kann, muss nur die Hauptwebsite aktiviert werden.

Detaillierte Informationen und ein Tool-Tool zur Weitergabe Ihrer Lizenz an Ihre Unterwebsites finden Sie auf der Seite mit den Lizenzeinstellungen.

0
0
7908
Bewerten Sie diese FAQ-Antwort

Sie dürfen diesen Beitrag nicht bewerten.

Wie kann ich auf eine alte Version von Maps Marker Pro zurücksetzen?

Wenn Sie nach einem Update Probleme haben, wenden Sie sich bitte an Öffnen Sie ein Support-Ticket. Wenn das Problem schwerwiegend ist und alle Benutzer betrifft, werden wir sofort mit der Arbeit an einem Hotfix beginnen, den wir so schnell wie möglich zur Verfügung stellen (normalerweise innerhalb von 12 bis 24 Stunden).

Wenn Sie zu einer alten Version zurückkehren möchten, bis dieses Update verfügbar ist, laden Sie bitte eine frühere Version von herunter https://www.mapsmarker.com/updates_pro/archive/ und überschreiben Sie die Plugin-Dateien auf Ihrem Server im Verzeichnis / wp-content / plugins / maps-marker-pro / (v4 +) oder / wp-content / plugins / leaflet-maps-marker-pro / (v3.1.1 oder niedriger). .

Bitte deinstallieren Sie das Plugin NICHT und installieren Sie es erneut, um ein Rollback auf eine alte Version durchzuführen, da durch die Deinstallation des Plugins auch alle Kartendaten gelöscht werden!

0
0
7922
Bewerten Sie diese FAQ-Antwort

Sie dürfen diesen Beitrag nicht bewerten.

Ist dieses Plugin mit WordPress Multisite kompatibel?

Sie benötigen mindestens eine einzige Lizenz, um Maps Marker Pro auch auf einer WordPress-Instanz mit mehreren Standorten zu installieren. Die Pro-Version enthält sogar einige zusätzliche Admin-Tools, mit denen Sie den Lizenzschlüssel oder benutzerdefinierte Einstellungen an alle Unterwebsites weitergeben können.

1
0
12611
Bewerten Sie diese FAQ-Antwort

Sie dürfen diesen Beitrag nicht bewerten.

Ich möchte dieses Plugin auf wordpress.com verwenden

Leider ist dies derzeit nicht möglich, da Plugins für wordpress.com von automattic ausgewählt werden. Trotzdem können Sie eine E-Mail an schreiben plugins@wordpress.org und fragen Sie, ob dieses Plugin in Zukunft enthalten sein könnte (was ich sehr schätzen würde 😉)

0
0
4695
Bewerten Sie diese FAQ-Antwort

Sie dürfen diesen Beitrag nicht bewerten.

en English
X