Häufig gestellte Fragen

Kategorien: Migration von v3.1.1

Fehler "Anforderung konnte nicht gesendet werden" beim Versuch, auf Version 4 zu migrieren

Dieser Fehler weist darauf hin, dass einige Probleme mit Ihrer AJAX-Konfiguration bzw. dem Endpunkt wp-admin / admin-ajax.php vorliegen.

Um dies zu überprüfen, öffnen Sie bitte die Browserkonsole (z. B. mit F12 in Firefox oder Chrome), wechseln Sie zur Registerkarte "Konsole", laden Sie die Seite neu und klicken Sie erneut auf "Migration überprüfen", um zu überprüfen, ob zusätzliche Fehlermeldungen vorliegen:

Wenn dort keine Fehlermeldung angezeigt wird, wechseln Sie zur Registerkarte "Netzwerk", laden Sie die Seite neu und klicken Sie erneut auf "Migration überprüfen", um zu überprüfen, ob zusätzliche Fehlermeldungen vorliegen:

Auf dem Bildschirm oben sehen Sie, dass die Anforderung mit dem Status (= HTTP-Fehlercode) 404 fehlgeschlagen ist. In diesem Beispiel war die Datei /wp-admin/admin-ajax.php nicht verfügbar.

Es ist jedoch wahrscheinlicher, dass hier Status 500 (= Interner Serverfehler) angezeigt wird. Der 500 Internal Server Error ist der allgemeine Catch All-Fehler, wenn der Server eine Ausnahme auslöst. Dies ist die Fehlermeldung, wenn keine spezifischere Fehlermeldung geeignet ist und in den meisten Fällen in direktem Zusammenhang mit einer Fehlkonfiguration oder einem Problem des Servers steht.

Was machen wir jetzt?

Versuchen Sie zunächst, alle anderen Plugins außer Maps Marker Pro vorübergehend zu deaktivieren, um sicherzustellen, dass dieses Problem nicht durch einen Plugin-Konflikt verursacht wird.

Wenn dies nicht hilft, schauen Sie sich bitte das Serverfehlerprotokoll wie PHP oder Apache-Fehlerprotokoll an, wenn diese Anforderung gestellt wird, und geben Sie möglicherweise einen Hinweis darauf, warum dieser Fehler auf Ihrem Server auftritt.

Wenn dies immer noch nicht hilft, überprüfen Sie, ob eines der folgenden Lernprogramme Ihnen helfen kann, die Gründe für diesen Serverfehler zu finden:

Wenn dies immer noch nicht hilft, empfehlen wir Ihnen, sich an Ihren Hosting-Support zu wenden, damit dieser analysieren kann, warum die Anforderung an /wp-admin/admin-ajax.php fehlschlägt, wenn er versucht, das Migrationstool auszuführen.

0
0
5184
Bewerten Sie diese FAQ-Antwort

Sie dürfen diesen Beitrag nicht bewerten.

en English
X