Fix for “Comprehensive Google Maps Plugin”

Before I started developing my own mapping plugin “Leaflet Maps Marker” I used “Comprehensive Google Map Plugin” on lots of my clients sites to display maps.

Unfortunately as the last update for this plugin was made more than 10 months ago and as I didn´t have the time yet to migrate all my client sites with LOTS of markers to my mapping plugin, I decided to fork the “Comprehensive Google Map Plugin”, fixing the following open jQuery issues which arised with WP 3.6+:

The updated plugin v7.0.3.31.1 can be downloaded here:
comprehensive-google-map-plugin-v7.0.31.1.zip

To install this package, you have to upload the package via FTP to your server and extract its content to the directory /wp-content/plugins/ – overwritting the current plugin package (please do not forget to make a backup!).

Please note that this package is an unofficial release which just focuses on fixing those two erros above! The package is provided as is, therefore I shall not be liable for any damages, including but not limited to, direct, indirect, special, incidental or consequential damages or losses that occur out of the use or inability to use this package!

Update 7.12.2013:

I deleted my plugin version as Alexander released a new official version which also fixes these issues.