I get the error “web server doesn´t meet the requirements for Maps Marker Pro”

This error may occur if you have moved your WordPress installation to another server where no ioncube loaders are installed.

To solve this issue, download the current Maps Marker Pro package (obfuscated and not encrypted version) from https://www.mapsmarker.com/download-pro and overwrite the plugin files on your new server (attention: do not uninstall and reinstall the plugin, as all map data will get deleted if you use the WordPress plugin uninstall function! Just manually overwrite all plugin files directly on your server!)

Another reason for this error may be that your server had ioncube loaders installed and was updated to PHP 5.5 or higher recently. The ioncube encoded version of Maps Marker Pro only supports PHP 5.2-5.4. To solve this isse, you also need to manually download the current Maps Marker Pro package (obfuscated and not encrypted version) from https://www.mapsmarker.com/download-pro and overwrite the plugin files on your new server.

Beginning with the next plugin update, the automatic updater will work again as usually – no more manual steps are needed then.

Mark as helpful. 1