Usein kysytyt kysymykset

Kategoria: Asennus ja asennus

Maps Marker Pron asennuksen poistaminen

Jos haluat poistaa Maps Marker Pron, kirjaudu sisään järjestelmänvalvojan tilillä WordPress-sivustoosi, siirry Pluginsiin ja poista ensin Maps Marker Pro käytöstä:

Napsauta seuraavana vaiheena “poista”:

Seuraavana vaiheena vahvista poisto napsauttamalla “OK” (huomio: myös kaikki luodut kartat ja merkinnät poistetaan, eikä tätä toimintoa voida kumota, ellet palauta varmuuskopiota!)

Jos haluat, että myös asiakastilisi ja lisenssisi palvelimillamme poistetaan, kiitos avaa tukilippu.

0
0
8162
Arvioi tämä UKK-vastaus

Onko Maps Marker Pro yhteensopiva Gutenberg / WordPress 5.x: n kanssa?

Kyllä, Maps Marker Pro on yhteensopiva WordPress 5: n ja uuden Gutenberg-editorin kanssa. Katso Maps Marker Pron yleiset vähimmäisvaatimukset kohdasta tämä FAQ.

Tulevaa julkaisua varten aiomme myös lisätä mukautetun karttalohkon, jonka avulla voit helposti etsiä ja lisätä lyhytkoodeja karttoihin (siihen asti sinun on kopioitava ja ohitettava kartan lyhytkoodi lohkoon):

Vaihe 1 - kopioi lyhytkoodi, esimerkiksi kartan muokkaussivulta

Vaihe 2 - liitä lyhytkoodi Gutenberg-editoriin, mikä johtaa lyhytkoodilohkon automaattiseen luomiseen

0
0
8218
Arvioi tämä UKK-vastaus

Jäsennysvirhe: syntaksivirhe, odottamaton T_OBJECT_OPERATOR map-marker-pro.php-tiedostossa

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

Jos näet virheen yllä yrittäessäsi aktivoida Maps Marker Prota, tämä tarkoittaa yleensä, että palvelimellasi käytetty PHP-versio on liian alhainen.

Maps Marker Pro vaatii vähintään PHP 5.4: n toiminnan oikein, joka tapauksessa, koska PHP 5.4 on jo vanhentunut eikä vastaanota päivityksiä (mukaan lukien suojauskorjauksia!) Syyskuusta 2015 lähtien, suosittelemme tällä hetkellä tuettu PHP-versio (7.x).

Korjaa tämä joko vaihtamalla PHP-versio isännän ohjauspaneelin kautta, jos mahdollista, tai ottamalla yhteyttä palveluntarjoajasi tukeen vaihtaaksesi PHP-versio sinulle.

0
0
8836
Arvioi tämä UKK-vastaus

Mitkä ovat Maps Marker Pron vähimmäisvaatimukset?

Maps Marker Pron asennuksen on täytettävä seuraavat vähimmäisvaatimukset:

  • PHP 5.4 tai uudempi (nykyistä 7.x-versiota suositellaan, PHP-yhteensopivuus on testattu versioilla 7.0, 7.1, 7.2 ja 7.3)
  • WordPress 4.5 tai uudempi tai ClassicPress.
  • Lisenssiavaimen tarkistamiseksi palvelimen on voitava muodostaa yhteys osoitteeseen www.mapsmarker.com portin 443 kautta
0
0
4936
Arvioi tämä UKK-vastaus

Onko Maps Marker Pro yhteensopiva ClassicPressin kanssa?

ClassicPress on WordPressin muokattu ja parannettu versio (ilman Gutenberg), joka on saatavana osoitteesta https://www.classicpress.net/.

Maps Marker Pro on myös yhteensopiva ClassicPressin kanssa.

1
0
4859
Arvioi tämä UKK-vastaus

Toimiiko Maps Marker Pro WordPress.com-sivuston isännöimissä sivustoissa?

Ei. WordPress.com-palvelimen käyttöympäristö ei salli lisälaajennusten asentamista, joten Maps Marker Pron asentaminen on mahdotonta. Maps Marker Pro toimii vain itse isännöimissä WordPress-asennuksissa.

0
0
4668
Arvioi tämä UKK-vastaus

Voinko asentaa Maps Marker Pron WordPress MultiSite -asennukseen?

Kyllä, Maps Marker Pron asentaminen WordPress MultiSite -asennukseen on mahdollista. Muista vain, että lisenssimalli perustuu toimialueeseen, joten jos käytät aliverkkotunnuksia monisivustoasennukseen, sinun on aktivoitava lisenssi verkkotunnusta kohden. Jos alisivustosi ovat pääsy pääverkkotunnuksesi alihakemistoihin, vain pääsivusto on aktivoitava.

Löydät yksityiskohtaiset tiedot ja työkalun, jolla voit levittää lisenssisi alisivustoillesi lisenssiasetussivulta.

0
0
7823
Arvioi tämä UKK-vastaus

Kuinka voin palauttaa Maps Marker Pron vanhan version?

Jos sinulla on päivityksen jälkeen ongelmia, kiitos avaa tukilippu. Ongelma on vakava ja vaikuttaa kaikkiin käyttäjiin. Aloitamme heti korjaustiedoston, jonka asettamme saataville mahdollisimman pian (yleensä 12–24 tunnin sisällä).

Jos haluat vaihtaa takaisin vanhaan versioon, kunnes tämä korjaus on saatavilla, lataa entinen versio osoitteesta https://www.mapsmarker.com/updates_pro/archive/ ja korvata palvelimesi laajennustiedostot hakemistossa / wp-content / plugins / maps-marker-pro / (v4 +) tai / wp-content / plugins / leaflet-maps-marker-pro / (v3.1.1 tai alempi) .

ÄLÄ poista asennusta ja asenna pluginia palauttaaksesi sen vanhaan versioon, koska asennuksen poistaminen poistaa myös kaikki karttatiedot!

0
0
7837
Arvioi tämä UKK-vastaus

Onko tämä laajennus yhteensopiva WordPress-monisivuston kanssa?

Tarvitset vähintään yhden lisenssin myös Maps Marker Pron asentamiseen WordPress-monisivusto-ilmentymään. Pro-versio sisältää jopa joitain lisähallintatyökaluja, joiden avulla voit levittää lisenssiavaimen tai mukautettuja asetuksia kaikkiin alisivustoihin.

1
0
12553
Arvioi tämä UKK-vastaus

Haluaisin käyttää tätä laajennusta Wordpress.com-sivustossa

Valitettavasti tämä ei ole mahdollista tällä hetkellä, koska wordpress.com-liitännät valitsee automattic. Voit kuitenkin kirjoittaa sähköpostia osoitteeseen plugins@wordpress.org ja kysy, voisiko tämän laajennuksen sisällyttää tulevaisuuteen (jota pidän suuresti kiitollisena 😉)

0
0
4641
Arvioi tämä UKK-vastaus

Mikä on vähimmäisvaatimus WordPress-versiosta?

Vähintään vaadittava WordPress-versio Maps Marker Pron ajamiseen on 4.5 - joka tapauksessa on suositeltavaa päivittää aina uusimpaan WordPress-versioon.

0
0
10927
Arvioi tämä UKK-vastaus
en English
X