Jäsennysvirhe: syntaksivirhe, odottamaton T_OBJECT_OPERATOR map-marker-pro.php-tiedostossa

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

Jos näet virheen yllä yrittäessäsi aktivoida Maps Marker Prota, tämä tarkoittaa yleensä, että palvelimellasi käytetty PHP-versio on liian alhainen.

Maps Marker Pro vaatii vähintään PHP 5.4: n toiminnan oikein, joka tapauksessa, koska PHP 5.4 on jo vanhentunut eikä vastaanota päivityksiä (mukaan lukien suojauskorjauksia!) Syyskuusta 2015 lähtien, suosittelemme tällä hetkellä tuettu PHP-versio (7.x).

Korjaa tämä joko vaihtamalla PHP-versio isännän ohjauspaneelin kautta, jos mahdollista, tai ottamalla yhteyttä palveluntarjoajasi tukeen vaihtaaksesi PHP-versio sinulle.

0
0
8836
Arvioi tämä UKK-vastaus

Jätä kommentti

XHTML: Voit käyttää näitä tunnisteita: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

en English
X