News

Maps Marker Pro v4.4.1 avec un correctif pour l'outil de migration de la v3.1.1 vers la v4.x est disponible

Avec la v4.4, nous avons manqué un bogue qui a entraîné la rupture de l'outil nécessaire à la migration de la v3.1.1 vers la v4.x - cette version corrige ce problème. Une mise à jour vers la dernière version est - comme toujours - fortement recommandée. Journal des modifications complet [mmp-changelog version = "4.4.1"] Si vous rencontrez ... Lire la suite ...


Maps Marker Pro v4.4 avec un correctif important pour les installations multisites est disponible

Cette version comprend un correctif important pour les installations multisites de Wordpress pour éviter la perte de données lors de la suppression d'un sous-site - pour plus de détails, voir ci-dessous. Une mise à jour vers la dernière version est - comme toujours - fortement recommandée. Correction de WordPress MultiSite Nous avons découvert un problème ... Lire la suite ...


API de base de données - documentation mise à jour disponible

Nous avons terminé la mise à jour de la documentation de notre API de base de données, qui offre aux développeurs un moyen évolutif d'accéder ou de modifier la base de données Maps Marker Pro par programmation. Pour une documentation complète et des exemples d'utilisation, veuillez visiter https://www.mapsmarker.com/database-api/. Si vous utilisez l'API de base de données dans un cool ... Lire la suite ...


ICI recommande Maps Marker Pro

Nous sommes heureux d'annoncer que ICI recommande officiellement Maps Marker Pro comme plug-in de cartographie pour WordPress: si vous souhaitez utiliser les données de cartographie ICI sans aucun codage, suivez simplement notre tutoriel sur la façon de configurer une clé API HERE et de configurer les paramètres associés ... Lire la suite ...


Maps Marker Pro v4.3.2 avec un correctif pour la vérification de version dans la logique de mise à jour est disponible

Nous avons découvert un problème pour les utilisateurs mettant à jour vers v4.3 ou v4.3.1 (sans mettre à jour vers v4.2 d'abord), ce qui a entraîné des modifications de la base de données pour v4.3 non appliquées. v4.3.2 résout ce problème. Une mise à jour vers la dernière version est - comme toujours - fortement recommandée. Journal des modifications complet ... Lire la suite ...


en English
X