Support / Base de connaissances

Recherche
Filtres génériques
Les correspondances exactes seulement
Recherche dans le titre
Recherche dans le contenu
Rechercher dans un extrait
Filtrer par type de poste personnalisé
Guides de l'utilisateur
Articles
FAQ
Les références
  • Guides de l'utilisateur
  • Articles
  • FAQ
  • Les références
  • Helpdesk



Gestion des comptes et des licences

Affiliés

Configuration des paramètres - Géocodage

Configuration des paramètres - Calques

Installation et configuration

Outils de gestion - Importation et exportation

Divers

Guide de démarrage

Traductions

Utilisation d'API

Utilisation de cartes - Clustering

Travailler avec des cartes - Filtres

Utilisation de cartes - Traces GPX

Travailler avec des cartes - Liste des marqueurs



Configuration des paramètres - Géocodage

Configuration des paramètres - Calques

Divers

Traductions



Gestion des comptes et des licences

Affiliés

Je souhaite promouvoir Maps Marker Pro avec des liens et des bannières sur mon site Web. Avez-vous un programme de parrainage?

Oui, nous le faisons.

Lorsque vous rejoignez notre programme d'affiliation, vous recevrez une gamme de bannières et de liens textuels que vous placerez sur votre site Web. Lorsqu'un utilisateur suit les liens de votre site Web et achète quelque chose sur mapsmarker.com, vous gagnez une commission. Nous avons des commissions allant jusqu'à 50% et des niveaux à trois niveaux avec 5% de commissions pour chaque niveau.

Consultez les détails sur mapsmarker.com/affiliates.

0
0
4587
Évaluez cette réponse à la FAQ

Configuration des paramètres - Calques

Maps Marker Pro peut-il également afficher des cartes météorologiques?

Maps Marker Pro vous permet d'utiliser toutes sortes de cartes disponibles via la norme WMTS ou WMS. Ces calques personnalisés peuvent être ajoutés via Paramètres / Calques / Personnalisé:

Une liste organisée par la communauté de couches personnalisées se trouve sur https://mapsmarker.com/custom-layers

Pour les couches météorologiques dédiées, veuillez consulter https://gis.stackexchange.com/questions/6345/listing-available-online-wms-services-weather-land-data-place-names pour un point de départ - bon nombre d'entre eux peuvent être configurés pour être également utilisés dans Maps Marker Pro.

0
0
10036
Évaluez cette réponse à la FAQ

Comment utiliser la carte officielle autrichienne basemap.at

Basemap.at est la carte officielle autrichienne qui est disponible en données ouvertes et est un fond de carte prédéfini dans Maps Marker Pro v4.0 +:

0
0
5141
Évaluez cette réponse à la FAQ

Installation et configuration

Comment désinstaller Maps Marker Pro

Si vous souhaitez désinstaller Maps Marker Pro, veuillez vous connecter avec un compte administrateur à votre site WordPress, accédez à Plugins et désactivez d'abord Maps Marker Pro:

À l'étape suivante, veuillez cliquer sur «supprimer»:

À l'étape suivante, veuillez confirmer la suppression en cliquant sur «OK» (attention: toutes les cartes et marqueurs créés seront également supprimés et il n'y a aucune possibilité d'annuler cette action, sauf si vous restaurez une sauvegarde!)

Si vous souhaitez également supprimer votre compte client et votre licence sur nos serveurs, veuillez ouvrir un ticket de support.

0
0
8127
Évaluez cette réponse à la FAQ

Maps Marker Pro est-il compatible avec Gutenberg / WordPress 5.x?

Oui, Maps Marker Pro est compatible avec WordPress 5 et le nouvel éditeur Gutenberg. Pour les exigences minimales générales de Maps Marker Pro, veuillez consulter cette FAQ.

Pour une future version, nous prévoyons également d'ajouter un bloc de carte personnalisé, qui vous permet de rechercher et d'ajouter facilement des shortcodes pour les cartes (jusque-là, vous devez copier et coller le shortcode d'une carte dans un bloc):

Étape 1 - copiez le shortcode, par exemple depuis la page d'édition de la carte

Étape 2 - Collez le shortcode dans l'éditeur Gutenberg, ce qui entraîne la création automatique d'un bloc de shortcode

0
0
8175
Évaluez cette réponse à la FAQ

Erreur d'analyse: erreur de syntaxe, T_OBJECT_OPERATOR inattendu dans maps-marker-pro.php

Le plugin n'a pas pu être activé car il a déclenché une erreur fatale. Erreur d'analyse: erreur de syntaxe, T_OBJECT_OPERATOR inattendu dans /wp-content/plugins/maps-marker-pro/maps-marker-pro.php sur la ligne 66

Si vous voyez l'erreur ci-dessus lorsque vous essayez d'activer Maps Marker Pro, cela signifie généralement que la version PHP utilisée sur votre serveur est trop faible.

Maps Marker Pro nécessite au moins PHP 5.4 pour fonctionner correctement, de toute façon, car PHP 5.4 est déjà obsolète et ne reçoit plus de mises à jour (y compris des correctifs de sécurité!) Depuis septembre 2015, nous recommandons vivement à un version PHP actuellement prise en charge (7.x).

Pour résoudre ce problème, veuillez soit changer votre version PHP via votre panneau de contrôle d'hébergement si possible ou contacter le support de votre fournisseur d'hébergement pour changer la version PHP pour vous.

0
0
8760
Évaluez cette réponse à la FAQ

Quelles sont les exigences minimales pour Maps Marker Pro?

Pour pouvoir installer Maps Marker Pro, les conditions minimales suivantes doivent être remplies:

  • PHP 5.4 ou supérieur (une version 7.x actuelle est recommandée, la compatibilité PHP a été testée avec 7.0, 7.1, 7.2 et 7.3)
  • WordPress 4.5 ou supérieur ou ClassicPress.
  • Pour vérifier la clé de licence, votre serveur doit pouvoir se connecter à www.mapsmarker.com via le port 443
0
0
4904
Évaluez cette réponse à la FAQ

Maps Marker Pro est-il compatible avec ClassicPress?

ClassicPress est une version modifiée et améliorée de WordPress (sans Gutenberg) disponible sur https://www.classicpress.net/.

Maps Marker Pro est également compatible avec ClassicPress.

1
0
4829
Évaluez cette réponse à la FAQ

Maps Marker Pro fonctionnera-t-il sur les sites hébergés WordPress.com?

Non. La plateforme hébergée WordPress.com ne permet pas d'installer des plugins supplémentaires, ce qui rend impossible l'installation de Maps Marker Pro. Maps Marker Pro ne fonctionne que sur les installations WordPress auto-hébergées.

0
0
4628
Évaluez cette réponse à la FAQ

Puis-je installer Maps Marker Pro sur une installation WordPress MultiSite?

Oui, l'installation de Maps Marker Pro sur une installation WordPress MultiSite est possible. Gardez à l'esprit que le modèle de licence est basé sur un domaine, donc si vous utilisez des sous-domaines pour votre installation multisite, vous devez activer une licence par domaine. Si vos sous-sites sont accessibles dans des sous-répertoires de votre domaine principal, seul le site principal doit être activé.

Vous trouverez des informations détaillées et un outil pour propager votre licence vers vos sous-sites sur la page des paramètres de licence.

0
0
7785
Évaluez cette réponse à la FAQ

Comment revenir à une ancienne version de Maps Marker Pro?

Si vous rencontrez des problèmes après une mise à jour, veuillez ouvrir un ticket de support. Si le problème est grave et affecte tous les utilisateurs, nous commencerons immédiatement à travailler sur un correctif que nous mettons à disposition dès que possible (généralement dans les 12 à 24 heures).

Si vous souhaitez revenir à une ancienne version jusqu'à ce que ce correctif soit disponible, veuillez télécharger une ancienne version à partir de https://www.mapsmarker.com/updates_pro/archive/ et écraser les fichiers de plug-in sur votre serveur dans le répertoire / wp-content / plugins / maps-marker-pro / (v4 +) ou / wp-content / plugins / leaflet-maps-marker-pro / (v3.1.1 ou inférieur) .

Veuillez NE PAS désinstaller et réinstaller le plugin pour revenir à une ancienne version, car la désinstallation du plugin supprimera également toutes les données cartographiques!

0
0
7808
Évaluez cette réponse à la FAQ

Ce plugin est-il compatible avec WordPress multisite?

Vous avez besoin d'au moins une seule licence pour installer également Maps Marker Pro sur une instance multisite WordPress. La version pro inclut même des outils d'administration supplémentaires qui vous permettent de propager la clé de licence ou les paramètres personnalisés à tous les sous-sites.

1
0
12518
Évaluez cette réponse à la FAQ

Je souhaite utiliser ce plugin sur wordpress.com

Malheureusement, cela n'est pas possible pour le moment, car les plugins pour wordpress.com sont sélectionnés par automattic. Néanmoins, vous pouvez écrire un e-mail à plugins@wordpress.org et demander si ce plugin pourrait être inclus dans le futur (ce que j'apprécierais beaucoup 😉)

0
0
4611
Évaluez cette réponse à la FAQ

Quelle est la version minimale requise de WordPress?

La version minimale requise de WordPress pour exécuter Maps Marker Pro est de 4.5 - de toute façon, il est conseillé de toujours mettre à jour la dernière version de WordPress.

0
0
10896
Évaluez cette réponse à la FAQ

Le plugin fonctionne-t-il avec PHP xx?

Vous avez besoin d'au moins PHP 5.4 installé sur votre serveur pour exécuter ce plugin.

0
0
9741
Évaluez cette réponse à la FAQ

Divers

Où soumettre une demande de fonctionnalité

Vous avez une idée comment améliorer Maps Marker Pro? Merci de nous le faire savoir soit par soumettre un ticket d'assistance ou en utilisant notre formulaire de contact.

0
0
8026
Évaluez cette réponse à la FAQ

Est-ce que Maps Marker Pro GDPR / DSGVO est conforme?

Oui - veuillez consulter notre Politique de confidentialité qui décrit comment nous collectons et utilisons les informations personnelles que vous fournissez.

0
0
10223
Évaluez cette réponse à la FAQ

Maps Marker Pro prend-il en charge les fichiers de formes?

Actuellement, avec les fichiers de forme v4.0 / shp ne sont pas pris en charge - nous jouons pour ajouter un support pour une future version (aucune date de sortie n'est encore disponible).

Si vous souhaitez vous tenir au courant des dernières évolutions du marqueur de cartes, veuillez abonnez-vous à nos actualités via RSS, suivre @MapsMarker sur twitter ou sur Facebook.

0
0
9447
Évaluez cette réponse à la FAQ

J'aimerais également utiliser ce formulaire - le code source est-il disponible en open source?

Oui, j'ai même construit un plugin WordPress que vous pouvez télécharger sur http://wordpress.org/plugins/bitcoin-order-form-for-mapsmarkercom/ Le code est également disponible sur Github à l'adresse https://github.com/robertharm/bitcoin-order-form

Veuillez noter que ce plugin est personnalisé pour MapsMarker.com et n'a pas d'options pour personnaliser les produits dans le backend. J'ai partagé le code pour les développeurs afin qu'ils n'aient pas à réinventer la roue mais à ne changer que certains paramètres de formulaire dans le code s'ils souhaitent utiliser une version personnalisée sur leurs sites.

0
0
13967
Évaluez cette réponse à la FAQ

Puis-je essayer une démonstration en direct de Maps Marker Pro?

Oui: Testez Maps Marker Pro en direct sur https://demo.mapsmarker.com, où vous êtes autorisé à vous connecter au backend et à tester les pages d'administration de Maps Marker Pro avant acheter une licence or commencer un essai gratuit de 30 jours sur votre serveur.

1
0
8119
Évaluez cette réponse à la FAQ

Quelles fonctionnalités sont prévues pour les futures versions?

Veuillez consultez la feuille de route pour la fonctionnalité prévue pour les prochaines versions de Maps Marker Pro.

0
0
14175
Évaluez cette réponse à la FAQ

J'aimerais avoir la fonctionnalité XY dans l'une des prochaines versions du plugin

Veuillez consulter le feuille de route pour Maps Marker Pro si votre fonction y figure déjà. Sinon, veuillez y ajouter un commentaire.

0
0
7291
Évaluez cette réponse à la FAQ

Prix

Je veux vendre votre plugin. Avez-vous des remises revendeurs?

Oui. Nous avons un programme qui vous permet de revendre des licences avec une remise de 20%. Si vous souhaitez revendre Maps Marker Pro, veuillez visiter mapsmarker.com/reseller.

2
0
8448
Évaluez cette réponse à la FAQ

Puis-je essayer une démonstration en direct de Maps Marker Pro?

Oui: Testez Maps Marker Pro en direct sur https://demo.mapsmarker.com, où vous êtes autorisé à vous connecter au backend et à tester les pages d'administration de Maps Marker Pro avant acheter une licence or commencer un essai gratuit de 30 jours sur votre serveur.

1
0
8119
Évaluez cette réponse à la FAQ

Si je n’aime plus utiliser Maps Marker Pro, puis-je obtenir un remboursement?

Non, désolé, tu ne peux pas. Pour éviter les remords de l'acheteur, n'hésitez pas à bien essayer avant d'acheter: Maps Marker Pro propose un essai 30-day gratuit sans frais cachés, vous permettant de tester si le plugin correspond à vos besoins et fonctionne sur votre environnement d'hébergement. Si des questions devaient apparaître pendant cette période, n'hésitez pas à entrer en contact avec nous.

1
0
5249
Évaluez cette réponse à la FAQ

Donc… la clé de licence inexpirante signifie vraiment que je peux utiliser Maps Marker Pro pour toujours après avoir acheté une licence une fois?

Oui, c'est ainsi que nous procédons. Nous ne vous forçons pas à renouveler, mais nous travaillons dur pour vous donner envie de renouveler votre licence pour nos mises à jour fréquentes, nos versions à jour et notre support extra-affectueux.

1
0
9247
Évaluez cette réponse à la FAQ

Aurai-je des obligations après la période d'essai gratuite de 30 jours?

Non, absolument pas. Vous pouvez tester toutes les fonctionnalités de Maps Marker Pro 30 jours gratuits sans prendre de risques. Après 30 jours, le plugin cessera tout simplement de fonctionner, sauf si vous entrez une clé de licence valide. (Si vous avez effectué une mise à niveau à partir de la version Lite gratuite, vous pouvez y revenir.)

Veuillez noter que nous ne partageons jamais vos données avec des tiers - consultez notre Politique de confidentialité pour plus de détails sur notre code moral.

1
0
9471
Évaluez cette réponse à la FAQ

Puis-je revenir à la version gratuite sans perte de données?

Oui, si vous avez utilisé la mise à niveau professionnelle pour démarrer un essai gratuit de 30 jours et que vous souhaitez revenir à la version gratuite après l'expiration de votre essai gratuit de 30 jours, cela est possible sans perte de données.

Depuis Maps Marker Pro v4.0 qui propose une réécriture complète et ne partage plus aucune base de code avec Leaflet Maps Marker, un retour de gratuit à pro n'est plus possible comme c'était le cas auparavant avec Maps Marker Pro v3.1.1. Comme les deux plugins utilisent des tables de base de données différentes, vous pouvez cependant basculer entre ces deux versions à tout moment - les modifications de la version pro ne seront plus reflétées dans la version gratuite depuis Maps Marker Pro v4.0.

1
0
5268
Évaluez cette réponse à la FAQ

Pourrai-je réutiliser mes données cartographiques lors de la mise à niveau à partir de la version gratuite?

Oui, avec Maps Marker Pro, vous pourrez utiliser des cartes de marqueur et de couche créées avec la version gratuite du plug-in, car vos données cartographiques seront migrées vers le schéma de base de données Maps Marker Pro.

2
0
7989
Évaluez cette réponse à la FAQ

Puis-je utiliser ce plugin dans un contexte commercial?

Oui, vous pouvez utiliser Leaflet Maps Marker et Maps Marker Pro dans un contexte commercial. Quoi qu'il en soit, il est nécessaire que les liens d'attribution pour les conditions de licence des cartes utilisées ne soient pas supprimés de chaque carte affichée via le plugin sur votre site Web.

Maps Marker Pro n'est pas sous licence GPL 2.0 mais peut bien sûr également être utilisé dans un contexte commercial. La version pro vous permet également de supprimer les backlinks vers MapsMarker.com - veuillez consulter le conditions de service pour plus de détails.

Selon les fournisseurs de géocodage ou de fond de carte qui nécessitent une inscription supplémentaire, des exigences supplémentaires peuvent s'appliquer, veuillez vérifier les conditions d'utilisation des fournisseurs externes avant de vous inscrire pour plus de détails.

3
0
8993
Évaluez cette réponse à la FAQ

Revendeurs

Je veux vendre votre plugin. Avez-vous des remises revendeurs?

Oui. Nous avons un programme qui vous permet de revendre des licences avec une remise de 20%. Si vous souhaitez revendre Maps Marker Pro, veuillez visiter mapsmarker.com/reseller.

2
0
8448
Évaluez cette réponse à la FAQ

Dépannage

Le plugin ne peut pas être activé - Erreur fatale: erreur non interceptée: classe «MMP \ SPBAS» introuvable

Erreur fatale: erreur non interceptée: classe «MMP \ SPBAS» introuvable dans /wp-content/plugins/maps-marker-pro/classes/maps-marker-pro.php:111

Si vous recevez l'erreur ci-dessus lors de l'activation du plugin, il est probable que votre serveur dispose d'une couche de sécurité (comme mod_security) qui a entraîné sa suppression sur des fichiers Maps Marker Pro obscurcis spécifiques. Ces fichiers sont obscurcis par défaut pour protéger le mécanisme de validation de licence et si la couche de sécurité est configurée de manière stricte, ces fichiers peuvent être faussement identifiés comme des logiciels malveillants.

Pour résoudre ce problème, veuillez mettre à jour vers la version 4.10 ou supérieure. Si vous rencontrez toujours des problèmes, veuillez ouvrir un ticket d'assistance.

Pour résoudre ce problème, veuillez contacter votre hébergeur et lui demander d'ajouter les 3 fichiers suivants à la liste blanche de la couche de sécurité:

  • /wp-content/plugins/maps-marker-pro/classes/menu-license.php
  • /wp-content/plugins/maps-marker-pro/classes/shortcodes.php
  • /wp-content/plugins/maps-marker-pro/classes/spbas.php

Si cela est fait, téléchargez à nouveau le package de plugin actuel (respectivement la version que vous utilisez depuis nos archives de sortie s'il ne s'agit pas de l'actuel) et téléchargez à nouveau manuellement les 3 fichiers ci-dessus via FTP.

0
0
4571
Évaluez cette réponse à la FAQ

Les vignettes Google map ne s'affichent pas lors de l'utilisation du thème Journal

Si vous utilisez le thème Journal disponible sur Envato markeIl se peut que les tuiles de carte pour les fonds de carte Google ne soient pas visibles:

Cela est dû au style.css du thème - nous avons déjà contacté le support et espérons que le problème sera résolu avec une nouvelle version du thème Newspaper bientôt.

Jusqu'à ce que ce correctif soit disponible, vous pouvez contourner ce problème en accédant au panneau Journal / Thème, sélectionnez l'onglet «Code personnalisé» et ajoutez le CSS suivant à la section «CSS personnalisé»:

body.td-animation-stack-type0 .td-animation-stack .entry-thumb, body.td-animation-stack-type0 .post img { opacité: non définie! importante; }

comme alternative, vous pouvez également ajouter le CSS suivant:

.maps-marker-pro img { opacité: 1! important; }

0
0
5470
Évaluez cette réponse à la FAQ

Je ne peux pas mettre à jour une carte ou un marqueur car le bouton Enregistrer est désactivé

Si le bouton «Enregistrer» sur les pages de modification de carte ou de marqueur est désactivé et ne peut pas être cliqué, il est probable que cela soit dû à un conflit de plugin. Pour vérifier cela, veuillez désactiver tous les autres plugins, mais Maps Marker Pro et réessayer.

Si cela n'aide pas, il est probable qu'il y ait un problème avec votre point de terminaison WordPress AJAX général. Jetez un oeil dans la console du navigateur (peut être ouvert avec la touche F11 par exemple) pour voir s'il y a des messages d'erreur. Envoyez-nous ces messages d'erreur dans un ticket de support afin que nous puissions regarder de plus près.

0
0
10210
Évaluez cette réponse à la FAQ

Erreur de géocodage "OVER_QUERY_LIMIT"

Si vous obtenez l'erreur OVER_QUERY_LIMIT lorsque vous essayez de géocoder une adresse avec Google défini comme fournisseur de géocodage, cela signifie que vous avez dépassé les limites d'utilisation des services Web de la plateforme Google Maps en:

  • envoyer trop de demandes par jour ou par exemple par
  • envoi de requêtes trop rapide, c'est-à-dire trop de requêtes par seconde

Les problèmes ci-dessus peuvent être résolus en combinant deux approches:

  1. Réduire l'utilisation, en optimisant les applications pour utiliser plus efficacement les services Web.
  2. Augmenter les limites d'utilisation, lorsque cela est possible, en achetant une allocation supplémentaire pour votre licence API Google Maps for Work.

Nous vous suggérons de vous connecter à votre Console API Google et vérifiez et ajustez vos limites d'utilisation là-bas.

Comme alternative, vous pouvez passer à un autre fournisseur de géocodage.

1
1
13877
Évaluez cette réponse à la FAQ

Aucun résultat de géocodage pour une adresse ou un emplacement spécifique

Maps Marker Pro vous permet de choisir parmi différents fournisseurs de géocodage, ce qui vous permet d'obtenir les meilleurs résultats en fonction de vos besoins. Pour une liste des fournisseurs de géocodage disponibles et des instructions sur la façon de les activer, veuillez consulter https://www.mapsmarker.com/kb/article/geocoding/.

Veuillez noter que chaque fournisseur de géocodage utilise différentes sources avec différents cycles de mise à jour. Néanmoins, il se peut qu'aucun résultat ne soit trouvé pour une adresse qui existe définitivement. Si tel est le cas pour vous, nous vous recommandons de passer à un autre fournisseur de géocodage pour vérifier si l'adresse exacte s'y trouve, par exemple en utilisant la liste déroulante qui montre tous les fournisseurs de géocodage actifs:

Si aucun résultat n'est trouvé, vous pouvez aider tous les services de géocodage basés sur OpenStreetMap (tous sauf Google Geocoding) à améliorer leur ensemble de données en soumettant l'adresse. Pour plus d'informations sur la façon d'améliorer les données d'adresse pour OpenStreetMap, veuillez consulter les sites suivants:

0
0
12735
Évaluez cette réponse à la FAQ

Erreur "Type de fichier non autorisé pour des raisons de sécurité" lors de la tentative de téléchargement d'un fichier gpx

Ce problème devrait être résolu avec Maps Marker Pro v4.3 et versions supérieures - veuillez mettre à jour vers la dernière version pour que ce correctif s'applique.

Si vous rencontrez toujours ce problème, veuillez ajouter le code suivant à wp-config.php, qui devrait réactiver le téléchargement des fichiers .gpx:

define ('ALLOW_UNFILTERED_UPLOADS', true);

Si cela ne vous aide pas sur votre site, veuillez consulter les autres options disponibles sur ce tutoriel externe.

Si vous rencontrez toujours des problèmes par la suite, veuillez ouvrir un ticket de support.

3
0
8683
Évaluez cette réponse à la FAQ

La fenêtre d'icône de marqueur est chevauchée par la carte

Si vous souhaitez modifier l'icône d'un marqueur et que la fenêtre d'icônes est masquée derrière la carte lorsque vous cliquez sur le bouton "Modifier" pour les icônes, cela est généralement dû à un conflit de plugin (certains plugins ne suivent pas les meilleures pratiques et incorporent leurs javascripts et Fichiers CSS sur chaque page d'administration et pas seulement là où c'est nécessaire).

Vous pouvez soit trouver et désactiver le plugin à l'origine de cela, soit ajouter le code suivant à la fin de votre
theme´s functions.php pour résoudre ce problème:

/ * Maps Marker Pro - correction de l'icône modale cachée par d'autres plugins ou thèmes à l'aide de jquery ui * / function mmp_icon_modal_visibility_workaround () {$ current_screen = get_current_screen (); if (($ current_screen-> base == 'maps-marker-pro_page_mapsmarkerpro_marker') || ($ current_screen-> base == 'maps-marker-pro_page_mapsmarkerpro_map')) {echo '<style> .ui-dialog {z- index: 99999! important; } </style> '; }} add_action ('admin_head', 'mmp_icon_modal_visibility_workaround');
0
1
13041
Évaluez cette réponse à la FAQ

Erreur d'analyse: erreur de syntaxe, T_OBJECT_OPERATOR inattendu dans maps-marker-pro.php

Le plugin n'a pas pu être activé car il a déclenché une erreur fatale. Erreur d'analyse: erreur de syntaxe, T_OBJECT_OPERATOR inattendu dans /wp-content/plugins/maps-marker-pro/maps-marker-pro.php sur la ligne 66

Si vous voyez l'erreur ci-dessus lorsque vous essayez d'activer Maps Marker Pro, cela signifie généralement que la version PHP utilisée sur votre serveur est trop faible.

Maps Marker Pro nécessite au moins PHP 5.4 pour fonctionner correctement, de toute façon, car PHP 5.4 est déjà obsolète et ne reçoit plus de mises à jour (y compris des correctifs de sécurité!) Depuis septembre 2015, nous recommandons vivement à un version PHP actuellement prise en charge (7.x).

Pour résoudre ce problème, veuillez soit changer votre version PHP via votre panneau de contrôle d'hébergement si possible ou contacter le support de votre fournisseur d'hébergement pour changer la version PHP pour vous.

0
0
8760
Évaluez cette réponse à la FAQ

Erreur «À des fins de développement uniquement» sur les fonds de carte de Google

Par défaut, Maps Marker Pro utilise OpenStreetMap pour les cartes qui peuvent être utilisées sans aucun enregistrement de clé API obligatoire. Si vous utilisez Google Maps, vous pouvez rencontrer le problème suivant, si la configuration de la clé de l'API Google était incomplète / incorrecte:

Si vous voyez l'erreur «À des fins de développement uniquement» sur votre carte à l'aide des fonds de carte de Google, veuillez ouvrir la console de votre navigateur (par exemple en appuyant sur la touche F12 dans Firefox ou Chrome) et basculez vers l'onglet «Console» e pour voir plus de détails sur le Erreur:

Dans l'exemple ci-dessus, l'erreur est NoApiKeys, ce qui signifie que la clé API JavaScript Google Maps obligatoire est manquante.

Quoi qu'il en soit, la plupart des erreurs sont liées à votre clé API Javascript Google Maps, qui est nécessaire pour afficher correctement Google Maps.

Donc, pour résoudre ce problème, procédez comme suit:

  1. assurez-vous d'avoir enregistré une clé API Google Maps Javascript, voir tutoriel pour plus de détails. Veuillez également vous assurer que vous avez enregistré les détails de votre carte de crédit dans la console Google API, ce qui est nécessaire depuis le Modifications de Google ToS à partir de l'été 2018.
  2. si votre erreur est RefererNotAllowedMapError veuillez revérifier l'étape 6 du tutoriel et assurez-vous de définir correctement le référent accepté pour le domaine dans lequel la carte est intégrée est configuré correctement, comme * .votredomaine.com / *

Pour toutes les autres erreurs, veuillez consulter la référence d'erreur sur https://developers.google.com/maps/documentation/javascript/error-messages#deverrorcodes où vous trouverez également une solution possible.

Si cela ne vous aide toujours pas, veuillez ouvrir un ticket de support et nous serons heureux de vous aider.

7
2
22332
Évaluez cette réponse à la FAQ

Erreur «Échec de l'envoi de la demande» lors de la tentative de migration vers la v4

Cette erreur indique qu'il existe des problèmes avec votre configuration AJAX, respectivement le point de terminaison wp-admin / admin-ajax.php.

Pour vérifier cela, veuillez ouvrir la console du navigateur (par exemple avec F12 dans Firefox ou Chrome), basculez vers l'onglet "Console" et rechargez la page et cliquez à nouveau sur "Vérifier la migration" pour vérifier s'il y a des messages d'erreur supplémentaires:

Si vous ne voyez pas de message d'erreur, veuillez basculer vers l'onglet "Réseau" et recharger la page et cliquez à nouveau sur "Vérifier la migration" pour vérifier s'il y a des messages d'erreur supplémentaires:

Sur l'écran ci-dessus, vous voyez que la demande a échoué avec le statut (= code d'erreur HTTP) 404 - dans cet exemple, le fichier /wp-admin/admin-ajax.php n'était pas disponible.

Il est plus probable cependant que vous verrez le statut 500 (= erreur interne du serveur) ici. L'erreur 500 du serveur interne est l'erreur de capture générale lorsque le serveur lève une exception. Il s'agit du message d'erreur lorsqu'aucun message d'erreur plus spécifique ne convient et est dans la plupart des cas directement lié à une mauvaise configuration ou à un problème du serveur.

Alors que faire maintenant?

Tout d'abord, veuillez essayer de désactiver temporairement tous les autres plugins, mais Maps Marker Pro pour vérifier que ce problème n'est pas causé par un conflit de plugins.

Si cela ne vous aide pas, veuillez consulter le journal des erreurs du serveur comme PHP ou le journal des erreurs Apache lorsque cette demande est effectuée et qui pourrait vous donner une idée de la raison pour laquelle cette erreur se produit sur votre serveur.

Si cela ne vous aide toujours pas, veuillez vérifier si l'un des didacticiels suivants peut vous aider à trouver les raisons de cette erreur de serveur:

Si cela ne vous aide toujours pas, nous vous conseillons de contacter votre support d'hébergement afin qu'ils puissent analyser pourquoi la demande à /wp-admin/admin-ajax.php échoue lors de la tentative d'exécution de l'outil de migration.

0
0
5052
Évaluez cette réponse à la FAQ

Erreur de console "MapsMarkerPro n'est pas défini"

Si vos cartes n'apparaissent pas et que la console de votre navigateur affiche l'erreur «MapsMarkerPro n'est pas défini», veuillez procéder comme suit:

  1. Si vous utilisez des plugins de mise en cache, veuillez d'abord essayer d'effacer tous les caches impliqués.
  2. Vérifiez d'abord si ce problème peut être causé par un conflit de plugin. Pour vérifier cela, veuillez désactiver temporairement tous les autres plugins, mais Maps Marker Pro et réessayer.
  3. Si cela ne donne aucun résultat, veuillez vérifier si vos fichiers de modèle incluent des crochets pour wp_head () dans header.php et wp_footer () dans footer.php (qui sont nécessaires pour charger correctement les scripts et les styles de Maps Marker Pro).
0
0
8015
Évaluez cette réponse à la FAQ

Les tuiles de carte (dans les onglets) ne sont pas complètement chargées

Si votre carte ressemble à l'exemple ci-dessus ou si elle est intégrée dans un onglet, veuillez activer l'option "Tabulé" sur le backend, ce qui devrait résoudre ce problème:

0
0
7993
Évaluez cette réponse à la FAQ

«Erreur: les images de la carte n'ont pas pu être chargées» s'affiche

Si vous voyez ce message d'erreur au lieu d'une carte, cela peut avoir plusieurs raisons:

le plus probable est que le serveur de tuiles (externe) utilisé n'est actuellement pas disponible ou a des problèmes temporaires (par exemple une fenêtre de maintenance). Malheureusement, nous n'avons pas d'influence directe sur la disponibilité des serveurs de tuiles externes. Maps Marker Pro vous permet de vous connecter pour afficher des tuiles de carte. D'après notre expérience, OpenStreetMap est très fiable et ces erreurs se produisent très rarement.

Quoi qu'il en soit, comme également indiqué dans le message d'erreur, il se peut qu'il y ait des problèmes de connexion Internet du côté utilisateur, ce qui empêche les tuiles de carte de se charger, bien que le serveur de tuiles de carte externe soit disponible.

La troisième raison de cette erreur - configuration de carte défectueuse - n'est généralement le cas que si vous utilisez des configurations de serveur de tuiles personnalisées (par exemple, si vous avez ajouté un fond de carte personnalisé qui n'affiche que les tuiles de carte pour une zone spécifique et que vous avez placé votre carte en dehors de cette zone).

Si vous rencontrez souvent ce problème avec un fournisseur de services de tuiles sélectionné, vous pouvez essayer de passer à un autre fournisseur de services de tuiles pour votre carte.

1
0
13596
Évaluez cette réponse à la FAQ

Comment corriger l'incompatibilité avec le plugin "Geo Redirect"

Le plugin “Redirection géographique»Vous permet de rediriger vos visiteurs ou de changer de langue selon leur pays. Malheureusement, il n'y a pas eu de mise à jour depuis 2013 et l'utilisation de ce plugin avec Maps Marker Pro provoque la rupture des cartes de couches (tout comme l'appel leaflet-geojson.php qui est nécessaire pour charger les marqueurs est redirigé.

Pour résoudre ce problème, veuillez ouvrir le fichier /wp-content/plugin/geographical-redirect/geo-redirect.php

Le trouver le code

fonction publique checkIfRedirectNeeded ()
{
if (! is_array ($ this-> geo_redirect_data))
retour;

et le remplacer par

fonction publique checkIfRedirectNeeded ()
{
// info: ne redirige pas les requêtes Maps Marker Pro
$ request_uri = $ this-> request_uri;
if (stripos ($ request_uri, 'geojson')! == FAUX) {
retour;
}
if (! is_array ($ this-> geo_redirect_data))
retour;

et enregistrez le fichier. Par conséquent, les cartes de couches devraient fonctionner à nouveau.

0
0
9233
Évaluez cette réponse à la FAQ

Erreur de géolocalisation: seules les origines de sécurisation sont autorisées / https est requis

Avec Chrome 50+, Firefox 55+ et Safari 10+, des modifications importantes de la prise en charge de la géolocalisation ont été introduites par les fournisseurs de navigateurs associés: toutes les applications demandant la position actuelle de l'utilisateur (pas seulement pour la fonction de géolocalisation de Maps Marker Pro) sont uniquement autorisées. plus pour récupérer la position actuelle de l'utilisateur si le site est configuré pour être livré en toute sécurité via https - les utilisateurs verront à la place l'avertissement suivant ou similaire:

géolocalisation-erreur-info

Voir plus de détails sur cette décision de Google à l'adresse https://developers.google.com/web/updates/2016/04/geolocation-on-secure-contexts-only. La géolocalisation fonctionnera toujours sur les sites non https si les utilisateurs accèdent au site via des navigateurs alternatifs comme Firefox, safari ou Internet Explorer - de toute façon, il est probable que ces navigateurs ajouteront également une restriction de sécurité similaire à l'avenir.

Mise à jour de novembre 2016: depuis iOS 10, Safari 10+ nécessite désormais https pour prendre en charge la géolocalisation. L'implémentation est encore plus stricte qu'avec Google Chrome - la géolocalisation ne fonctionnera pas par exemple s'il y a des avertissements à contenu mixte sur votre site.

Mise à jour 2017: Firefox 55+ nécessite également https pour accéder à la géolocalisation (voir les détails)

Donc, si vous avez besoin de la fonction de géolocalisation de Maps Marker Pro sur votre site (qui avec la v2.7 devient encore plus utilisable car vous pouvez trier la liste des marqueurs en fonction de la position actuelle de l'utilisateur), il est fortement conseillé de migrer votre site vers https. Certains hébergeurs fournissent déjà des certificats https gratuits de letsencrypt.org par exemple. Pour les configurations nécessaires au sein de votre site WordPress afin de le configurer pour prendre en charge https, veuillez consulter les tutoriels comme https://css-tricks.com/moving-to-https-on-wordpress/.

Étant donné que https présente plus d'avantages pour votre site qu'une simple géolocalisation fonctionnant à nouveau avec Google Chrome 50+ et Safari 10+ (comme la sécurisation de l'intégrité des données, l'authentification de l'expéditeur et la confidentialité des utilisateurs ainsi qu'un classement Google plus élevé, car https est utilisé comme signal de classement), déconseille fortement de passer votre site en https uniquement si vous ne l'avez pas encore fait.

Si vous avez changé votre site en https et obtenez toujours une erreur de géolocalisation (comme "Erreur de géolocalisation: géolocalisation refusée par l'utilisateur"), veuillez vérifier les paramètres de localisation de votre appareil s'il est autorisé pour les applications / sites Web de récupérer la géolocalisation.

2
0
7182
Évaluez cette réponse à la FAQ

Comment résoudre l'incompatibilité avec le thème Enfold par kriesi.at

Mise à jour du 28 octobre 2016: la solution de contournement suivante n'est plus nécessaire si vous utilisez Maps Marker Pro v2.8, Leaflet Maps Marker v3.11 ou une version ultérieure.

Le thème popuplar Enfold par kriesi.at met en file d'attente Google javascript sur toutes les pages d'administration, ce qui entraîne la rupture de l'API Google Autocomplete (= recherche d'adresse). Pour résoudre ce problème, vous devez désactiver complètement la fonctionnalité de mappage ajoutée par le thème:

ouvrez wp-content / themes / enfold / functions.php (respectivement le functions.php de votre thème enfant si vous en utilisez un) et ajoutez le code suivant en bas:

add_filter ('avf_load_google_map_api', 'disable_google_map_api', 10, 1); fonction disable_google_map_api ($ load_google_map_api) {$ load_google_map_api = false; return $ load_google_map_api; }

Plus d'infos sur http://www.kriesi.at/support/topic/google-maps-element-javascript-conflict-with-maps-marker-pro-plugin/

0
0
5035
Évaluez cette réponse à la FAQ

Je ne vois pas les notifications de mise à jour du plugin sur les nouvelles versions

Le plugin Maps Marker Pro vérifie toutes les 12 heures si une nouvelle version est disponible. Vous pouvez également déclencher manuellement la vérification de la mise à jour en allant dans Plugins et en cliquant sur le lien «Rechercher manuellement les mises à jour» à côté de «Maps Marker Pro»:

mise à jour manuelle

Si vous ne voyez pas le lien "Rechercher manuellement les mises à jour" ou si vous cliquez dessus, le dernière version disponible, veuillez procéder comme suit:

Veuillez d'abord vérifier si vous utilisez la v1.5.9 ou la v1.6. Avec la version 1.5.9, la mise à jour des plugins via SSL a été ajoutée pour augmenter la sécurité. Malheureusement, nous avons constaté que bien que cette fonctionnalité fonctionne correctement, il pourrait y avoir des problèmes sur les serveurs avec des bibliothèques SSL obsolètes ou incomplètes. Cela peut empêcher votre plugin de communiquer avec mapsmarker.com pour vérifier les nouvelles mises à jour du plugin.

Pour résoudre ce problème, veuillez mettre à jour manuellement vers la dernière version, qui inclut une solution de contournement pour ces serveurs. Pour mettre à jour manuellement votre plugin, veuillez télécharger le dernier package depuis https://mapsmarker.com/download-pro, décompressez le module d'extension et copiez les fichiers du dossier décompressé / maps-marker-pro / sur votre serveur via FTP, en écrasant tous les fichiers et sous-répertoires du répertoire youdomain.com/wp-content/plugins / maps-marker-pro/

Remarque: si vous souhaitez désinstaller et réinstaller le plug-in via l'interface d'administration WordPress, toutes les cartes créées seront supprimées lors de la désinstallation, veuillez donc effectuer une mise à jour manuelle via FTP si vous avez déjà créé certaines cartes!

Si la mise à jour vers la dernière version n'a pas résolu le problème, veuillez demander de l'aide à votre hébergeur. Des précautions de sécurité spéciales peuvent empêcher votre serveur de communiquer directement avec https://www.mapsmarker.com (requêtes GET, port 443)

Il se peut également que votre serveur autorise uniquement la connexion directe via un proxy (vous pouvez le vérifier si vous ne recevez aucune mise à jour de base ou de plugin WordPress). Si tel est le cas, le serveur proxy doit être configuré dans wp-config.php (veuillez demander à votre hébergeur des détails sur votre proxy):

define ('WP_PROXY_HOST', '192.168.xx.xxx'); define ('WP_PROXY_PORT', '8080'); define ('WP_PROXY_USERNAME', 'my_user_name'); define ('WP_PROXY_PASSWORD', 'my_password'); define ('WP_PROXY_BYPASS_HOSTS', 'localhost, www.example.com');

Si vous n'utilisez pas de proxy et ne voyez toujours pas qu'une nouvelle version de plugin est disponible, veuillez installer le plugin de la barre de débogage à partir de https://wordpress.org/extend/plugins/debug-bar/. Ce plugin vous permet de déboguer la communication avec le serveur de mise à jour sur mapsmarker.com. Après l'activation de ce plugin, cliquez sur Déboguer dans la barre d'administration et sélectionnez PUC (dépliant-cartes-marqueur-pro) de la barre latérale. Ensuite, vous pouvez vérifier la communication avec le serveur de mise à jour en cliquant sur les boutons Demande d'informations et Vérifie maintenant:

debug-bar-steps

Si vous ou votre hébergeur ne pouvez pas non plus vous aider avec les informations extraites du plugin de la barre de débogage, veuillez ouvrir un ticket de support et nous serons heureux de vous aider à résoudre votre problème!

2
0
8441
Évaluez cette réponse à la FAQ

"Erreur: une nouvelle clé de licence locale n'a pas pu être obtenue." s'affiche après l'activation de la licence

erreur de connexion

Si vous voyez l'erreur ci-dessus après avoir essayé d'activer votre clé de licence sur la page des paramètres de licence, cela signifie que votre serveur n'a pas pu se connecter à https://www.mapsmarker.com pour la validation de la licence.

Veuillez demander de l'aide à votre hébergeur ici. Des précautions de sécurité spéciales peuvent empêcher votre serveur de communiquer directement avec https://www.mapsmarker.com (requêtes GET, port 443)

Il se peut également que votre serveur autorise uniquement la connexion directe via un proxy (vous pouvez le vérifier si vous ne recevez aucune mise à jour de base ou de plugin WordPress). Si tel est le cas, le serveur proxy doit être configuré dans wp-config.php (veuillez demander à votre hébergeur des détails sur votre proxy):

define ('WP_PROXY_HOST', '192.168.xx.xxx'); define ('WP_PROXY_PORT', '8080'); define ('WP_PROXY_USERNAME', 'my_user_name'); define ('WP_PROXY_PASSWORD', 'my_password'); define ('WP_PROXY_BYPASS_HOSTS', 'localhost, www.example.com');

Si cela ne vous aide pas non plus, veuillez ouvrir un ticket de support et nous serons heureux de vous aider à résoudre votre problème!

0
0
4724
Évaluez cette réponse à la FAQ

Lors de l'enregistrement d'un marqueur, j'obtiens l'erreur "un marqueur avec l'ID 0 n'existe pas!"

Cette FAQ n'est valable que pour Maps Marker Pro v3.1.1 ou une version antérieure:

Veuillez vérifier si les tables de base de données nécessaires pour Maps Marker Pro ont été créées en vous connectant à votre outil de base de données (généralement phpmyadmin) et en vérifiant si les tables

  • wp_leafletmapsmarker_markers et
  • wp_leafletmapsmarker_layers

exister. Si oui, veuillez activer le débogage WordPress (en ajoutant define ('WP_DEBUG', true); à wp-config.php), consultez également le journal des erreurs PHP si possible et ouvrez un ticket de support avec les résultats enregistrés.

0
0
7986
Évaluez cette réponse à la FAQ

le point de départ lors de l'utilisation d'un itinéraire Google Maps est incorrect

Par défaut, Google Maps est utilisé comme fournisseur de directions pour le lien de directions dans le panneau de carte et pour le lien de directions ajouté au texte contextuel de chaque marqueur.

Si vous avez entré une adresse pour votre emplacement, cette adresse sera utilisée pour le point de départ des directions, si vous avez seulement entré les coordonnées de latitude et de logitude (et le champ d'adresse est vide), ces coordonnées sont utilisées comme point de départ pour les directions.

Si vous remarquez que votre point de départ sur Google Maps ouvert est incorrect, c'est parce que Google par défaut calcule toujours les directions en utilisant la voiture comme méthode de transport préférée. Ainsi, le point le plus proche de votre position accessible en voiture est automatiquement pris comme point de départ.

Malheureusement, cela ne peut pas être résolu sur Google Maps, car il ne s'agit pas d'un bug mais d'une fonctionnalité 😉 - de toute façon, il existe plusieurs façons de résoudre ce problème:

- si vous ne comptez que sur les itinéraires à pied, vous pouvez accéder aux paramètres / paramètres des itinéraires / paramètres des itinéraires Google Maps et cocher la case "Itinéraires à pied".

- si ce n'est pas une option pour vous (les routes pour les voitures seront ignorées dans cette direction), veuillez naviguer dans Paramètres / paramètres des directions / paramètres généraux des directions et définir un autre fournisseur de directions comme bing maps, qui prend exactement les coordonnées de votre emplacement et ne change pas le point de départ.

0
1
9440
Évaluez cette réponse à la FAQ

Le mode plein écran HTML5 ne fonctionne pas pour les cartes dans les iframes

Si vous intégrez une carte avec une balise iframe, vous devez ajouter le code suivant à cette balise pour que le mode plein écran HTLM5 (version pro uniquement) fonctionne:

allowfullscreen = "true" mozallowfullscreen = "true" webkitallowfullscreen = "true"

0
0
7077
Évaluez cette réponse à la FAQ

Je reçois seulement «chargement de la carte - veuillez patienter…» et aucune carte

Pour analyser ce problème, veuillez suivre le didacticiel sur https://www.mapsmarker.com/kb/article/need-support-please-read-me-first/

0
1
9418
Évaluez cette réponse à la FAQ

J'obtiens l'erreur "La carte n'a pas pu être chargée - veuillez activer Javascript!"

Maps Marker Pro a besoin d'un navigateur prenant en charge Javascript pour afficher les cartes. Version actuelle des navigateurs courants (Firefox, chrome, Internet Explorer ou Safari) prennent en charge Javascript hors de la boîte - si vous utilisez une ancienne version, veuillez mettre à jour vers la version actuelle (vous en bénéficierez en général, croyez-moi!).

Si cela ne vous aide pas, veuillez vérifier si vous avez les mêmes addons / plugins de blocage Javascript comme NoScript installés et actifs - ces addons doivent être désactivés afin d'afficher les cartes.

Si cela ne vous aide pas non plus, veuillez ouvrir un ticket de support et nous verrons de plus près pourquoi votre carte n'est pas affichée.

1
1
27783
Évaluez cette réponse à la FAQ

Incompabilités connues avec d'autres plugins

Avec la v2.1 de Leaflet Maps Marker, j'ai ajouté une vérification automatique des plugins incompatibles et des instructions pour résoudre les bogues correspondants (si possible). Si une incompatibilité est trouvée, un avis administrateur (et des instructions pour résoudre ce problème si disponible) s'affiche dans votre zone d'administration WordPress. Cette liste est automatiquement mise à jour à chaque nouvelle version.

0
0
8265
Évaluez cette réponse à la FAQ

ARCHIVE - Avertissement de base de données «Ligne trouvée où la colonne auto_increment a la valeur 0» (v3.1.1 ou inférieur uniquement)

Cette FAQ n'est valable que pour Maps Marker Pro v3.1.1 ou une version antérieure!

Lorsque vous utilisez des plugins de sauvegarde comme BackWPup ou travaillez directement dans votre base de données via phpmyadmin, vous pouvez remarquer l'avertissement suivant:

AVERTISSEMENT: le résultat de la vérification de la table pour wp_leafletmapsmarker_layers est: Ligne trouvée où la colonne auto_increment a la valeur 0

Cela n'a généralement rien à craindre - la table wp_leafletmapsmarker_layers a été conçue pour commencer avec la valeur 0 - il n'est malheureusement pas possible de la modifier pour supprimer l'avertissement, car la couche 0 est utilisée pour tous les marqueurs qui ne sont pas affectés à une couche.

1
0
4809
Évaluez cette réponse à la FAQ

Utilisation de cartes - Traces GPX

Erreur "Type de fichier non autorisé pour des raisons de sécurité" lors de la tentative de téléchargement d'un fichier gpx

Ce problème devrait être résolu avec Maps Marker Pro v4.3 et versions supérieures - veuillez mettre à jour vers la dernière version pour que ce correctif s'applique.

Si vous rencontrez toujours ce problème, veuillez ajouter le code suivant à wp-config.php, qui devrait réactiver le téléchargement des fichiers .gpx:

define ('ALLOW_UNFILTERED_UPLOADS', true);

Si cela ne vous aide pas sur votre site, veuillez consulter les autres options disponibles sur ce tutoriel externe.

Si vous rencontrez toujours des problèmes par la suite, veuillez ouvrir un ticket de support.

3
0
8683
Évaluez cette réponse à la FAQ

Les traces des trackers de fitness peuvent-elles être affichées sur les cartes?

Si vos trackers de fitness (comme garmin fit) permettent d'exporter des pistes enregistrées au format GPX, ces fichiers peuvent généralement être également affichés sur des cartes avec Maps Marker Pro.

Pour afficher ces traces, créez une nouvelle carte, passez dans l'onglet «GPX» et commencez par cliquer sur le bouton «Ouvrir la médiathèque»:

Comme étape suivante, passez à l'onglet «Télécharger les fichiers», sélectionnez et téléchargez votre fichier gpx, terminez en cliquant sur le bouton «Choisir»:

Par conséquent, la trace GPX est affichée sur la carte et vous pouvez éventuellement personnaliser davantage ses paramètres (il est recommandé de passer à l'éditeur avancé pour toutes les options):

0
0
4884
Évaluez cette réponse à la FAQ

Puis-je ajouter plusieurs pistes GPX à une carte?

Vous ne pouvez ajouter qu'un seul fichier GPX à une carte - si vous souhaitez afficher plusieurs pistes GPX sur une carte, vous devez d'abord fusionner ces fichiers - vous pouvez utiliser l'outil en ligne sur http://joewein.net/bike/gpxmerge/ dans ce but.

Depuis que v4.0 bien que plusieurs pistes au sein d'un même fichier GPX soient également prises en charge et puissent être sélectionnées par la boîte de contrôle associée dans le graphique d'altitude:

1
0
10512
Évaluez cette réponse à la FAQ

Puis-je dessiner manuellement un tracé GPX sur une carte?

Depuis la version 4.3, nous avons ajouté la prise en charge de la polyligne qui vous permet de dessiner directement sur vos cartes en utilisant des couches de géométrie telles que des polylignes, des polygones, des cercles et des rectangles directement sur vos cartes:

Veuillez voir l'animation suivante sur la façon dont les polylignes peuvent être modifiées (animation avec l'aimable autorisation de Sumit Kunar - sachez simplement que la fonctionnalité d'ajout de marqueur telle que vue dans l'animation n'est pas prise en charge dans Maps Marker Pro - si vous souhaitez ajouter un marqueur, veuillez utiliser la fonction «ajouter un marqueur»):

1
2
8719
Évaluez cette réponse à la FAQ

Puis-je afficher des itinéraires (GPX) sur des cartes?

Oui, cette fonctionnalité est disponible depuis Maps Marker Pro v1.2.

Depuis que v4.0 Les cartes d'élévation GPX, les waypoints et les traces multiples dans un même fichier sont également pris en charge.

0
0
4831
Évaluez cette réponse à la FAQ

Travailler avec des marqueurs

Puis-je ajouter un marqueur à plusieurs cartes?

Oui, avec Maps Marker Pro v4.0 +, c'est possible.

Ouvrez le marqueur sur le backend et sélectionnez les cartes souhaitées à affecter dans la boîte de sélection des cartes:

0
0
4691
Évaluez cette réponse à la FAQ

Comment changer l'ombre des marqueurs?

L'image d'ombre des icônes de marqueur peut être modifiée dans Paramètres / Divers / Icônes:

0
0
7956
Évaluez cette réponse à la FAQ

Puis-je ajouter des icônes de carte personnalisées?

Oui, vous pouvez choisir parmi plus de 1000 icônes pour les marqueurs de https://mapicons.mapsmarker.com - plus d'instructions sur la façon de télécharger et d'utiliser de nouvelles icônes, veuillez consulter ce guide d'utilisation.

0
0
7915
Évaluez cette réponse à la FAQ




Pour une assistance 1: 1 dédiée, veuillez vous connecter à l'espace client et ouvrir un nouveau ticket d'assistance.

en English
X