अक्सर पूछे जाने वाले प्रश्न

वर्ग: समस्या निवारण

प्लगइन को सक्रिय नहीं किया जा सकता है - घातक त्रुटि: अनकवर्ड एरर: क्लास 'MMP \ SPBAS' नहीं मिला

घातक त्रुटि: अनकवर्ड एरर: क्लास 'MMP \ SPBAS' में नहीं मिला /wp-content/plugins/maps-marker-pro/classes/maps-marker-pro.php:111

यदि आप प्लगइन सक्रियण के ऊपर त्रुटि प्राप्त कर रहे हैं, तो यह संभावना है कि आपके सर्वर में एक सुरक्षा परत (जैसे mod_security) है जिसके परिणामस्वरूप विशिष्ट obfuscated Maps मार्कर प्रो फ़ाइलों को हटा दिया गया है। उन फ़ाइलों को लाइसेंस सत्यापन तंत्र की सुरक्षा के लिए डिफ़ॉल्ट रूप से बाधित किया जाता है और यदि सुरक्षा परत को कड़ाई से कॉन्फ़िगर किया गया है, तो उन फ़ाइलों को गलत तरीके से मैलवेयर के रूप में पहचाना जा सकता है।

इसे ठीक करने के लिए, कृपया v4.10 या उच्चतर पर अद्यतन करें। यदि आप अभी भी समस्याओं का सामना कर रहे हैं, कृपया एक समर्थन टिकट खोलें.

इसे ठीक करने के लिए, कृपया अपने होस्टर से संपर्क करें और उन्हें सुरक्षा परत के श्वेतसूची में निम्नलिखित 3 फाइलें जोड़ने के लिए कहें:

  • /wp-content/plugins/maps-marker-pro/classes/menu-license.php
  • /wp-content/plugins/maps-marker-pro/classes/shortcodes.php
  • /wp-content/plugins/maps-marker-pro/classes/spbas.php

यदि ऐसा किया जाता है, तो फिर से डाउनलोड करें वर्तमान प्लगइन पैकेज (क्रमशः आप जिस संस्करण का उपयोग कर रहे हैं हमारे रिलीज अभिलेखागार अगर यह वर्तमान नहीं है) और एफ़टीपी के माध्यम से ऊपर की 3 फ़ाइलों को मैन्युअल रूप से फिर से अपलोड करें।

0
0
4699
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

न्यूज़पेपर थीम का उपयोग करते समय Google मानचित्र टाइलें प्रदर्शित नहीं की जाती हैं

यदि आप विषय समाचार पत्र का उपयोग कर रहे हैं Envato marke पर उपलब्ध हैt यह हो सकता है कि Google basemaps के लिए मैप टाइल दिखाई न दें:

यह थीम की शैली के कारण होता है। एसकेएस - हमने पहले ही समर्थन से संपर्क किया है और उम्मीद है कि इस मुद्दे को जल्द ही अखबार की नई रिलीज के साथ तय किया जाएगा।

यह फिक्स उपलब्ध होने तक, आप इस समस्या को समाचार पत्र / थीम पैनल पर नेविगेट करके, "कस्टम कोड" टैब का चयन करके और निम्नलिखित सीएसएस को "कस्टम सीएसएस" अनुभाग में जोड़ सकते हैं:

body.td-animation-stack-type0 .td-animation-stack .entry-thumb,
body.td-animation-stack-type0 .post img {
    opacity: unset !important;
}

एक विकल्प के रूप में आप निम्नलिखित सीएसएस भी जोड़ सकते हैं:

.maps-marker-pro img {
    opacity: 1 !important;
}

0
0
5592
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

मैं मैप या मार्कर को अपडेट नहीं कर सकता क्योंकि सेव बटन अक्षम है

यदि मानचित्र या मार्कर संपादन पृष्ठों पर "सहेजें" -बटन अक्षम है और क्लिक नहीं किया जा सकता है, तो संभावना है कि यह एक प्लगइन संघर्ष के कारण होता है। इसे सत्यापित करने के लिए, कृपया अन्य सभी प्लगइन्स को अक्षम करें लेकिन मैप्स मार्कर प्रो और फिर से प्रयास करें।

यदि यह मदद नहीं करता है, तो संभावना है कि आपके सामान्य वर्डप्रेस AJAX के समापन बिंदु के साथ कोई समस्या हो सकती है। ब्राउज़र कंसोल में एक नज़र डालें (उदाहरण के लिए कुंजी F11 के साथ खोला जा सकता है) यह देखने के लिए कि क्या कोई त्रुटि संदेश हैं। हमें ये त्रुटि संदेश भेजें a समर्थन टिकट ताकि हम करीब से देख सकें।

0
0
10332
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

जियोकोडिंग त्रुटि "OVER_QUERY_LIMIT"

यदि आपको Google के साथ एक पते को जियोकोडिंग प्रदाता के रूप में सेट करने की कोशिश करते समय त्रुटि OVER_QUERY_LIMIT मिल रही है, तो इसका मतलब है कि आपने Google मानचित्र प्लेटफ़ॉर्म वेब सेवाओं के उपयोग की सीमा को पार कर लिया है:

  • प्रति दिन या इसके द्वारा बहुत से अनुरोध भेजना
  • अनुरोधों को बहुत तेज़ी से भेजना, यानी प्रति सेकंड बहुत अधिक अनुरोध

उपरोक्त समस्याओं को दो दृष्टिकोणों को मिलाकर संबोधित किया जा सकता है:

  1. वेब सेवाओं का अधिक कुशलता से उपयोग करने के लिए अनुप्रयोगों का अनुकूलन करके उपयोग को कम करना।
  2. कार्य लाइसेंस के लिए अपने Google मैप्स एपीआई के लिए अतिरिक्त भत्ता खरीदकर, जब संभव हो, उपयोग की सीमाएं बढ़ाना।

We´d आपके लॉगिन करने का सुझाव देता है Google API कंसोल और वहां अपनी उपयोग सीमाओं को जांचें और समायोजित करें।

एक विकल्प के रूप में आप दूसरे पर स्विच कर सकते हैं जियोकोडिंग प्रदाता.

1
1
14254
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

किसी विशिष्ट पते या स्थान के लिए कोई जियोकोडिंग परिणाम नहीं देता है

मैप्स मार्कर प्रो आपको विभिन्न जियोकोडिंग प्रदाताओं से चुनने की अनुमति देता है जो आपको अपनी आवश्यकताओं के अनुसार सर्वोत्तम परिणाम प्राप्त करने में सक्षम बनाता है। उपलब्ध जियोकोडिंग प्रदाताओं की सूची और उन्हें सक्रिय करने के तरीके के बारे में निर्देशों के लिए, कृपया एक नज़र डालें https://www.mapsmarker.com/kb/article/geocoding/.

कृपया ध्यान रखें कि प्रत्येक जियोकोडिंग प्रदाता विभिन्न अद्यतन चक्रों के साथ विभिन्न स्रोतों का उपयोग करता है। फिर भी यह हो सकता है, कि एक पते के लिए कोई परिणाम नहीं मिलता है, जो निश्चित रूप से हालांकि मौजूद है। यदि यह आपके लिए मामला है, तो हम यह सत्यापित करने के लिए किसी अन्य जियोकोडिंग प्रदाता पर स्विच करने की सलाह देते हैं कि क्या सटीक पता वहां मौजूद है, उदाहरण के लिए ड्रॉपडाउन का उपयोग करके जो सभी सक्रिय जियोकोडिंग प्रदाताओं को दिखाता है:

यदि अभी भी कोई परिणाम नहीं मिला है, तो आप सभी OpenStreetMap आधारित जियोकोडिंग सेवाओं (सभी लेकिन Google जियोकोडिंग) की मदद कर सकते हैं ताकि वे पते जमा करके अपने डेटासेट में सुधार कर सकें। OpenStreetMap के लिए पता डेटा को बेहतर बनाने में मदद करने के बारे में अधिक जानकारी के लिए, कृपया निम्नलिखित साइटों पर एक नज़र डालें:

0
0
12822
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

"फ़ाइल प्रकारों को सुरक्षा कारणों से अनुमति नहीं है" एक gpx फ़ाइल अपलोड करने की कोशिश करते समय त्रुटि

इस समस्या को मैप्स मार्कर प्रो v4.3 और उच्चतर के साथ तय किया जाना चाहिए - कृपया इस फिक्स को लागू करने के लिए नवीनतम संस्करण में अपडेट करें।

यदि आप अभी भी इस समस्या का अनुभव करते हैं, तो कृपया निम्न कोड को wp-config.php में जोड़ें, जिसे .px फाइलों के अपलोड को फिर से सक्षम करना चाहिए:

define('ALLOW_UNFILTERED_UPLOADS', true);

यदि यह आपकी साइट पर मदद नहीं करता है, तो कृपया उपलब्ध अन्य विकल्पों पर एक नज़र डालें यह बाहरी ट्यूटोरियल.

यदि आप अभी भी बाद में समस्या का सामना कर रहे हैं, तो कृपया एक समर्थन टिकट खोलो.

3
0
8883
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

मार्कर आइकन विंडो को मानचित्र द्वारा ओवरलैप किया गया है

यदि आप एक मार्कर के आइकन को बदलना चाहते हैं और आइकन के लिए "चेंज" बटन पर क्लिक करते समय आइकन विंडो के पीछे छिपा होता है, तो यह आमतौर पर एक प्लगइन संघर्ष के कारण होता है (कुछ प्लगइन्स सर्वोत्तम प्रथाओं का पालन नहीं करते हैं और अपने जावास्क्रिप्ट को एम्बेड करते हैं और हर व्यवस्थापक पृष्ठ पर सीएसएस फाइलें और न केवल जहां आवश्यक हो)।

आप या तो इस कारण प्लगइन को खोज सकते हैं और उसे निष्क्रिय कर सकते हैं या निम्नलिखित कोड को अपने अंत में जोड़ सकते हैं
इसे ठीक करने के लिए

/ * मैप्स मार्कर प्रो - jquery ui * / function mmp_icon_modal_visibility_workaround () {$ current_screen = get_current_screen () का उपयोग करके अन्य प्लगइन्स या थीम द्वारा छिपाए जा रहे आइकन मोडल के लिए ठीक करें; if (($ current_screen-> base == 'मैप्स-मार्कर-pro_page_mapsmarkerpro_ererer)) || ($ current_screen-> base ==' मैप्स-मार्कर- pro_page_mapsmarkerpro_map ')) {echo' <style> .ui-dialog {z- सूचकांक: 99999; महत्वपूर्ण; } </ शैली> '; }} add_action ('admin_head', 'mmp_icon_modal_visibility_workaround');
0
1
13312
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

पार्स त्रुटि: सिंटैक्स त्रुटि, मैप्स-मार्कर- pro.php में अप्रत्याशित T_OBJECT_OPERATOR

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

यदि आप मैपर्स मार्कर प्रो को सक्रिय करने का प्रयास करते समय ऊपर की त्रुटि देखते हैं, तो इसका आमतौर पर मतलब है कि आपके सर्वर पर उपयोग किया गया PHP संस्करण बहुत कम है।

मैपर्स मार्कर प्रो को ठीक से चलाने के लिए कम से कम PHP 5.4 की आवश्यकता होती है, वैसे भी PHP 5.4 पहले से पुराना है और सितंबर 2015 से अब तक अपडेट (सुरक्षा फ़िक्सेस सहित!) प्राप्त नहीं होता है, हम stronlgy a की सलाह देते हैं वर्तमान में समर्थित PHP संस्करण (7.x)।

इसे ठीक करने के लिए, यदि संभव हो तो कृपया अपने PHP संस्करण को अपने होस्टिंग नियंत्रण कक्ष के माध्यम से स्विच करें या अपने होस्टिंग प्रदाता के समर्थन से संपर्क करें।

0
0
8885
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

"विकास के उद्देश्यों के लिए केवल" Google basemaps पर त्रुटि

डिफ़ॉल्ट रूप से मानचित्र मार्कर प्रो नक्शे के लिए OpenStreetMap का उपयोग करता है जिसे बिना किसी अनिवार्य एपीआई कुंजी पंजीकरण के उपयोग किया जा सकता है। यदि आप Google मानचित्र का उपयोग कर रहे हैं, तो आप निम्न समस्या का अनुभव कर सकते हैं, यदि Google API कुंजी सेटअप अधूरा / गलत था:

यदि आपको Google basemaps का उपयोग करते हुए आपके नक्शे पर "केवल विकास उद्देश्यों के लिए" त्रुटि दिखाई देती है, तो कृपया अपना ब्राउज़र कंसोल खोलें (जैसे फ़ायरफ़ॉक्स या क्रोम में कुंजी F12 दबाकर) और "कंसोल" टैब पर स्विच करें। त्रुटि:

ऊपर के उदाहरण में, त्रुटि है NoApiKeys, जिसका अर्थ है अनिवार्य Google मैप्स जावास्क्रिप्ट एपीआई कुंजी गायब है।

वैसे भी अधिकांश त्रुटियां आपके Google मैप्स जावास्क्रिप्ट एपीआई कुंजी से संबंधित हैं, जिन्हें Google मैप्स को ठीक से प्रदर्शित करने के लिए आवश्यक है।

तो इसे ठीक करने के लिए, कृपया इस प्रकार आगे बढ़ें:

  1. सुनिश्चित करें कि आपने Google मानचित्र जावास्क्रिप्ट API कुंजी पंजीकृत की है, देखें ट्यूटोरियल ब्योरा हेतु। कृपया यह भी सुनिश्चित करें कि आपने Google API कंसोल में अपना क्रेडिट कार्ड विवरण सहेज लिया है, जिसकी आवश्यकता है Google ToS बदलता है 2018 गर्मियों से।
  2. अगर आपकी त्रुटि है RefererNotAllowedMapError कृपया चरण 6 से फिर से जाँच करें ट्यूटोरियल और सुनिश्चित करें कि आपने अपना स्वीकृत रेफ़रर डोमेन के लिए सेट किया है, जहाँ मैप एम्बेडेड है, ठीक तरह से कॉन्फ़िगर किया गया है *.yourdomain.com/*

अन्य सभी त्रुटियों के लिए कृपया त्रुटि संदर्भ पर एक नज़र डालें https://developers.google.com/maps/documentation/javascript/error-messages#deverrorcodes जहाँ आपको एक संभावित समाधान भी मिलेगा।

यदि यह अभी भी मदद नहीं करता है, तो कृपया एक खोलें समर्थन टिकट और हमें मदद करने में खुशी होगी।

7
2
23855
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

V4 पर माइग्रेट करने का प्रयास करते समय त्रुटि "अनुरोध भेजने में विफल"

यह त्रुटि इंगित करती है कि आपके AJAX कॉन्फ़िगरेशन के साथ क्रमशः wp-admin / admin-ajax.php समापन बिंदु पर कुछ समस्याएं हैं।

इसे सत्यापित करने के लिए, कृपया ब्राउज़र कंसोल खोलें (जैसे फ़ायरफ़ॉक्स या क्रोम में F12 के साथ), "कंसोल" टैब पर जाएं और पृष्ठ को फिर से लोड करें और यदि कोई अतिरिक्त त्रुटि संदेश हैं, तो सत्यापित करने के लिए फिर से "चेक माइग्रेशन" पर क्लिक करें:

यदि आपको वहां कोई त्रुटि संदेश नहीं दिखता है, तो कृपया "नेटवर्क" टैब पर जाएं और पृष्ठ को फिर से लोड करें और यदि कोई अतिरिक्त त्रुटि संदेश हैं, तो सत्यापित करने के लिए "चेक माइग्रेशन" पर फिर से क्लिक करें:

ऊपर की स्क्रीन से आप देखते हैं कि अनुरोध स्थिति (= HTTP त्रुटि कोड) 404 के साथ विफल हो गया - इस उदाहरण में, फ़ाइल /wp-admin/admin-ajax.php उपलब्ध नहीं थी।

हालाँकि, यह अधिक संभावना है कि आप यहाँ स्थिति 500 ​​(= आंतरिक सर्वर त्रुटि) देखेंगे। 500 आंतरिक सर्वर त्रुटि सामान्य त्रुटि है जब सर्वर एक अपवाद फेंकता है। यह त्रुटि संदेश है जब कोई अधिक विशिष्ट त्रुटि संदेश उपयुक्त नहीं होता है और ज्यादातर मामलों में सीधे सर्वर मिसकॉन्फिग या समस्या से संबंधित होता है।

तो अब क्या करें?

सबसे पहले, कृपया अन्य सभी प्लगइन्स को अस्थायी रूप से अक्षम करने का प्रयास करें, लेकिन मैप्स मार्कर प्रो यह सत्यापित करने के लिए कि यह समस्या एक प्लगइन संघर्ष के कारण नहीं है।

यदि यह मदद नहीं करता है, तो कृपया सर्वर त्रुटि लॉग जैसे कि PHP या अपाचे त्रुटि लॉग पर एक नज़र डालें जब वह अनुरोध किया जाता है और जो आपको यह संकेत दे सकता है कि यह त्रुटि आपके सर्वर पर क्यों होती है।

यदि यह अभी भी मदद नहीं करता है, तो कृपया जाँच करें कि क्या निम्न ट्यूटोरियल में से कोई एक आपको इस सर्वर त्रुटि के कारणों को खोजने में मदद कर सकता है:

यदि यह अभी भी मदद नहीं करता है, तो हम आपके होस्टिंग समर्थन के साथ संपर्क करने की सलाह देते हैं ताकि वे विश्लेषण कर सकें कि माइग्रेशन टूल को चलाने का प्रयास करते समय /wp-admin/admin-ajax.php का अनुरोध विफल क्यों है।

0
0
5172
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

कंसोल त्रुटि "MapsMarkerPro परिभाषित नहीं है"

यदि आपके नक्शे दिखाई नहीं देते हैं और आपका ब्राउज़र कंसोल त्रुटि दिखा रहा है "MapsMarkerPro परिभाषित नहीं है" तो कृपया आगे बढ़ें:

  1. यदि आप किसी भी कैशिंग प्लगइन्स का उपयोग कर रहे हैं, तो कृपया किसी भी सम्मिलित कैश को साफ़ करने का प्रयास करें।
  2. पहले जाँच लें कि क्या यह समस्या एक प्लगइन संघर्ष के कारण हो सकती है। इसे सत्यापित करने के लिए, कृपया अन्य सभी प्लगइन्स को मैप करें लेकिन मैपर्स प्रो को अक्षम करें और पुनः प्रयास करें।
  3. यदि यह कोई परिणाम नहीं लौटाता है, तो कृपया पुष्टि करें कि क्या आपकी टेम्पलेट फ़ाइलों में हुक शामिल हैं wp_head() शीर्ष लेख में wp_footer() in footer.php (जो मानचित्र मार्कर प्रो से स्क्रिप्ट और शैलियों को ठीक से लोड करने के लिए आवश्यक है)।
0
0
8125
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

मानचित्र टाइलें (टैब में) पूरी तरह से भरी हुई नहीं हैं

यदि आपका नक्शा ऊपर के उदाहरण की तरह दिखता है या यदि यह टैब में एम्बेडेड है, तो कृपया बैकएंड पर "टैबेड" विकल्प को सक्षम करें, जो इस मुद्दे को ठीक करना चाहिए:

0
0
8088
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

"त्रुटि: नक्शा छवियों को लोड नहीं किया जा सका" प्रदर्शित किया जाता है

यदि आप एक नक्शे के बजाय इस त्रुटि संदेश को देखते हैं, तो इसके कई कारण हो सकते हैं:

सबसे अधिक संभावना यह है कि उपयोग किया जाने वाला (बाहरी) टाइल सर्वर वर्तमान में उपलब्ध नहीं है या इसमें अस्थायी समस्याएं हैं (उदाहरण के लिए रखरखाव विंडो)। दुर्भाग्य से हमारे पास बाहरी टाइल सर्वर की उपलब्धता पर सीधा प्रभाव नहीं है मैप्स मार्कर प्रो आपको मैप टाइल प्रदर्शित करने के लिए कनेक्ट करने में सक्षम बनाता है। हमारे अनुभव से, OpenStreetMap बहुत विश्वसनीय है और वे त्रुटियां बहुत कम ही होती हैं।

वैसे भी जैसा कि त्रुटि संदेश में कहा गया है, यह हो सकता है कि उपयोगकर्ता की ओर से इंटरनेट कनेक्शन के मुद्दे हैं, जिसके परिणामस्वरूप मैप टाइल लोड करने में सक्षम नहीं हैं, हालांकि बाहरी मानचित्र टाइल सर्वर उपलब्ध है।

इस त्रुटि के तीसरे कारण - दोषपूर्ण मानचित्र कॉन्फ़िगरेशन - आमतौर पर केवल ऐसा ही मामला है यदि आप कस्टम टाइल सर्वर कॉन्फ़िगरेशन का उपयोग करते हैं (जैसे कि यदि आपने एक कस्टम बेसमैप जोड़ा है जो केवल एक विशिष्ट क्षेत्र के लिए मैप टाइल दिखाता है और आपने उस क्षेत्र के बाहर अपने मानचित्र को प्रतिबंधित किया है)।

यदि आप एक चयनित टाइल सेवा प्रदाता के साथ अक्सर इस समस्या का अनुभव करते हैं, तो आप अपने नक्शे के लिए किसी अन्य टाइल सेवा प्रदाता पर स्विच करने का प्रयास कर सकते हैं।

1
0
13706
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

"जियो रीडायरेक्ट" प्लगइन के साथ असंगति को कैसे ठीक करें

प्लगइन “भू पुनर्निर्देशित“आप अपने आगंतुकों को या उनके देश के अनुसार भाषा स्विच करने की अनुमति देता है। दुर्भाग्य से 2013 के बाद से कोई अपडेट नहीं हुआ है और मैपर्स प्रो के साथ एक साथ इस प्लगइन का उपयोग करने से लेयर मैप्स टूटने लगे हैं (साथ ही लीफलेट-जियोजोन.फ्प कॉल जिसे मार्कर लोड करने के लिए आवश्यक है पुनर्निर्देशित किया गया है।

इसे ठीक करने के लिए, कृपया /wp-content/plugin/geographic-redirect/geo-redirect.p फ़ाइल खोलें

कोड खोजें

सार्वजनिक समारोह checkIfRedirectNeeded ()
{
अगर (is_array ($ यह-> geo_redirect_data))
वापसी;

और इसके साथ बदलें

सार्वजनिक समारोह checkIfRedirectNeeded ()
{
// जानकारी: मैप्स मार्कर प्रो अनुरोधों को पुनर्निर्देशित न करें
$ request_uri = $ this-> request_uri;
अगर (स्ट्राइप्स ($ request_uri, 'geojson')! == FALSE) {
वापसी;
}
अगर (is_array ($ यह-> geo_redirect_data))
वापसी;

और फाइल को सेव करें। नतीजतन, परत मानचित्रों को फिर से काम करना चाहिए।

0
0
9351
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

जियोलोकेशन त्रुटि: केवल एकांत उत्पत्ति की अनुमति है / https की आवश्यकता है

क्रोम 50+ के साथ, फ़ायरफ़ॉक्स 55+ और सफारी 10 + जियोलोकेशन सपोर्ट में महत्वपूर्ण बदलाव संबंधित ब्राउज़र विक्रेताओं द्वारा पेश किए गए: उपयोगकर्ता की वर्तमान स्थिति का अनुरोध करने वाले सभी एप्लिकेशन (न केवल मैप्स मार्कर प्रो जियोलोकेशन फ़ीचर के लिए) की अनुमति है उपयोगकर्ता की वर्तमान स्थिति को पुनः प्राप्त करने के लिए अब अगर साइट को https के माध्यम से सुरक्षित रूप से वितरित किया जाना है - तो उपयोगकर्ता इसके बजाय निम्नलिखित या समान चेतावनी देखेंगे:

जियोलोकेशन-त्रुटि की जानकारी

Google द्वारा इस निर्णय के बारे में अधिक विवरण देखें https://developers.google.com/web/updates/2016/04/geolocation-on-secure-contexts-only। यदि उपयोगकर्ता फ़ायरफ़ॉक्स जैसे वैकल्पिक ब्राउज़रों के माध्यम से साइट तक पहुँच प्राप्त करते हैं, तो भी जियोलोकेशन गैर- https साइटों पर काम करेगा। सफारी या इंटरनेट एक्सप्लोरर - वैसे भी यह संभावना हो सकती है कि वे ब्राउज़र भविष्य में एक समान सुरक्षा प्रतिबंध भी जोड़ देंगे।

नवंबर 2016 को अपडेट करें: चूंकि iOS 10 भी Safari 10+ को अब जियोलोकेशन को सपोर्ट करने के लिए https की आवश्यकता है। Google Chrome की तुलना में कार्यान्वयन और भी अधिक सख्त है - यदि आपकी साइट पर मिश्रित-सामग्री चेतावनियाँ हैं, तो जियोलोकेशन उदाहरण के लिए काम नहीं करेगा।

अपडेट 2017: फ़ायरफ़ॉक्स 55+ को जियोलोकेशन एक्सेस करने के लिए https की भी आवश्यकता है (विवरण देखें)

इसलिए यदि आपको अपनी साइट पर मैप्स मार्कर प्रो जियोलोकेशन करतब की आवश्यकता है (जो v2.7 के साथ और भी अधिक उपयोगी है, क्योंकि आप उपयोगकर्ता की वर्तमान स्थिति के आधार पर मार्करों की सूची को सॉर्ट कर सकते हैं), तो आपकी साइट पर माइग्रेट करने की दृढ़ता से सलाह दी जाती है https। कुछ होस्टर्स पहले से ही निशुल्क https प्रमाणपत्र प्रदान करते हैं letsencrypt.org उदाहरण के लिए। Https का समर्थन करने के लिए इसे कॉन्फ़िगर करने के लिए अपने वर्डप्रेस साइट के भीतर आवश्यक कॉन्फ़िगरेशन के लिए, कृपया जैसे ट्यूटोरियल देखें https://css-tricks.com/moving-to-https-on-wordpress/.

चूंकि आपकी साइट के लिए Google Chrome 50+ और Safari 10+ के साथ फिर से काम करने के बजाय https के अधिक लाभ हैं (जैसे कि डेटा अखंडता, प्रेषक प्रमाणीकरण और उपयोगकर्ता गोपनीयता को सुरक्षित करने के साथ-साथ उच्च Google रैंकिंग को https के रूप में उपयोग किया जाता है), हम यदि आपने अभी तक ऐसा नहीं किया है तो केवल अपनी साइट को https पर स्विच करने की दृढ़ता से सलाह दें।

यदि आपने अपनी साइट को https पर स्विच कर दिया है और फिर भी जियोलोकेशन त्रुटि मिलती है (जैसे कि "जियोलोकेशन एरर: यूजर ने जियोलोकेशन को अस्वीकार कर दिया है"), तो कृपया अपने डिवाइस की लोकेशन सेटिंग्स की जाँच करें यदि यह जियोलोकेशन को पुनः प्राप्त करने के लिए ऐप्स / वेब साइट्स के लिए अनुमति है।

2
0
7394
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

Kriesi.at द्वारा Enfold विषय के साथ असंगति को कैसे हल करें

अद्यतन 28. अक्टूबर 2016: यदि आप मैप्स मार्कर प्रो v2.8, कैटलॉग मैप्स मार्कर v3.11 या अधिक से अधिक का उपयोग कर रहे हैं, तो निम्नलिखित समाधान की आवश्यकता नहीं है।

द्वारा popuplar Enfold विषय kriesi.at सभी व्यवस्थापक पृष्ठों पर Google जावास्क्रिप्ट को जोड़ते हैं, जिसके परिणामस्वरूप Google स्वत: पूर्ण एपीआई (= पता खोज) टूट जाता है। इसे ठीक करने के लिए, आपको थीम द्वारा जोड़ी गई मैपिंग कार्यक्षमता को पूरी तरह से अक्षम करना होगा:

खुली wp-content / themes / enfold / functions.php (क्रमशः functions.php आपके बच्चे के विषय से यदि आप एक का उपयोग कर रहे हैं) और नीचे दिए गए कोड जोड़ें:

add_filter('avf_load_google_map_api', 'disable_google_map_api', 10, 1);
function disable_google_map_api($load_google_map_api) {
        $load_google_map_api = false;
        return $load_google_map_api;
}

पर अधिक infos http://www.kriesi.at/support/topic/google-maps-element-javascript-conflict-with-maps-marker-pro-plugin/

0
0
5165
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

मुझे नए संस्करणों के बारे में प्लगइन अपडेट सूचनाएं दिखाई नहीं देती हैं

यदि नया संस्करण उपलब्ध है तो मैप्स मार्कर प्रो प्लगइन हर 12 घंटे में जांचता है। आप प्लगइन्स पर जाकर मैन्युअल रूप से "मैप्स मार्क प्रो" के बगल में "अपडेट के लिए मैन्युअल जांच" लिंक पर क्लिक करके मैन्युअल रूप से अपडेट चेक को ट्रिगर कर सकते हैं:

मैनुअल अद्यतन की जांच

यदि आपको लिंक "अपडेट के लिए मैन्युअल रूप से जांच नहीं" दिखाई देता है या उस पर क्लिक करने से यह प्रदर्शित नहीं होता है नवीनतम संस्करण उपलब्ध, कृपया आगे बढ़ें:

कृपया पहले जांच लें कि क्या आप v1.5.9 या v1.6 का उपयोग कर रहे हैं। सुरक्षा बढ़ाने के लिए SSL के माध्यम से प्लगइन अपडेट की v1.5.9 डिलीवरी के साथ जोड़ा गया था। दुर्भाग्य से हमने पाया कि यद्यपि यह सुविधाएँ ठीक काम करती हैं, पुराने या अधूरे SSL पुस्तकालयों वाले सर्वर पर समस्याएँ हो सकती हैं। यह आपके प्लगइन को नए प्लगइन अपडेट के लिए जाँच करने के लिए mapmarker.com के साथ संवाद करने से रोक सकता है।

इसे ठीक करने के लिए, कृपया नवीनतम संस्करण में मैन्युअल रूप से अपडेट करें, जिसमें उन सर्वरों के लिए वर्कअराउंड शामिल है। अपने प्लगइन को मैन्युअल रूप से अपडेट करने के लिए, कृपया नवीनतम पैकेज डाउनलोड करें https://mapsmarker.com/download-pro, प्लगइन पैकेज खोलना और एफ़टीपी के माध्यम से अपने सर्वर पर अनपैक किए गए फ़ोल्डर / मैप्स-मार्कर-प्रो / से फ़ाइलों को कॉपी करें, डायरेक्टरी youdomain.com/wp-content/ में सभी फाइलों और उपनिर्देशिकाओं को अधिलेखित करें।plugins / नक्शे-marker-समर्थक/

कृपया ध्यान दें: यदि आप वर्डप्रेस एडमिन इंटरफेस के माध्यम से प्लगइन को अनइंस्टॉल और रीइंस्टॉल करेंगे, तो सभी बनाए गए नक्शे अनइंस्टॉल पर डिलीट हो जाएंगे, इसलिए यदि आपने पहले ही कुछ मैप बना लिए हैं तो कृपया एफ़टीपी के माध्यम से मैन्युअल अपडेट करें!

यदि नवीनतम संस्करण को अपडेट करने से समस्या हल नहीं हुई, तो कृपया अपने होस्ट से सहायता मांगें। आपके सर्वर को सीधे https://www.mapsmarker.com (GET अनुरोध, पोर्ट 443) के साथ संचार करने से रोकने के लिए विशेष सुरक्षा सावधानियां हो सकती हैं।

यह भी हो सकता है कि आपका सर्वर केवल प्रॉक्सी के माध्यम से सीधे कनेक्शन की अनुमति देता है (यदि आप कोई वर्डप्रेस कोर या प्लगइन अपडेट प्राप्त नहीं कर रहे हैं तो आप इसे सत्यापित कर सकते हैं)। यदि यह स्थिति है, तो प्रॉक्सी सर्वर को wp-config.php में कॉन्फ़िगर किया जाना है (कृपया अपने होस्ट से अपने प्रॉक्सी के बारे में विवरण के लिए पूछें):

define('WP_PROXY_HOST', '192.168.xx.xxx');
define('WP_PROXY_PORT', '8080');
define('WP_PROXY_USERNAME', 'my_user_name');
define('WP_PROXY_PASSWORD', 'my_password');
define('WP_PROXY_BYPASS_HOSTS', 'localhost, www.example.com');

यदि आप एक प्रॉक्सी का उपयोग नहीं कर रहे हैं, और अभी भी नहीं देख रहे हैं कि एक नया प्लगइन संस्करण उपलब्ध है, तो कृपया डिबग बार प्लगइन से इंस्टॉल करें https://wordpress.org/extend/plugins/debug-bar/। यह प्लगइन आपको mapmarker.com पर अपडेट सर्वर पर संचार डीबग करने की अनुमति देता है। इस प्लगइन के सक्रियण के बाद, पर क्लिक करें डीबग करें व्यवस्थापक पट्टी में और चयन करें पीयूसी (लीफलेट-मैप्स-मार्कर-प्रो) साइडबार से। बाद में आप बटन पर क्लिक करके अपडेट सर्वर के साथ संचार की जांच कर सकते हैं अनुरोध जानकारी तथा अब जांचें:

डिबग-बार-चरणों

यदि आप या आपका होस्टर डिबग बार प्लगइन से प्राप्त जानकारी के साथ आपकी मदद नहीं कर सकते हैं, तो कृपया एक समर्थन टिकट खोलो और हमें आपकी समस्या को हल करने में मदद करने में खुशी होगी!

2
0
8583
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

"त्रुटि: एक नई स्थानीय लाइसेंस कुंजी प्राप्त नहीं की जा सकी।" लाइसेंस सक्रियण के बाद दिखाया गया है

कनेक्ट त्रुटि

यदि आप लाइसेंस सेटिंग पृष्ठ पर अपनी लाइसेंस कुंजी को सक्रिय करने का प्रयास करने के बाद ऊपर की त्रुटि देखते हैं, तो इसका मतलब है कि आपका सर्वर लाइसेंस सत्यापन के लिए https://www.mapsmarker.com से कनेक्ट नहीं हो सकता है।

कृपया अपने होस्ट से यहां मदद के लिए पूछें। आपके सर्वर को सीधे https://www.mapsmarker.com (GET अनुरोध, पोर्ट 443) के साथ संचार करने से रोकने के लिए विशेष सुरक्षा सावधानियां हो सकती हैं।

यह भी हो सकता है कि आपका सर्वर केवल प्रॉक्सी के माध्यम से सीधे कनेक्शन की अनुमति देता है (यदि आप कोई वर्डप्रेस कोर या प्लगइन अपडेट प्राप्त नहीं कर रहे हैं तो आप इसे सत्यापित कर सकते हैं)। यदि यह स्थिति है, तो प्रॉक्सी सर्वर को wp-config.php में कॉन्फ़िगर किया जाना है (कृपया अपने होस्ट से अपने प्रॉक्सी के बारे में विवरण के लिए पूछें):

define('WP_PROXY_HOST', '192.168.xx.xxx');
define('WP_PROXY_PORT', '8080');
define('WP_PROXY_USERNAME', 'my_user_name');
define('WP_PROXY_PASSWORD', 'my_password');
define('WP_PROXY_BYPASS_HOSTS', 'localhost, www.example.com');

अगर वह भी मदद नहीं करता है, तो कृपया एक समर्थन टिकट खोलो और हमें आपकी समस्या को हल करने में मदद करने में खुशी होगी!

0
0
4830
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

एक मार्कर को सहेजते समय मुझे त्रुटि मिलती है "आईडी 0 के साथ एक मार्कर मौजूद नहीं है!"

यह FAQ केवल मानचित्र मार्कर प्रो v3.1.1 या निम्न के लिए मान्य है:

कृपया जाँचें कि मैप्स मार्कर प्रो के लिए आवश्यक डेटाबेस टेबल आपके डेटाबेस टूल (आमतौर पर phpmyadmin) में लॉग इन करके बनाई गई है या नहीं और टेबल की जाँच कर रहा है या नहीं

  • wp_leafletmapsmarker_markers और
  • wp_leafletmapsmarker_layers

मौजूद। यदि हाँ, कृपया वर्डप्रेस डिबगिंग (जोड़कर) चालू करें परिभाषित ('WP_DEBUG', सच); wp-config.php), यदि संभव हो तो PHP त्रुटि लॉग में एक नज़र डालें और खोलें समर्थन टिकट लॉग इन परिणामों के साथ।

0
0
8076
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

Google मानचित्र दिशाओं का उपयोग करते समय प्रारंभिक बिंदु गलत है

डिफ़ॉल्ट रूप से Google मैप्स का उपयोग मैप पैनल में दिशाओं के लिंक के लिए दिशा-निर्देश प्रदाता के रूप में किया जाता है और प्रत्येक मार्कर के पॉपअप के लिए जोड़े गए निर्देशों के लिंक के लिए।

यदि आपने अपने स्थान के लिए एक पता दर्ज किया है, तो इस पते का उपयोग प्रारंभिक बिंदुओं के लिए किया जाएगा, यदि आपने केवल अक्षांश और प्रवेश निर्देशांक (और पता फ़ील्ड खाली है) में प्रवेश किया है, तो ये निर्देशांक दिशाओं के लिए प्रारंभिक बिंदु के रूप में उपयोग किए जाते हैं।

यदि आप देखते हैं कि खोले गए Google मैप्स पर आपका शुरुआती बिंदु गलत है, तो इसकी वजह यह है कि Google डिफ़ॉल्ट रूप से हमेशा कार को ट्रांसपोर्ट विधि के रूप में उपयोग करके निर्देशों की गणना करता है। तो अपने स्थान के लिए निकटतम स्थान जो कार द्वारा पहुंचा जा सकता है, स्वचालित रूप से शुरुआती बिंदु के रूप में लिया जाता है।

दुर्भाग्य से यह Google मैप्स पर तय नहीं किया जा सकता है, क्योंकि यह एक बग नहीं है, लेकिन एक फ़ीचर on - वैसे भी इससे निपटने के कई तरीके हैं:

- यदि आप केवल पैदल चलने की दिशाओं पर भरोसा करते हैं, तो आप सेटिंग्स / दिशाओं सेटिंग्स / Google मैप्स दिशा निर्देशों की सेटिंग में जा सकते हैं और चेकबॉक्स "वॉकिंग दिशाओं" की जांच कर सकते हैं।

- यदि वह आपके लिए कोई विकल्प नहीं है (कारों के लिए सड़कें इस दिशा से नज़रअंदाज़ कर दी जाएंगी), तो कृपया सेटिंग्स / दिशाओं सेटिंग्स / सामान्य निर्देशों की सेटिंग पर जाएँ और मैपिंग जैसे दिशा निर्देश प्रदाता सेट करें, जो आपके स्थान के बिल्कुल निर्देशांक लेता है। और शुरुआती बिंदु को नहीं बदलता है।

0
2
9552
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

en English
X