अक्सर पूछे जाने वाले प्रश्न

वर्ग: स्थापना और सेटअप

मैप्स मार्कर प्रो की स्थापना रद्द कैसे करें

यदि आप मैप्स मार्कर प्रो को अनइंस्टॉल करना चाहते हैं, तो कृपया अपने वर्डप्रेस साइट पर एक व्यवस्थापक खाते के साथ लॉगिन करें, प्लगइन्स पर नेविगेट करें और मैप्स मार्कर प्रो को पहले निष्क्रिय करें:

अगले चरण के रूप में, कृपया "हटाएं" पर क्लिक करें:

अगले चरण के रूप में, "ओके" पर क्लिक करके हटाने की पुष्टि करें (ध्यान दें: सभी बनाए गए नक्शे और मार्कर भी हटा दिए जाएंगे और इस कार्रवाई को पूर्ववत करने की कोई संभावना नहीं है, जब तक कि आप बैकअप को पुनर्स्थापित नहीं करते हैं!)

यदि आप भी अपना ग्राहक खाता और लाइसेंस हमारे सर्वर पर डिलीट करना चाहते हैं, तो कृपया एक समर्थन टिकट खोलो.

0
0
8162
इस सामान्य प्रश्न का उत्तर दें

क्या मैप्स मार्कर प्रो Gutenberg / वर्डप्रेस 5.x के साथ संगत है?

हां, मैप्स मार्कर प्रो वर्डप्रेस 5 और नए गुटेनबर्ग संपादक के साथ संगत है। मानचित्र मार्कर प्रो की सामान्य न्यूनतम आवश्यकताओं के लिए कृपया देखें यह अकसर पूछे जाने वाले प्रश्न.

भविष्य की रिलीज़ के लिए हम एक कस्टम मैप ब्लॉक जोड़ने की योजना भी बनाते हैं, जो आपको मैप्स के लिए शॉर्टकोड आसानी से खोजने और जोड़ने की अनुमति देता है (तब तक आपको मैप में ब्लॉक के लिए शोर्ट कॉपी और पेस्ट करने की आवश्यकता होती है):

चरण 1 - मानचित्र संपादित पृष्ठ से शोर्ट कॉपी करें, जैसे

चरण 2 - शोर्टकोड को गुटेनबर्ग संपादक में पेस्ट करें, जिसके परिणामस्वरूप शोर्टकोड स्वचालित रूप से बन जाता है

0
0
8218
इस सामान्य प्रश्न का उत्तर दें

पार्स त्रुटि: सिंटैक्स त्रुटि, मैप्स-मार्कर- pro.php में अप्रत्याशित T_OBJECT_OPERATOR

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

यदि आप मैपर्स मार्कर प्रो को सक्रिय करने का प्रयास करते समय ऊपर की त्रुटि देखते हैं, तो इसका आमतौर पर मतलब है कि आपके सर्वर पर उपयोग किया गया PHP संस्करण बहुत कम है।

मैपर्स मार्कर प्रो को ठीक से चलाने के लिए कम से कम PHP 5.4 की आवश्यकता होती है, वैसे भी PHP 5.4 पहले से पुराना है और सितंबर 2015 से अब तक अपडेट (सुरक्षा फ़िक्सेस सहित!) प्राप्त नहीं होता है, हम stronlgy a की सलाह देते हैं वर्तमान में समर्थित PHP संस्करण (7.x)।

इसे ठीक करने के लिए, यदि संभव हो तो कृपया अपने PHP संस्करण को अपने होस्टिंग नियंत्रण कक्ष के माध्यम से स्विच करें या अपने होस्टिंग प्रदाता के समर्थन से संपर्क करें।

0
0
8836
इस सामान्य प्रश्न का उत्तर दें

मैप्स मार्कर प्रो के लिए न्यूनतम आवश्यकताएं क्या हैं?

मैप्स मार्कर प्रो स्थापित करने में सक्षम होने के लिए, निम्नलिखित न्यूनतम आवश्यकताओं को पूरा करना होगा:

  • PHP 5.4 या अधिक (एक वर्तमान 7.x संस्करण की सिफारिश की गई है, PHP संगतता को 7.0, 7.1, 7.2 और 7.3 के साथ परीक्षण किया गया है)
  • वर्डप्रेस 4.5 या उच्चतर या ClassicPress.
  • लाइसेंस कुंजी की पुष्टि करने के लिए, आपके सर्वर को पोर्ट 443 के माध्यम से www.mapsmarker.com से कनेक्ट करने में सक्षम होना चाहिए
0
0
4936
इस सामान्य प्रश्न का उत्तर दें

क्या मैप्स मार्कर प्रो क्लासिकप्रेस के साथ संगत है?

क्लासिकप्रेस वर्डप्रेस (गुटेनबर्ग के बिना) का एक संशोधित और उन्नत संस्करण है https://www.classicpress.net/.

मैप्स मार्कर प्रो भी क्लासिकप्रेस के साथ संगत है।

1
0
4859
इस सामान्य प्रश्न का उत्तर दें

क्या मैप्स मार्कर प्रो WordPress.com होस्ट की गई साइटों पर काम करेगा?

नहीं। WordPress.com होस्ट किया गया प्लेटफ़ॉर्म अतिरिक्त प्लग इन स्थापित करने की अनुमति नहीं देता है, जिससे मैपर्स मार्कर प्रो को स्थापित करना असंभव है। मैप्स मार्कर प्रो केवल स्व-होस्टेड वर्डप्रेस इंस्टॉलेशन पर काम करता है।

0
0
4668
इस सामान्य प्रश्न का उत्तर दें

क्या मैं वर्डप्रेस मल्टीसाइट इंस्टॉलेशन पर मैप्स मार्कर प्रो स्थापित कर सकता हूं?

हां, वर्डप्रेस मल्टीसाइट इंस्टॉलेशन पर मैप्स मार्कर प्रो स्थापित करना संभव है। बस ध्यान रखें, कि लाइसेंस मॉडल डोमेन आधारित है, इसलिए यदि आप अपने मल्टीसाइट इंस्टॉलेशन के लिए उप डोमेन का उपयोग कर रहे हैं, तो आपको प्रति डोमेन लाइसेंस सक्रिय करने की आवश्यकता है। यदि आपके उप डोमेन आपके मुख्य डोमेन पर उपनिर्देशिकाओं पर उपलब्ध हैं, हालांकि, केवल मुख्य साइट को सक्रिय किया जाना है।

आपको लाइसेंस सेटिंग पृष्ठ पर अपने लाइसेंसधारियों के लिए अपने लाइसेंस को प्रचारित करने के लिए अलग-अलग जानकारी और एक टूल टूल मिलेगा।

0
0
7823
इस सामान्य प्रश्न का उत्तर दें

मैं मानचित्र मार्कर प्रो के पुराने संस्करण में कैसे रोलबैक कर सकता हूं?

यदि आपके पास अपडेट के बाद कोई समस्या है, तो कृपया एक समर्थन टिकट खोलो। यह समस्या गंभीर है और सभी उपयोगकर्ताओं को प्रभावित कर रही है, हम तुरंत एक हॉटफ़िक्स पर काम करना शुरू कर देंगे, जिसे हम जल्द से जल्द उपलब्ध कराएँगे (आमतौर पर 12-24 मिनट के भीतर)।

यदि आप इस सुधार के उपलब्ध होने तक पुराने संस्करण पर वापस जाना चाहते हैं, तो कृपया पूर्व संस्करण डाउनलोड करें https://www.mapsmarker.com/updates_pro/archive/ और निर्देशिका / wp-content / plugins / Maps-मार्कर-प्रो / (v4 +) या / wp-content / plugins / पत्रक-मैप्स-मार्कर-समर्थक / (v3.1.1 या उससे कम) में अपने सर्वर पर प्लगइन फ़ाइलों को अधिलेखित करें ।

कृपया स्थापना रद्द न करें और पुराने संस्करण में रोलबैक करने के लिए प्लगइन को पुनर्स्थापित करें, क्योंकि प्लगइन की स्थापना रद्द करने से सभी मानचित्र डेटा भी नष्ट हो जाएंगे!

0
0
7837
इस सामान्य प्रश्न का उत्तर दें

क्या यह प्लगइन वर्डप्रेस मल्टीसाइट के साथ संगत है?

वर्डप्रेस मल्टीसाइट उदाहरण पर मैप्स मार्कर प्रो स्थापित करने के लिए आपको कम से कम एक लाइसेंस की आवश्यकता होती है। प्रो संस्करण में कुछ अतिरिक्त व्यवस्थापक टूल भी शामिल हैं, जो आपको सभी सबसाइट्स के लिए लाइसेंस कुंजी या कस्टम सेटिंग्स का प्रचार करने की अनुमति देता है।

1
0
12553
इस सामान्य प्रश्न का उत्तर दें

मैं wordpress.com पर इस प्लगइन का उपयोग करना चाहूंगा

दुर्भाग्य से यह फिलहाल संभव नहीं है, क्योंकि wordpress.com के प्लगइन्स को ऑटोमैटिक द्वारा चुना गया है। फिर भी आप को एक ईमेल लिख सकते हैं plugins@wordpress.org और पूछें कि क्या यह प्लगइन भविष्य में शामिल किया जा सकता है (जो मैं बहुत सराहना करूँगा could)

0
0
4641
इस सामान्य प्रश्न का उत्तर दें

न्यूनतम आवश्यक वर्डप्रेस संस्करण क्या है?

मैपर्स मार्कर प्रो को चलाने के लिए न्यूनतम आवश्यक वर्डप्रेस संस्करण 4.5 है - वैसे भी इसे हमेशा नवीनतम वर्डप्रेस संस्करण में अपडेट करने की सलाह दी जाती है।

0
0
10927
इस सामान्य प्रश्न का उत्तर दें

क्या प्लगइन PHP xx के साथ काम करता है?

इस प्लगइन को चलाने के लिए आपको कम से कम PHP 5.4 को अपने सर्वर पर स्थापित करना होगा।

0
0
9775
इस सामान्य प्रश्न का उत्तर दें
en English
X