ज्ञान का आधार श्रेणी अभिलेखागार

वर्ग: स्थापना और सेटअप

मैप्स मार्कर प्रो की स्थापना रद्द कैसे करें

यदि आप मैप्स मार्कर प्रो को अनइंस्टॉल करना चाहते हैं, तो कृपया अपने वर्डप्रेस साइट पर एक व्यवस्थापक खाते के साथ लॉगिन करें, प्लगइन्स पर नेविगेट करें और मैप्स मार्कर प्रो को पहले निष्क्रिय करें:

अगले चरण के रूप में, कृपया "हटाएं" पर क्लिक करें:

अगले चरण के रूप में, "ओके" पर क्लिक करके हटाने की पुष्टि करें (ध्यान दें: सभी बनाए गए नक्शे और मार्कर भी हटा दिए जाएंगे और इस कार्रवाई को पूर्ववत करने की कोई संभावना नहीं है, जब तक कि आप बैकअप को पुनर्स्थापित नहीं करते हैं!)

यदि आप भी अपना ग्राहक खाता और लाइसेंस हमारे सर्वर पर डिलीट करना चाहते हैं, तो कृपया एक समर्थन टिकट खोलो.

0
0
8272
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

क्या मैप्स मार्कर प्रो Gutenberg / वर्डप्रेस 5.x के साथ संगत है?

हां, मैप्स मार्कर प्रो वर्डप्रेस 5 और नए गुटेनबर्ग संपादक के साथ संगत है। मानचित्र मार्कर प्रो की सामान्य न्यूनतम आवश्यकताओं के लिए कृपया देखें यह अकसर पूछे जाने वाले प्रश्न.

भविष्य की रिलीज़ के लिए हम एक कस्टम मैप ब्लॉक जोड़ने की योजना भी बनाते हैं, जो आपको मैप्स के लिए शॉर्टकोड आसानी से खोजने और जोड़ने की अनुमति देता है (तब तक आपको मैप में ब्लॉक के लिए शोर्ट कॉपी और पेस्ट करने की आवश्यकता होती है):

चरण 1 - मानचित्र संपादित पृष्ठ से शोर्ट कॉपी करें, जैसे

चरण 2 - शोर्टकोड को गुटेनबर्ग संपादक में पेस्ट करें, जिसके परिणामस्वरूप स्वचालित रूप से शोर्ट ब्लॉक बनाया जाता है

0
0
8332
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

पार्स त्रुटि: सिंटैक्स त्रुटि, मैप्स-मार्कर- pro.php में अप्रत्याशित T_OBJECT_OPERATOR

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

यदि आप मैपर्स मार्कर प्रो को सक्रिय करने का प्रयास करते समय ऊपर की त्रुटि देखते हैं, तो इसका आमतौर पर मतलब है कि आपके सर्वर पर उपयोग किया गया PHP संस्करण बहुत कम है। 

मैपर्स मार्कर प्रो को ठीक से चलाने के लिए कम से कम PHP 5.4 की आवश्यकता होती है, वैसे भी PHP 5.4 पहले से पुराना है और सितंबर 2015 से अब तक अपडेट (सुरक्षा फ़िक्सेस सहित!) प्राप्त नहीं होता है, हम stronlgy a की सलाह देते हैं वर्तमान में समर्थित PHP संस्करण (7.x)।

इसे ठीक करने के लिए, यदि संभव हो तो कृपया अपने PHP संस्करण को अपने होस्टिंग नियंत्रण कक्ष के माध्यम से स्विच करें या अपने होस्टिंग प्रदाता के समर्थन से संपर्क करें।

 

0
0
8917
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

मैप्स मार्कर प्रो के लिए न्यूनतम आवश्यकताएं क्या हैं?

मैप्स मार्कर प्रो स्थापित करने में सक्षम होने के लिए, निम्नलिखित न्यूनतम आवश्यकताओं को पूरा करना होगा:

  • PHP 5.4 या अधिक (एक वर्तमान 7.x संस्करण की सिफारिश की गई है, PHP संगतता को 7.0, 7.1, 7.2 और 7.3 के साथ परीक्षण किया गया है)
  • वर्डप्रेस 4.5 या उच्चतर या क्लासिक.
  • लाइसेंस कुंजी की पुष्टि करने के लिए, आपके सर्वर को पोर्ट 443 के माध्यम से www.mapsmarker.com से कनेक्ट करने में सक्षम होना चाहिए
0
0
5010
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

क्या मैप्स मार्कर प्रो क्लासिकप्रेस के साथ संगत है?

क्लासिकप्रेस वर्डप्रेस (गुटेनबर्ग के बिना) का एक संशोधित और बढ़ाया संस्करण उपलब्ध है https://www.classicpress.net/.

मैप्स मार्कर प्रो भी क्लासिकप्रेस के साथ संगत है।

1
0
4934
इस सामान्य प्रश्न का उत्तर दें

आपको इस पोस्ट को रेट करने की अनुमति नहीं है।

en English
X