Maps Marker Pro è compatibile con Gutenberg / WordPress 5.x?

Sì, Maps Marker Pro è compatibile con WordPress 5 e il nuovo editor Gutenberg. Per i requisiti minimi generali di Maps Marker Pro, consultare questa FAQ.

Per una versione futura intendiamo anche aggiungere un blocco di mappe personalizzato, che consente di cercare e aggiungere facilmente codici brevi per le mappe (fino ad allora è necessario copiare e incollare il codice breve per una mappa in un blocco):

Passaggio 1: copia il codice funzione, ad es. Dalla pagina di modifica della mappa

Passaggio 2: incolla lo shortcode nell'editor di Gutenberg, che si traduce nella creazione automatica di un blocco shortcode

0
0
8295
Valuta questa risposta alle domande frequenti

Non sei autorizzato a valutare questo post.

Lascia un tuo commento

XHTML: Puoi usare questi tag: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

en English
X