News

Maps Marker Pro v4.4.1 con una correzione per lo strumento di migrazione dalla v3.1.1 alla v4.x è disponibile

Con la v4.4 abbiamo perso un bug che ha provocato la rottura dello strumento necessario per migrare dalla v3.1.1 alla v4.x - questa versione risolve questo problema. Un aggiornamento all'ultima versione è - come sempre - altamente raccomandato. Elenco completo delle modifiche [mmp-changelog version = "4.4.1"] Se si verifica ... Continua a leggere


È disponibile Maps Marker Pro v4.4 con una correzione importante per le installazioni multisito

Questa versione include una correzione importante per le installazioni multisito di Wordpress per prevenire la perdita di dati durante l'eliminazione di un sito secondario - per ulteriori dettagli, vedere di seguito. Un aggiornamento all'ultima versione è - come sempre - altamente raccomandato. Correzione di più siti WordPress Abbiamo scoperto un problema ... Continua a leggere


API del database: documentazione aggiornata disponibile

Abbiamo terminato l'aggiornamento della documentazione per la nostra API del database, che offre agli sviluppatori un modo a prova di futuro per accedere o modificare il database di Maps Marker Pro a livello di codice. Per la documentazione completa ed esempi di utilizzo, visitare https://www.mapsmarker.com/database-api/. Se si utilizza l'API del database in un modo interessante ... Continua a leggere

pubblicato in News


QUI consiglia Maps Marker Pro

Siamo lieti di annunciare che HERE consiglia ufficialmente Maps Marker Pro come plug-in di mapping per WordPress: se desideri utilizzare i dati di mapping HERE senza codifica, segui il nostro tutorial su come impostare una chiave API HERE e configurare le relative impostazioni ... Continua a leggere

pubblicato in News


Maps Marker Pro v4.3.2 con una correzione per il controllo della versione nella logica di aggiornamento è disponibile

Abbiamo riscontrato un problema per gli utenti che eseguono l'aggiornamento a v4.3 o v4.3.1 (senza prima aggiornare a v4.2), che ha comportato la mancata applicazione delle modifiche al database per v4.3. v4.3.2 risolve questo problema. Un aggiornamento all'ultima versione è - come sempre - altamente raccomandato. Elenco delle modifiche completo ... Continua a leggere


en English
X