よくある質問

最低限必要なWordPressバージョンは何ですか?

Maps Marker Proを実行するために必要な最低限のWordPressバージョンは4.5です。とにかく、常に最新のWordPressバージョンに更新することをお勧めします。

0
0
10964
このFAQの回答を評価してください

この投稿を評価することは許可されていません。

プラグインの設定をめちゃくちゃにしました–どうすればよいですか?

ツール/リセットの「リセット設定」機能を使用してください。すべての設定がデフォルトにリセットされます。

0
0
683
このFAQの回答を評価してください

この投稿を評価することは許可されていません。

カスタムマップアイコンを追加できますか?

はい、マーカーには1000以上のアイコンから選択できます https://mapicons.mapsmarker.com –新しいアイコンをアップロードして使用する方法の詳細については、こちらをご覧ください。 このユーザーガイド.

0
0
8022
このFAQの回答を評価してください

この投稿を評価することは許可されていません。

ARCHIVE –データベース警告「auto_increment列の値が0である行が見つかりました」(v3.1.1以下のみ)

このFAQはMaps Marker Pro v3.1.1以下でのみ有効です!

BackWPupなどのバックアッププラグインを使用したり、phpmyadminを介してデータベースで直接作業したりすると、次の警告に気付く場合があります。

警告:wp_leafletmapsmarker_layersのテーブルチェックの結果は次のとおりです:auto_increment列の値が0の行が見つかりました

これは通常心配する必要はありません。テーブルwp_leafletmapsmarker_layersは値0で始まるように設計されています。警告を抑制するためにこれを変更することは残念ながら不可能です。レイヤー0はレイヤーに割り当てられていないすべてのマーカーに使用されるためです。

1
0
4910
このFAQの回答を評価してください

この投稿を評価することは許可されていません。

en English
X