Knowledge Base Category Archives

Category: Installation and setup

How to uninstall Maps Marker Pro

If you want to uninstall Maps Marker Pro, please login with an admin account to your WordPress site, navigate to Plugins and first deactivate Maps Marker Pro:

As next step, please click on “delete”:

As next step, please confirm the deleting by clicking “OK” (attention: all created maps and markers will also be deleted and there is no possibility to undo this action, unless you restore a backup!)

If you also want to have your customer account and license on our servers deleted as well, please open a support ticket.

0
0
8224
Rate this FAQ answer

Is Maps Marker Pro compatible with Gutenberg / WordPress 5.x?

Yes, Maps Marker Pro is compatible with WordPress 5 and the new Gutenberg editor. For general minimum requirements of Maps Marker Pro please see this FAQ.

For a future release we also plan to add a custom map block, which allows you to easily search and add shortcodes for maps (until then you need to copy and past the shortcode for a map into a block):

Step 1 – copy the shortcode, e.g. from the map edit page

Step 2 – paste the shortcode into the Gutenberg editor, which results in automatically creating a shortcode block

0
0
8280
Rate this FAQ answer

Parse error: syntax error, unexpected T_OBJECT_OPERATOR in maps-marker-pro.php

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

If you see the error above when trying to activate Maps Marker Pro, this usually means that the PHP version used on your server is too low. 

Maps Marker Pro requires at least PHP 5.4 to run properly, anyway as PHP 5.4 is already outdated and does not receive updates (including security fixes!) anymore since September 2015, we stronlgy recommend to a currently supported PHP version (7.x).

To fix this, please either switch your PHP version through your hosting control panel if possible or contact your hosting provider support to switch the PHP version for you.

 

0
0
8871
Rate this FAQ answer

What are the minimum requirements for Maps Marker Pro?

In order to be able to install Maps Marker Pro, the following minimum requirements have to be fulfilled:

  • PHP 5.4 or higher (a current 7.x version is recommended, PHP compatibility has been tested with 7.0, 7.1, 7.2 and 7.3)
  • WordPress 4.5 or higher or ClassicPress.
  • For verifying the license key, your server needs to be able to connect to www.mapsmarker.com via port 443
0
0
4969
Rate this FAQ answer

Is Maps Marker Pro compatible with ClassicPress?

ClassicPress is a modified and enhanced version of WordPress (without Gutenberg) available at https://www.classicpress.net/.

Maps Marker Pro is also compatible with ClassicPress.

1
0
4891
Rate this FAQ answer
en English
X