Knowledge Base Category Archives

Category: Installation and setup

Is this plugin compatible with WordPress multisite?

You need at least a single license to also install Maps Marker Pro on a WordPress multisite instance. The pro version even includes some additional admin tools which allows you to propagate the license key or custom settings to all subsites.

1
0
12583
Rate this FAQ answer

I would like to use this plugin on wordpress.com

Unfortunately this is not possible at the moment, as plugins for wordpress.com are selected by automattic. Nethertheless you can write an email to plugins@wordpress.org and ask if this plugin could be included in the future (which I would very much appreciate 😉 )

0
0
4669
Rate this FAQ answer

What´s the minimum required WordPress version?

The minimum required WordPress version to run Maps Marker Pro is 4.5 – anyway it is advised to always update to the latest WordPress version.

0
0
10954
Rate this FAQ answer
en English
X