자주 묻는 질문

카테고리: 문제 해결

플러그인을 활성화 할 수 없습니다 – 치명적인 오류 : 잡히지 않는 오류 : 'MMP \ SPBAS'클래스를 찾을 수 없습니다

치명적인 오류 : 잡히지 않는 오류 : /wp-content/plugins/maps-marker-pro/classes/maps-marker-pro.php:111에서 'MMP \ SPBAS'클래스를 찾을 수 없습니다.

플러그인 활성화시 위의 오류가 발생하면 서버에 mod_security와 같은 보안 계층이있어 특정 난독 처리 된 Maps Marker Pro 파일에서 삭제 된 결과 일 수 있습니다. 라이센스 유효성 검사 메커니즘을 보호하기 위해 이러한 파일은 기본적으로 난독 처리되며 보안 계층이 엄격하게 구성된 경우 해당 파일을 맬웨어로 잘못 식별 할 수 있습니다.

이 문제를 해결하려면 v4.10 이상으로 업데이트하십시오. 여전히 문제가 발생하면 지원 티켓을여십시오.

이 문제를 해결하려면 호스팅 담당자에게 문의하여 보안 계층의 화이트리스트에 다음 3 개의 파일을 추가하도록 요청하십시오.

  • /wp-content/plugins/maps-marker-pro/classes/menu-license.php
  • /wp-content/plugins/maps-marker-pro/classes/shortcodes.php
  • /wp-content/plugins/maps-marker-pro/classes/spbas.php

이 작업이 완료되면 현재 플러그인 패키지 (각각 사용중인 버전 우리의 자료실 현재 파일이 아닌 경우) FTP를 통해 위의 3 개 파일을 수동으로 다시 업로드하십시오.

0
0
4610
이 FAQ 답변 평가

신문 테마를 사용할 때 Google지도 타일이 표시되지 않습니다

당신은 테마 신문을 사용하는 경우 Envato marke에서 사용 가능Google베이스 맵의 맵 타일이 보이지 않을 수 있습니다.

이는 테마의 style.css에 의해 발생합니다. 우리는 이미 지원팀에 연락하여 문제가 곧 새로운 신문 테마 릴리스로 해결되기를 바랍니다.

이 수정 사항을 사용할 수있을 때까지 신문 / 테마 패널로 이동하여 "사용자 지정 코드"탭을 선택하고 "사용자 지정 CSS"섹션에 다음 CSS를 추가하여이 문제를 해결할 수 있습니다.

body.td-animation-stack-type0 .td-animation-stack .entry-thumb,
body.td-animation-stack-type0 .post img {
    opacity: unset !important;
}

대안으로 다음 CSS를 추가 할 수도 있습니다.

.maps-marker-pro img {
    opacity: 1 !important;
}

0
0
5514
이 FAQ 답변 평가

저장 버튼이 비활성화되어 맵 또는 마커를 업데이트 할 수 없습니다

지도 또는 마커 편집 페이지의 "저장"버튼이 비활성화되어 클릭 할 수없는 경우 플러그인 충돌로 인한 것일 수 있습니다. 이를 확인하려면 Maps Marker Pro 이외의 다른 모든 플러그인을 비활성화하고 다시 시도하십시오.

이것이 도움이되지 않으면 일반적인 WordPress AJAX 엔드 포인트에 문제가있을 수 있습니다. 브라우저 콘솔을 살펴보고 (예 : F11 키로 열 수 있음) 오류 메시지가 있는지 확인하십시오. 이 오류 메시지를 지원 티켓 더 자세히 볼 수 있도록

0
0
10254
이 FAQ 답변 평가

지오 코딩 오류“OVER_QUERY_LIMIT”

Google이 지오 코딩 제공 업체로 설정하여 주소를 지오 코딩하려고 할 때 OVER_QUERY_LIMIT 오류가 발생하면 다음과 같이 Google Maps Platform 웹 서비스 사용 한도를 초과했음을 의미합니다.

  • 하루에 너무 많은 요청을 보내거나
  • 너무 빠른 요청, 즉 초당 너무 많은 요청 보내기

위의 문제는 두 가지 접근 방식을 결합하여 해결할 수 있습니다.

  1. 웹 서비스를보다 효율적으로 사용하도록 응용 프로그램을 최적화하여 사용량을 줄입니다.
  2. 가능한 경우 Google Maps APIs for Work 라이센스에 대한 추가 허용량을 구매하여 사용 제한을 늘리십시오.

귀하의 로그인을 제안합니다 Google API 콘솔 사용 한도를 확인하고 조정하십시오.

대안으로 다른 것으로 전환 할 수 있습니다 지오 코딩 제공 업체.

1
1
14136
이 FAQ 답변 평가

특정 주소 나 위치에 대한 지오 코딩 결과가 없습니다.

Maps Marker Pro를 사용하면 필요에 따라 최상의 결과를 얻을 수있는 다양한 지오 코딩 제공 업체 중에서 선택할 수 있습니다. 사용 가능한 지오 코딩 제공 업체 및 활성화 방법에 대한 지침은 다음을 참조하십시오. https://www.mapsmarker.com/kb/article/geocoding/.

각 지오 코딩 제공 업체는 서로 다른 업데이트 주기로 서로 다른 소스를 사용합니다. 그럼에도 불구하고 주소에 대한 결과를 찾을 수는 없지만 분명히 존재합니다. 이 경우 다른 지오 코딩 제공 업체로 전환하여 정확한 주소가 있는지 확인하십시오 (예 : 모든 활성 지오 코딩 제공 업체를 표시하는 드롭 다운 사용).

여전히 결과가 없으면 주소를 제출하여 모든 OpenStreetMap 기반 지오 코딩 서비스 (Google 지오 코딩을 제외한 모든 지오 코딩 서비스)가 데이터 세트를 개선하도록 도울 수 있습니다. OpenStreetMap의 주소 데이터를 개선하는 방법에 대한 자세한 내용은 다음 사이트를 참조하십시오.

0
0
12774
이 FAQ 답변 평가

gpx 파일을 업로드하려고 할 때“보안상의 이유로 파일 형식이 허용되지 않습니다”오류

이 문제는 Maps Marker Pro v4.3 이상에서 수정되어야합니다.이 수정 사항을 적용하려면 최신 버전으로 업데이트하십시오.

이 문제가 계속 발생하면 wp-config.php에 다음 코드를 추가하여 .gpx 파일 업로드를 다시 활성화하십시오.

define('ALLOW_UNFILTERED_UPLOADS', true);

그래도 사이트에서 도움이되지 않으면 다른 옵션을 살펴보십시오. 이 외부 튜토리얼.

그래도 문제가 계속 발생하면 지원 티켓을여십시오..

3
0
8767
이 FAQ 답변 평가

마커 아이콘 창이지도와 겹칩니다

아이콘의 '변경'버튼을 클릭 할 때 아이콘의 아이콘을 변경하고 아이콘 창을지도 뒤에 숨기려면 일반적으로 플러그인 충돌로 인해 발생합니다 (일부 플러그인은 모범 사례를 따르지 않고 자바 스크립트 및 필요한 경우뿐만 아니라 모든 관리 페이지의 CSS 파일).

이 문제를 일으키는 플러그인을 찾아서 비활성화하거나 끝에 다음 코드를 추가 할 수 있습니다
이것을 고치기위한 테마의 functions.php :

/ * Maps Marker Pro-jquery ui를 사용하여 다른 플러그인이나 테마에 의해 아이콘 모달이 숨겨지는 문제 수정 * / function mmp_icon_modal_visibility_workaround () {$ current_screen = get_current_screen (); if (($ current_screen-> base == 'maps-marker-pro_page_mapsmarkerpro_marker') || ($ current_screen-> base == 'maps-marker-pro_page_mapsmarkerpro_map')) {echo '<style> .ui-dialog {z- 색인 : 99999! 중요; } </ style> '; }} add_action ( 'admin_head', 'mmp_icon_modal_visibility_workaround');
0
1
13221
이 FAQ 답변 평가

구문 분석 오류 : 구문 오류, maps-marker-pro.php의 예기치 않은 T_OBJECT_OPERATOR

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

Maps Marker Pro를 활성화 할 때 위의 오류가 표시되면 일반적으로 서버에서 사용되는 PHP 버전이 너무 낮은 것입니다.

Maps Marker Pro는 PHP 5.4가 이미 오래되어 5.4 년 2015 월 이후로 더 이상 업데이트 (보안 수정 사항 포함)를받지 않기 때문에 PHP XNUMX 이상이 필요합니다. 현재 지원되는 PHP 버전 (7.x).

이 문제를 해결하려면 가능한 경우 호스팅 제어판을 통해 PHP 버전을 전환하거나 호스팅 제공 업체 지원에 문의하여 PHP 버전을 전환하십시오.

0
0
8836
이 FAQ 답변 평가

Google베이스 맵의 "개발 목적으로 만"오류

기본적으로 Maps Marker Pro는 필수 API 키 등록없이 사용할 수있는 맵에 OpenStreetMap을 사용합니다. 그래도 Google Maps를 사용하는 경우 Google API 키 설정이 불완전하거나 잘못된 경우 다음과 같은 문제가 발생할 수 있습니다.

Google베이스 맵을 사용하는 맵에서 "개발 목적으로 만"오류가 표시되면 브라우저 콘솔을 열고 (예 : Firefox 또는 Chrome에서 F12 키를 누름) "콘솔"탭으로 전환하십시오. e 오류:

위의 예에서 오류는 NoApiKeys필수 Google Maps Javascript API 키가 누락되었음을 의미합니다.

어쨌든 대부분의 오류는 Google Maps를 올바르게 표시하는 데 필요한 Google Maps Javascript API 키와 관련이 있습니다.

이 문제를 해결하려면 다음과 같이 진행하십시오.

  1. Google Maps Javascript API 키를 등록했는지 확인하십시오. 지도 시간 자세한 내용은. 신용 카드 정보를 Google API 콘솔에 저장했는지 확인하십시오. Google ToS 변경 2018 년 여름부터
  2. 귀하의 오류가 RefererNotAllowedMapError 에서 6 단계를 다시 확인하십시오. 지도 시간 지도가 포함 된 도메인에 대해 허용 된 리퍼러를 설정했는지 확인하십시오. *.yourdomain.com/*

다른 모든 오류에 대해서는 오류 참조를 참조하십시오. https://developers.google.com/maps/documentation/javascript/error-messages#deverrorcodes 가능한 해결책도 찾을 수 있습니다.

그래도 문제가 해결되지 않으면 지원 티켓 도와 드리겠습니다.

7
2
23642
이 FAQ 답변 평가

v4로 마이그레이션하려고 할 때 오류 "요청을 보내지 못했습니다"

이 오류는 AJAX 구성에 각각 wp-admin / admin-ajax.php 엔드 포인트에 약간의 문제가 있음을 나타냅니다.

이를 확인하려면 브라우저 콘솔 (예 : Firefox 또는 크롬에서 F12 사용)을 열고 "콘솔"탭으로 전환 한 다음 페이지를 다시로드하고 "마이그레이션 확인"을 다시 클릭하여 추가 오류 메시지가 있는지 확인하십시오.

오류 메시지가 표시되지 않으면 "네트워크"탭으로 전환하고 페이지를 다시로드 한 후 "마이그레이션 확인"을 다시 클릭하여 추가 오류 메시지가 있는지 확인하십시오.

위 화면에서 상태 (= HTTP 오류 코드) 404로 요청이 실패했음을 알 수 있습니다.이 예에서는 /wp-admin/admin-ajax.php 파일을 사용할 수 없습니다.

여기에 상태 500 (= 내부 서버 오류)이 표시 될 가능성이 큽니다. 500 내부 서버 오류는 서버에서 예외가 발생했을 때 발생하는 일반적인 모든 오류입니다. 더 이상 특정 오류 메시지가 적합하지 않은 경우 오류 메시지이며 대부분의 경우 서버의 잘못된 구성 또는 문제와 직접 관련이 있습니다.

이제 어떻게해야합니까?

먼저 다른 모든 플러그인을 일시적으로 사용 중지하고 Maps Marker Pro를 사용하여이 문제가 플러그인 충돌로 인한 것이 아닌지 확인하십시오.

이것이 도움이되지 않으면, 요청이있을 때 PHP 또는 Apache 오류 로그와 같은 서버 오류 로그를 살펴보고이 오류가 서버에서 발생하는 이유를 알려줄 수 있습니다.

그래도 문제가 해결되지 않으면 다음 자습서 중 하나가이 서버 오류의 원인을 찾는 데 도움이되는지 확인하십시오.

그래도 문제가 해결되지 않으면 마이그레이션 도구를 실행할 때 /wp-admin/admin-ajax.php 요청이 실패한 이유를 분석 할 수 있도록 호스팅 지원에 문의하는 것이 좋습니다.

0
0
5091
이 FAQ 답변 평가

콘솔 오류“MapsMarkerPro가 정의되지 않았습니다”

지도가 표시되지 않고 브라우저 콘솔에 "MapsMarkerPro가 정의되지 않았습니다"오류가 표시되면 다음과 같이 진행하십시오.

  1. 캐싱 플러그인을 사용하는 경우 먼저 관련 캐시를 지우십시오.
  2. 먼저 플러그인 충돌로 인해이 문제가 발생했는지 확인하십시오. 이를 확인하려면 Maps Marker Pro 이외의 다른 모든 플러그인을 일시적으로 사용 중지하고 다시 시도하십시오.
  3. 이렇게해도 결과가 반환되지 않으면 템플릿 파일에 후크가 포함되어 있는지 확인하십시오. wp_head() header.php에서 wp_footer() footer.php (Maps Marker Pro에서 스크립트 및 스타일을 올바르게로드하는 데 필요)
0
0
8050
이 FAQ 답변 평가

지도 타일 (탭)이 완전히로드되지 않았습니다

지도가 위의 예처럼 보이거나 탭에 포함 된 경우 백엔드에서 '탭'옵션을 활성화하면이 문제가 해결됩니다.

0
0
8036
이 FAQ 답변 평가

“오류 : 맵 이미지를로드 할 수 없습니다”가 표시되었습니다

지도 대신이 오류 메시지가 표시되면 몇 가지 이유가있을 수 있습니다.

가장 가능성이 높은 것은 현재 사용 된 (외부) 타일 서버를 사용할 수 없거나 일시적인 문제가있는 것입니다 (예 : 유지 관리 기간). 불행히도 Google은 외부 타일 서버의 가용성에 직접적인 영향을 미치지 않습니다. Maps Marker Pro를 사용하면지도 타일을 표시하기 위해 연결할 수 있습니다. 우리의 경험에 따르면 OpenStreetMap은 매우 안정적이며 이러한 오류는 거의 발생하지 않습니다.

어쨌든 오류 메시지에 명시된 바와 같이 사용자 측에 인터넷 연결 문제가있어 외부 맵 타일 서버를 사용할 수 있지만 맵 타일을로드 할 수 없게 될 수 있습니다.

이 오류가 발생하는 세 번째 이유 (잘못된 맵 구성)는 일반적으로 사용자 정의 타일 서버 구성을 사용하는 경우에만 해당됩니다 (예 : 특정 지역의 맵 타일 만 표시하는 사용자 정의베이스 맵을 추가하고 해당 영역 외부로 맵을 이동 한 경우).

선택한 타일 서비스 제공 업체에서이 문제가 자주 발생하는 경우지도의 다른 타일 서비스 제공 업체로 전환 해 볼 수 있습니다.

1
0
13653
이 FAQ 답변 평가

"Geo Redirect"플러그인으로 비 호환성을 수정하는 방법

플러그인 "지역 리디렉션”를 사용하면 방문자를 리디렉션하거나 국가에 따라 언어를 전환 할 수 있습니다. 안타깝게도 2013 년 이후 업데이트가 없었으며 Maps Marker Pro와 함께이 플러그인을 사용하면 레이어 맵이 중단됩니다 (마커를로드하는 데 필요한 leaflet-geojson.php 호출이 리디렉션 됨).

이 문제를 해결하려면 /wp-content/plugin/geographical-redirect/geo-redirect.php 파일을여십시오.

코드 찾기

공용 함수 checkIfRedirectNeeded ()
{
if (! is_array ($ this-> geo_redirect_data))
반환;

와로 교체

공용 함수 checkIfRedirectNeeded ()
{
// 정보 : Maps Marker Pro 요청을 리디렉션하지 않습니다
$ request_uri = $ this-> 요청 _uri;
if (stripos ($ request_uri, 'geojson')! == FALSE) {
반환;
}
if (! is_array ($ this-> geo_redirect_data))
반환;

파일을 저장하십시오. 결과적으로 레이어 맵이 다시 작동해야합니다.

0
0
9270
이 FAQ 답변 평가

지리적 위치 오류 : 보안 출처 만 허용됩니다 / https가 필요합니다

Chrome 50 이상에서는 Firefox 55 이상 및 Safari 10 이상이 관련 브라우저 공급 업체에서 도입 한 지리적 위치 지원이 크게 변경되었습니다. 사용자의 현재 위치를 요청하는 모든 응용 프로그램 (Maps Marker Pro의 지리적 위치 기능뿐만 아니라) 만 허용됩니다 사이트가 https를 통해 안전하게 전달되도록 설정된 경우 더 이상 사용자의 현재 위치를 검색합니다. 대신 사용자에게 다음 또는 유사한 경고가 표시됩니다.

지리적 위치 오류 정보

Google의이 결정에 대한 자세한 내용은 https://developers.google.com/web/updates/2016/04/geolocation-on-secure-contexts-only. 사용자가 Firefox와 같은 대체 브라우저를 통해 사이트에 액세스하는 경우에도 비 https 사이트에서 위치 정보가 작동합니다. 원정 여행 또는 Internet Explorer – 어쨌든 해당 브라우저도 향후 유사한 보안 제한을 추가 할 수 있습니다.

2016 년 10 월 업데이트 : iOS 10부터 Safari XNUMX 이상부터 위치 정보를 지원하려면 https가 필요합니다. 구현은 Chrome보다 훨씬 엄격합니다. 예를 들어 사이트에 콘텐츠가 혼합 된 경고가있는 경우 지리적 위치 정보가 작동하지 않습니다.

2017 업데이트 : Firefox 55 이상에서는 위치 정보에 액세스하려면 https가 필요합니다 (자세히보다)

따라서 사이트에 Maps Marker Pro 지리적 위치 기능이 필요한 경우 (사용자의 현재 위치를 기준으로 마커 목록을 정렬 할 수있어 v2.7을 사용하는 경우에도 더욱 유용함) 사이트를 다음 위치로 마이그레이션하는 것이 좋습니다. https. 일부 호스팅 업체는 이미 무료 https 인증서를 제공합니다. letsencrypt.org 예를 들어. https를 지원하도록 WordPress 사이트 내에서 구성을 구성하려면 다음과 같은 자습서를 살펴보십시오. https://css-tricks.com/moving-to-https-on-wordpress/.

https는 Google 크롬 50 이상 및 Safari 10 이상에서 다시 작동하는 지리적 위치 (데이터 무결성, 발신자 인증 및 사용자 개인 정보 보호, https가 순위 신호로 사용되는 Google 순위 상승 등)보다 사이트에 더 많은 이점을 제공하므로 아직하지 않은 경우에만 사이트를 https로 전환하는 것이 좋습니다.

사이트를 https로 전환 했는데도 여전히 지리적 위치 오류 (예 : "지역 위치 오류 : 사용자 거부 지리적 위치")가 발생하는 경우 앱 / 웹 사이트가 지리적 위치를 검색하도록 허용 된 경우 장치의 위치 설정을 확인하십시오.

2
0
7302
이 FAQ 답변 평가

kriesi.at의 Enfold 테마와의 비 호환성을 해결하는 방법

28 년 2016 월 2.8 일 업데이트 : Maps Marker Pro v3.11, Leaflet Maps Marker vXNUMX 이상을 사용하는 경우 다음 해결 방법이 더 이상 필요하지 않습니다.

에 의해 Popuplar Enfold 테마 kriesi.at 모든 관리자 페이지에서 Google 자바 스크립트를 대기열에 추가하면 Google 자동 완성 API (= 주소 검색)가 중단됩니다. 이 문제를 해결하려면 테마에서 추가 한 매핑 기능을 완전히 비활성화해야합니다.

wp-content / themes / enfold / functions.php (각각 자식 테마의 functions.php를 사용하는 경우)를 열고 맨 아래에 다음 코드를 추가하십시오.

add_filter('avf_load_google_map_api', 'disable_google_map_api', 10, 1);
function disable_google_map_api($load_google_map_api) {
        $load_google_map_api = false;
        return $load_google_map_api;
}

더 많은 정보 http://www.kriesi.at/support/topic/google-maps-element-javascript-conflict-with-maps-marker-pro-plugin/

0
0
5086
이 FAQ 답변 평가

새 버전에 대한 플러그인 업데이트 알림이 표시되지 않습니다

새 버전이 제공되는 경우 Maps Marker Pro 플러그인은 12 시간마다 확인합니다. 플러그인으로 이동하여 "Maps Marker Pro"옆에있는 "수동으로 업데이트 확인"링크를 클릭하여 업데이트 확인을 수동으로 트리거 할 수도 있습니다.

수동 업데이트 확인

"수동으로 업데이트 확인"링크가 표시되지 않거나 클릭하면 최신 버전 가능하면 다음과 같이 진행하십시오.

v1.5.9 또는 v1.6을 사용하고 있는지 먼저 확인하십시오. v1.5.9에서는 SSL을 통한 플러그인 업데이트 제공이 보안을 강화하기 위해 추가되었습니다. 불행히도이 기능은 제대로 작동하지만 SSL 라이브러리가 오래되었거나 불완전한 서버에는 문제가있을 수 있습니다. 이렇게하면 플러그인이 mapsmarker.com과 통신하여 새로운 플러그인 업데이트를 확인할 수 없습니다.

이 문제를 해결하려면 해당 서버에 대한 해결 방법이 포함 된 최신 버전으로 수동 업데이트하십시오. 플러그인을 수동으로 업데이트하려면에서 최신 패키지를 다운로드하십시오. https://mapsmarker.com/download-pro, 플러그인 패키지의 압축을 풀고 압축 해제 된 폴더 / maps-marker-pro /에서 FTP를 통해 서버로 파일을 복사하여 youdomain.com/wp-content/ 디렉토리의 모든 파일과 하위 디렉토리를 덮어 씁니다.플러그인 / 맵-마커-찬성/

참고 : WordPress 관리 인터페이스를 통해 플러그인을 제거했다가 다시 설치하면 생성 된 모든 맵이 제거시 삭제되므로 맵을 이미 만든 경우 FTP를 통해 수동 업데이트를 수행하십시오!

최신 버전으로 업데이트해도 문제가 해결되지 않으면 호스트에게 도움을 요청하십시오. 서버가 https://www.mapsmarker.com (GET 요청, 포트 443)과 직접 통신하지 못하게하는 특별한 보안 예방 조치가있을 수 있습니다.

서버에서 프록시를 통한 직접 연결 만 허용 할 수도 있습니다 (WordPress 코어 또는 플러그인 업데이트를받지 않은 경우이를 확인할 수 있음). 이 경우 프록시 서버는 wp-config.php에서 구성해야합니다 (프록시에 대한 자세한 내용은 호스트에게 문의하십시오).

define('WP_PROXY_HOST', '192.168.xx.xxx');
define('WP_PROXY_PORT', '8080');
define('WP_PROXY_USERNAME', 'my_user_name');
define('WP_PROXY_PASSWORD', 'my_password');
define('WP_PROXY_BYPASS_HOSTS', 'localhost, www.example.com');

프록시를 사용하지 않고 사용 가능한 새 플러그인 버전이 있음을 여전히 알 수없는 경우, 다음에서 디버그 바 플러그인을 설치하십시오. https://wordpress.org/extend/plugins/debug-bar/. 이 플러그인을 사용하면 mapsmarker.com에서 업데이트 서버와의 통신을 디버그 할 수 있습니다. 이 플러그인을 활성화 한 후 디버그 관리자 표시 줄에서 PUC (리플릿 맵 마커 프로) 사이드 바에서. 그런 다음 버튼을 클릭하여 업데이트 서버와의 통신을 확인할 수 있습니다 정보 요청 이나 지금 확인하십시오 :

디버그 바 단계

귀하 또는 귀하의 호스팅 담당자가 디버그 바 플러그인에서 검색 한 정보를 도와 줄 수없는 경우 지원 티켓을여십시오. 문제 해결에 도움을 드리겠습니다.

2
0
8498
이 FAQ 답변 평가

"오류 : 새로운 로컬 라이센스 키를 얻을 수 없습니다." 라이센스 활성화 후 표시

연결 오류

라이센스 설정 페이지에서 라이센스 키를 활성화 한 후 위의 오류가 표시되면 라이센스 검증을 위해 서버가 https://www.mapsmarker.com에 연결할 수 없음을 의미합니다.

호스트에게 도움을 요청하십시오. 서버가 https://www.mapsmarker.com (GET 요청, 포트 443)과 직접 통신하지 못하게하는 특별한 보안 예방 조치가있을 수 있습니다.

서버에서 프록시를 통한 직접 연결 만 허용 할 수도 있습니다 (WordPress 코어 또는 플러그인 업데이트를받지 않은 경우이를 확인할 수 있음). 이 경우 프록시 서버는 wp-config.php에서 구성해야합니다 (프록시에 대한 자세한 내용은 호스트에게 문의하십시오).

define('WP_PROXY_HOST', '192.168.xx.xxx');
define('WP_PROXY_PORT', '8080');
define('WP_PROXY_USERNAME', 'my_user_name');
define('WP_PROXY_PASSWORD', 'my_password');
define('WP_PROXY_BYPASS_HOSTS', 'localhost, www.example.com');

그래도 도움이되지 않으면, 제발 지원 티켓을여십시오. 문제 해결에 도움을 드리겠습니다.

0
0
4757
이 FAQ 답변 평가

마커를 저장할 때“ID가 0 인 마커가 없습니다!”라는 오류가 발생합니다.

이 FAQ는 Maps Marker Pro v3.1.1 이하에서만 유효합니다.

데이터베이스 도구 (일반적으로 phpmyadmin)에 로그인하고 테이블을 확인하여 Maps Marker Pro에 필요한 데이터베이스 테이블이 생성되었는지 확인하십시오.

  • wp_leafletmapsmarker_markers 및
  • wp_leafletmapsmarker_layers

있다. 그렇다면 WordPress 디버깅을 켜십시오. define ( 'WP_DEBUG', 참); wp-config.php로 이동) 가능하면 PHP 오류 로그를 살펴보고 지원 티켓 기록 된 결과와 함께.

0
0
8028
이 FAQ 답변 평가

Google지도 길 찾기를 사용할 때 출발점이 잘못되었습니다

기본적으로 Google지도는지도 패널의 길 찾기 링크 및 각 마커의 팝업 텍스트에 추가 된 길 찾기 링크의 길 찾기 공급자로 사용됩니다.

위치의 주소를 입력 한 경우이 주소는 길 찾기 시작점으로 사용되며 위도 및 로그 좌표 만 입력 한 경우 (주소 필드는 비어 있음)이 좌표는 길 찾기의 시작점으로 사용됩니다.

열린 Google지도에서 출발점이 잘못되었다는 것을 알게되면 Google은 기본적으로 항상 기본 교통 수단으로 자동차를 사용하여 길 찾기를 계산하기 때문입니다. 따라서 자동차로 접근 할 수있는 가장 가까운 위치는 자동으로 시작 지점으로 간주됩니다.

안타깝게도 이것은 버그가 아니라 기능이기 때문에 Google지도에서 수정할 수 없습니다. 어쨌든이 문제를 처리하는 방법에는 여러 가지가 있습니다.

– 도보 길 찾기에만 의존하는 경우 설정 / 길 찾기 설정 / Google지도 길 찾기 설정으로 이동하여 '도보 길 찾기'확인란을 선택할 수 있습니다.

– 옵션이 아닌 경우 (자동차의 도로는이 방향으로 무시됩니다) 설정 / 방향 설정 / 일반 방향 설정으로 이동하여 빙지도와 같은 다른 방향 제공자를 설정하십시오. 시작점을 변경하지 않습니다.

0
2
9503
이 FAQ 답변 평가
en English
X