자주 묻는 질문

카테고리: 설치 및 설정

Maps Marker Pro를 제거하는 방법

Maps Marker Pro를 제거하려면 관리자 계정으로 WordPress 사이트에 로그인하고 플러그인으로 이동 한 다음 먼저 Maps Marker Pro를 비활성화하십시오.

다음 단계로“삭제”를 클릭하십시오 :

다음 단계로 '확인'을 클릭하여 삭제를 확인하십시오 (주의 : 생성 된 모든 맵과 마커도 삭제되며 백업을 복원하지 않으면이 작업을 취소 할 수 없습니다!)

서버에서 고객 계정과 라이센스도 삭제하려면 다음을 수행하십시오. 지원 티켓을여십시오..

0
0
8162
이 FAQ 답변 평가

Maps Marker Pro는 Gutenberg / WordPress 5.x와 호환됩니까?

예, Maps Marker Pro는 WordPress 5 및 새로운 Gutenberg 편집기와 호환됩니다. Maps Marker Pro의 일반적인 최소 요구 사항은 이 FAQ.

다음 릴리스에서는지도에 대한 단축 코드를 쉽게 검색하고 추가 할 수있는 사용자 지정지도 블록을 추가 할 계획입니다 (지도에 대한 단축 코드를 복사하여 블록에 붙여 넣을 때까지).

1 단계 –지도 편집 페이지 등에서 단축 코드 복사

2 단계 – 단축 코드를 Gutenberg 편집기에 붙여 넣으면 단축 코드 블록이 자동으로 생성됩니다.

0
0
8218
이 FAQ 답변 평가

구문 분석 오류 : 구문 오류, maps-marker-pro.php의 예기치 않은 T_OBJECT_OPERATOR

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

Maps Marker Pro를 활성화 할 때 위의 오류가 표시되면 일반적으로 서버에서 사용되는 PHP 버전이 너무 낮은 것입니다.

Maps Marker Pro는 PHP 5.4가 이미 오래되어 5.4 년 2015 월 이후로 더 이상 업데이트 (보안 수정 사항 포함)를받지 않기 때문에 PHP XNUMX 이상이 필요합니다. 현재 지원되는 PHP 버전 (7.x).

이 문제를 해결하려면 가능한 경우 호스팅 제어판을 통해 PHP 버전을 전환하거나 호스팅 제공 업체 지원에 문의하여 PHP 버전을 전환하십시오.

0
0
8836
이 FAQ 답변 평가

Maps Marker Pro의 최소 요구 사항은 무엇입니까?

Maps Marker Pro를 설치하려면 다음과 같은 최소 요구 사항이 충족되어야합니다.

  • PHP 5.4 이상 (현재 7.x 버전 권장, PHP 호환성은 7.0, 7.1, 7.2 및 7.3에서 테스트)
  • WordPress 4.5 이상 ClassicPress.
  • 라이센스 키를 확인하려면 서버가 포트 443을 통해 www.mapsmarker.com에 연결할 수 있어야합니다.
0
0
4936
이 FAQ 답변 평가

Maps Marker Pro는 ClassicPress와 호환됩니까?

ClassicPress는 구텐베르그가없는 수정 된 워드 프레스 버전입니다. https://www.classicpress.net/.

Maps Marker Pro는 ClassicPress 와도 호환됩니다.

1
0
4859
이 FAQ 답변 평가

Maps Marker Pro는 WordPress.com 호스팅 사이트에서 작동합니까?

아니요. WordPress.com 호스팅 플랫폼에서는 추가 플러그인을 설치할 수 없으므로 Maps Marker Pro를 설치할 수 없습니다. Maps Marker Pro는 자체 호스팅 WordPress 설치에서만 작동합니다.

0
0
4668
이 FAQ 답변 평가

WordPress MultiSite 설치에 Maps Marker Pro를 설치할 수 있습니까?

예, WordPress MultiSite 설치에 Maps Marker Pro를 설치할 수 있습니다. 라이센스 모델은 도메인 기반이므로 다중 사이트 설치에 하위 도메인을 사용하는 경우 도메인 당 라이센스를 활성화해야합니다. 기본 도메인의 하위 디렉토리에서 하위 사이트에 액세스 할 수있는 경우 기본 사이트 만 활성화하면됩니다.

라이센스 설정 페이지에서 세부 정보와 라이센스를 하위 사이트로 전파하기위한 도구 도구를 찾을 수 있습니다.

0
0
7823
이 FAQ 답변 평가

이전 버전의 Maps Marker Pro로 롤백하려면 어떻게해야하나요?

업데이트 후 문제가 발생하면 지원 티켓을여십시오.. 이 문제는 심각하고 모든 사용자에게 영향을 미치므로 가능한 빨리 (일반적으로 12-24 시간 내에) 제공되는 핫픽스를 즉시 시작합니다.

이 수정 사항을 사용할 수있을 때까지 이전 버전으로 다시 전환하려면에서 이전 버전을 다운로드하십시오. https://www.mapsmarker.com/updates_pro/archive/ 서버의 플러그인 파일을 / wp-content / plugins / maps-marker-pro / (v4 +) 또는 / wp-content / plugins / leaflet-maps-marker-pro / (v3.1.1 이하) 디렉토리에 덮어 씁니다. .

플러그인을 제거하면 모든지도 데이터가 삭제되므로 이전 버전으로 롤백하기 위해 플러그인을 제거했다가 다시 설치하지 마십시오.

0
0
7837
이 FAQ 답변 평가

이 플러그인은 WordPress 멀티 사이트와 호환됩니까?

WordPress 다중 사이트 인스턴스에 Maps Marker Pro를 설치하려면 하나 이상의 라이센스가 필요합니다. 프로 버전에는 라이센스 키 또는 사용자 정의 설정을 모든 하위 사이트에 전파 할 수있는 몇 가지 추가 관리 도구도 포함되어 있습니다.

1
0
12553
이 FAQ 답변 평가

wordpress.com에서이 플러그인을 사용하고 싶습니다

불행히도 현재 wordpress.com 용 플러그인이 automattic에 의해 선택되었으므로 불가능합니다. 그럼에도 불구하고 이메일을 보낼 수 있습니다 plugins@wordpress.org 이 플러그인을 향후에 포함시킬 수 있는지 묻습니다.

0
0
4641
이 FAQ 답변 평가

최소 필수 WordPress 버전은 무엇입니까?

Maps Marker Pro를 실행하는 데 필요한 최소 WordPress 버전은 4.5입니다. 어쨌든 항상 최신 WordPress 버전으로 업데이트하는 것이 좋습니다.

0
0
10927
이 FAQ 답변 평가

플러그인이 PHP xx에서 작동합니까?

이 플러그인을 실행하려면 서버에 PHP 5.4 이상이 설치되어 있어야합니다.

0
0
9775
이 FAQ 답변 평가
en English
X