Ofte Stilte Spørsmål

Kategori: Feilsøking

HTML5-fullskjermmodus fungerer ikke for kart i iframes

Hvis du legger inn et kart med en iframe-kode, må du legge til følgende kode i denne taggen for at HTLM5-fullskjermmodus (bare proversjon) skal fungere:

allowfullscreen = ”true” mozallowfullscreen = ”true” webkitallowfullscreen = ”true”

0
0
7201
Ranger dette vanlige svaret

Du har ikke lov til å rangere dette innlegget.

Jeg får feilen "Kartet kunne ikke lastes inn - aktiver Javascript!"

Maps Marker Pro trenger en nettleser som støtter Javascript for å vise kart. Gjeldende versjon av vanlige nettlesere (Firefox, Chrome, Internet Explorer eller Safari) støtter Javascript ut av esken. Hvis du bruker en gammel versjon, vennligst oppdater til den nåværende versjonen (du vil dra nytte av det generelt, tro meg!).

Hvis dette ikke hjelper, kan du sjekke om du har samme Javascript-blokkerende tillegg / plugins som NoScript installert og aktivt - disse tilleggene må deaktiveres for å vise kart.

Hvis dette ikke hjelper heller åpne en støtte billett og vi vil se nærmere på hvorfor kartet ditt ikke vises.

1
1
29335
Ranger dette vanlige svaret

Du har ikke lov til å rangere dette innlegget.

Kjente inkompatibiliteter med andre plugins

Med v2.1 av Leaflet Maps Marker la jeg til en automatisk sjekk for inkompatible plugins og instruksjoner om hvordan du løser tilsvarende feil (hvis mulig). Hvis det blir funnet en inkompatibilitet, vises et administratorvarsel (og instruksjoner om hvordan du løser dette hvis det er tilgjengelig) i WordPress adminområdet. Denne listen oppdateres automatisk på hver nye utgivelse.

0
0
8355
Ranger dette vanlige svaret

Du har ikke lov til å rangere dette innlegget.

ARKIV - Databaseadvarsel “Fant rad der kolonnen auto_increment har verdien 0” (kun v3.1.1 eller lavere)

Denne vanlige spørsmålen er bare gyldig for Maps Marker Pro v3.1.1 eller lavere!

Når du bruker backup-plugins som BackWPup eller jobber direkte i databasen din via phpmyadmin, vil du kanskje merke følgende advarsel:

ADVARSEL: Resultatet av tabellkontrollen for wp_leafletmapsmarker_layers er: Fant rad der auto_increment-kolonnen har verdien 0

Dette er generelt ikke noe å bekymre seg for - tabellen wp_leafletmapsmarker_layers ble designet for å starte med verdi 0 - det er dessverre ikke mulig å endre dette for å undertrykke advarselen, da lag 0 brukes til alle markører som ikke er tilordnet et lag.

1
0
4922
Ranger dette vanlige svaret

Du har ikke lov til å rangere dette innlegget.

en English
X