Ofte Stilte Spørsmål

Hva er minimumskravet WordPress-versjon?

Den minste nødvendige WordPress-versjonen for å kjøre Maps Marker Pro er 4.5 - uansett anbefales det alltid å oppdatere til den nyeste WordPress-versjonen.

0
0
10928
Ranger dette vanlige svaret

Jeg rotet med plugin-innstillingene - hva kan jeg gjøre?

Bruk funksjonen "Tilbakestill innstillinger" i Verktøy / Tilbakestill, og alle innstillinger blir tilbakestilt til standardverdiene:

0
0
646
Ranger dette vanlige svaret

Kan jeg legge til egendefinerte kartikoner?

Ja, du kan velge mellom mer enn 1000 ikoner for markører fra https://mapicons.mapsmarker.com - flere instruksjoner om hvordan du laster opp og bruker nye ikoner, ta en titt på dette userguide.

0
0
7947
Ranger dette vanlige svaret

ARKIV - Databasevarsel “Fant rad der auto_increment-kolonnen har verdien 0” (kun v3.1.1 eller lavere)

Denne vanlige spørsmålen er bare gyldig for Maps Marker Pro v3.1.1 eller lavere!

Når du bruker backup-plugins som BackWPup eller jobber direkte i databasen din via phpmyadmin, vil du kanskje merke følgende advarsel:

ADVARSEL: Resultatet av tabellkontrollen for wp_leafletmapsmarker_layers er: Fant rad der auto_increment-kolonnen har verdien 0

Dette er generelt ingenting å bekymre seg for - tabellen wp_leafletmapsmarker_layers ble designet for å starte med verdi 0 - å endre dette for å undertrykke advarselen er dessverre ikke mulig, da lag 0 brukes for alle markører som ikke er tilordnet et lag.

1
0
4840
Ranger dette vanlige svaret
en English
X