Slik oppdaterer du fra v3.1.1 til v4 og migrerer eksisterende kart

Siden teknisk sett er Maps Marker Pro 4 en ny plugin i motsetning til v3.1.1, er oppdateringsprosessen litt annerledes enn vanligvis:

For å kunne oppdatere til v4, må du først oppdatere til v3.1.1:

Naviger til plugins og klikk på lenken "Manuelt se etter oppdateringer" ved siden av "Maps Marker Pro":

Som neste trinn, klikk på lenken “Oppdater nå” for å oppdatere til v3.1.1.

Etter at oppdateringen til v3.1.1 er ferdig, er du klar til å starte installasjonen av “Maps Marker Pro” 4 som nytt plugin. Så vennligst klikk "vennligst klikk her for mer informasjon" for å gå videre til neste trinn:

Dette tar deg til siden "Oppdater til Maps Marker Pro 4". Start installasjonen som nytt plugin ved å klikke på knappen “Høres bra ut! Jeg vil oppdatere til Maps Marker Pro 4 nå! ”:

Etter at plugin-en er installert, deaktiver først "Maps Marker Pro" (v3.1.1) før du aktiverer "Maps Marker Pro" (v4):

Etter å ha aktivert v4, vil du se et administratorvarsel som tar deg til verktøyet for dataoverføring:

Fra og med Maps Marker Pro 4.0 er markørkart utfaset, men kan fortsatt brukes for bakoverkompatibilitet. Imidlertid er det behov for flere kortnummerattributter for å få dem til å se like ut. På grunn av den høye risikoen for å gjøre dette programmatisk, krever vi at du bytter ut disse kortkodene manuelt. Start overføringskontrollen for å få en liste over brukte markørkart og deres oppdaterte kortkoder. Bare kortkoder i innlegg og sider kan oppdages, så sjekk også om du bruker kortkoder i widgets eller andre steder. Start denne sjekken ved å klikke på knappen "Kontroller migrering":

Hvis du bruker markørkodekoder i innleggene eller sidene dine, vil du bli vist en liste over en resultattabel:

Som neste trinn, klikk på “Start migrering” (for å migrere kartdataene dine fra det gamle til det nye databaseskjemaet).

Etter at (automatisk) migrering er fullført, vil du se meldingen "Dataoverføring fullført vellykket":

Bruk deretter redigeringskoblingen for hvert utseende på kortkortkoden, og erstatt kortkoden i relatert innhold med kortkoden fra raden “Ny kortkode”. Eksempel: innlegget "Hendelser" fra skjermbildet ovenfor bruker kortkoden [mapsmarker marker="1"] - dette må erstattes med [mapsmarker marker="1" basemapDefault="osm" width="640" widthUnit="px" height="480" panel="true"] en gang.

Ikke slett Maps Marker Pro 3.1.1 før du har bekreftet at alle dataene er migrert riktig. Vi anbefaler også å ta en sikkerhetskopi av wp_leafletmapsmarker_layers og wp_leafletmapsmarker_markers databasetabeller, for å kunne kjøre overføringen på et senere tidspunkt, hvis det skulle bli nødvendig.

0
0
6616
Ranger denne brukerveiledningen

Du har ikke lov til å rangere dette innlegget.

Kommentarer eller ytterligere spørsmål?

Hvis du leter etter teknisk støtte klikk her, for alle andre spørsmål takk bruk kontaktskjemaet vårt å komme i kontakt! Vi gleder oss til å høre fra deg!

Maps Marker Pro-teamet ditt

en English
X