Knowledge Base Kategoriarkiv

Kategori: Installasjon og oppsett

Hvordan avinstallere Maps Marker Pro

Hvis du vil avinstallere Maps Marker Pro, kan du logge inn med en administrasjonskonto til ditt WordPress-nettsted, navigere til plugins og deaktivere først Maps Marker Pro:

Klikk på “slett” som neste trinn:

Som neste trinn, bekreft slettingen ved å klikke "OK" (oppmerksomhet: alle opprettede kart og markører vil også bli slettet, og det er ingen mulighet til å angre denne handlingen, med mindre du gjenoppretter en sikkerhetskopi!)

Hvis du også vil at din kundekonto og lisens på våre servere blir slettet, vennligst åpne en støtte billett.

0
0
8191
Ranger dette vanlige svaret

Er Maps Marker Pro kompatibel med Gutenberg / WordPress 5.x?

Ja, Maps Marker Pro er kompatibel med WordPress 5 og den nye Gutenberg-redaktøren. For generelle minstekrav for Maps Marker Pro, vennligst se denne vanlige spørsmål.

For en fremtidig utgivelse planlegger vi også å legge til en tilpasset kartblokk, som lar deg enkelt søke og legge til kortkoder for kart (inntil da må du kopiere og forbi kortkoden for et kart i en blokk):

Trinn 1 - kopier kortnummeret, for eksempel fra kartredigeringssiden

Trinn 2 - lim inn kortkoden i Gutenberg-redigereren, noe som resulterer i at du automatisk oppretter en kortkodeblokk

0
0
8248
Ranger dette vanlige svaret

Analysefeil: syntaksfeil, uventet T_OBJECT_OPERATOR i maps-marker-pro.php

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

Hvis du ser feilen ovenfor når du prøver å aktivere Maps Marker Pro, betyr dette vanligvis at PHP-versjonen som brukes på serveren din er for lav.

Maps Marker Pro krever at minst PHP 5.4 skal fungere skikkelig, uansett ettersom PHP 5.4 allerede er utdatert og ikke mottar oppdateringer (inkludert sikkerhetsrettinger!) Lenger siden september 2015, anbefaler vi strengt tatt til en støttet for øyeblikket PHP-versjon (7.x).

For å fikse dette, kan du enten bytte PHP-versjonen gjennom hosting-kontrollpanelet hvis det er mulig, eller ta kontakt med din leverandørstøtte for å bytte PHP-versjonen for deg.

0
0
8867
Ranger dette vanlige svaret

Hva er minimumskravene for Maps Marker Pro?

For å kunne installere Maps Marker Pro, må følgende minstekrav være oppfylt:

  • PHP 5.4 eller nyere (en gjeldende 7.x-versjon anbefales, PHP-kompatibilitet er testet med 7.0, 7.1, 7.2 og 7.3)
  • WordPress 4.5 eller høyere eller Classic Press.
  • For å bekrefte lisensnøkkelen, må serveren din kunne koble seg til www.mapsmarker.com via port 443
0
0
4967
Ranger dette vanlige svaret

Er Maps Marker Pro kompatibel med ClassicPress?

ClassicPress er en modifisert og forbedret versjon av WordPress (uten Gutenberg) tilgjengelig på https://www.classicpress.net/.

Maps Marker Pro er også kompatibel med ClassicPress.

1
0
4887
Ranger dette vanlige svaret
en English
X