Często Zadawane Pytania

Kategoria: Instalacja i konfiguracja

Jak odinstalować Maps Marker Pro

Jeśli chcesz odinstalować Maps Marker Pro, zaloguj się za pomocą konta administratora na swojej stronie WordPress, przejdź do Wtyczek i najpierw dezaktywuj Maps Marker Pro:

W następnym kroku kliknij „usuń”:

W następnym kroku potwierdź usunięcie, klikając „OK” (Uwaga: wszystkie utworzone mapy i znaczniki również zostaną usunięte i nie ma możliwości cofnięcia tej akcji, chyba że przywrócisz kopię zapasową!)

Jeśli chcesz również usunąć swoje konto klienta i licencję na naszych serwerach, usuń je otwórz bilet wsparcia.

0
0
8162
Oceń tę odpowiedź FAQ

Czy Maps Marker Pro jest kompatybilny z Gutenberg / WordPress 5.x?

Tak, Maps Marker Pro jest kompatybilny z WordPress 5 i nowym edytorem Gutenberg. Ogólne minimalne wymagania dotyczące Maps Marker Pro można znaleźć na stronie to FAQ.

W przyszłej wersji planujemy również dodać niestandardowy blok mapy, który umożliwia łatwe wyszukiwanie i dodawanie skrótów map (do tego czasu musisz skopiować i wkleić skrót mapy do bloku):

Krok 1 - skopiuj krótki kod, np. Ze strony edycji mapy

Krok 2 - wklej shortcode do edytora Gutenberga, co spowoduje automatyczne utworzenie bloku shortcode

0
0
8218
Oceń tę odpowiedź FAQ

Błąd analizy: błąd składni, nieoczekiwany błąd T_OBJECT_OPERATOR w mapach-marker-pro.php

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

Jeśli zobaczysz powyższy błąd podczas próby aktywacji Maps Marker Pro, zazwyczaj oznacza to, że wersja PHP używana na twoim serwerze jest zbyt niska.

Maps Marker Pro wymaga co najmniej PHP 5.4 do poprawnego działania, w każdym razie, ponieważ PHP 5.4 jest już nieaktualny i nie otrzymuje już aktualizacji (w tym poprawek bezpieczeństwa!) Od września 2015 r., Zdecydowanie zalecamy obecnie obsługiwana wersja PHP (7.x).

Aby to naprawić, zmień wersję PHP za pomocą panelu sterowania hostingu, jeśli to możliwe, lub skontaktuj się z obsługą hostingową, aby zmienić wersję PHP.

0
0
8836
Oceń tę odpowiedź FAQ

Jakie są minimalne wymagania dotyczące Maps Marker Pro?

Aby móc zainstalować Maps Marker Pro, muszą być spełnione następujące minimalne wymagania:

  • PHP 5.4 lub nowszy (zalecana jest aktualna wersja 7.x, kompatybilność z PHP została przetestowana z 7.0, 7.1, 7.2 i 7.3)
  • WordPress 4.5 lub nowszy lub ClassicPress.
  • Aby zweryfikować klucz licencyjny, twój serwer musi mieć możliwość połączenia się z www.mapsmarker.com przez port 443
0
0
4936
Oceń tę odpowiedź FAQ

Czy Maps Marker Pro jest kompatybilny z ClassicPress?

ClassicPress to zmodyfikowana i ulepszona wersja WordPressa (bez Gutenberga) dostępna pod adresem https://www.classicpress.net/.

Maps Marker Pro jest również kompatybilny z ClassicPress.

1
0
4859
Oceń tę odpowiedź FAQ

Czy Maps Marker Pro będzie działał na stronach obsługiwanych przez WordPress.com?

Nie. Platforma obsługiwana przez WordPress.com nie pozwala na instalowanie dodatkowych wtyczek, co uniemożliwia instalację Maps Marker Pro. Maps Marker Pro działa tylko w przypadku hostowanych instalacji WordPress.

0
0
4668
Oceń tę odpowiedź FAQ

Czy mogę zainstalować Maps Marker Pro na instalacji WordPress MultiSite?

Tak, instalacja Maps Marker Pro na instalacji WordPress MultiSite jest możliwa. Pamiętaj, że model licencji jest oparty na domenie, więc jeśli używasz subdomen do instalacji na wielu serwerach, musisz aktywować licencję na domenę. Jeśli Twoje podwitryny są dostępne w podkatalogach w Twojej domenie głównej, tylko strona główna musi zostać aktywowana.

Na stronie ustawień licencji znajdziesz szczegółowe informacje i narzędzie do propagowania licencji w podwitrynach.

0
0
7823
Oceń tę odpowiedź FAQ

Jak mogę przywrócić starą wersję Maps Marker Pro?

Jeśli masz jakieś problemy po aktualizacji, proszę otwórz bilet wsparcia. Jeśli problem jest poważny i dotyczy wszystkich użytkowników, natychmiast rozpoczniemy pracę nad poprawką, którą udostępniamy tak szybko, jak to możliwe (zwykle w ciągu 12-24 godzin).

Jeśli chcesz wrócić do starej wersji, dopóki ta poprawka nie będzie dostępna, pobierz poprzednią wersję z https://www.mapsmarker.com/updates_pro/archive/ i zastąp pliki wtyczek na swoim serwerze w katalogu / wp-content / plugins / map-marker-pro / (v4 +) lub / wp-content / plugins / leaflet-maps-marker-pro / (v3.1.1 lub niższy) .

Proszę NIE odinstalowywać i ponownie instalować wtyczki, aby przywrócić starszą wersję, ponieważ odinstalowanie wtyczki spowoduje również usunięcie wszystkich danych mapy!

0
0
7837
Oceń tę odpowiedź FAQ

Czy ta wtyczka jest kompatybilna z wieloma witrynami WordPress?

Potrzebujesz przynajmniej jednej licencji, aby zainstalować Maps Marker Pro na instancji WordPress na wielu stronach. Wersja pro zawiera nawet dodatkowe narzędzia administracyjne, które pozwalają propagować klucz licencyjny lub niestandardowe ustawienia do wszystkich podwitryn.

1
0
12553
Oceń tę odpowiedź FAQ

Chciałbym użyć tej wtyczki na wordpress.com

Niestety nie jest to w tej chwili możliwe, ponieważ wtyczki do wordpress.com są wybierane automatycznie. Możesz jednak napisać e-mail na adres plugins@wordpress.org i zapytaj, czy ta wtyczka mogłaby zostać dołączona w przyszłości (co bardzo byłbym wdzięczny 😉)

0
0
4641
Oceń tę odpowiedź FAQ

Jaka jest minimalna wymagana wersja WordPress?

Minimalna wymagana wersja WordPress do uruchomienia Maps Marker Pro to 4.5 - w każdym razie zaleca się aktualizację do najnowszej wersji WordPress.

0
0
10927
Oceń tę odpowiedź FAQ
en English
X