Często Zadawane Pytania

Jaka jest minimalna wymagana wersja WordPress?

Minimalna wymagana wersja WordPress do uruchomienia Maps Marker Pro to 4.5 - w każdym razie zaleca się aktualizację do najnowszej wersji WordPress.

0
0
10924
Oceń tę odpowiedź FAQ

Zepsułem ustawienia wtyczki - co mogę zrobić?

Użyj funkcji „Resetuj ustawienia” w menu Narzędzia / Resetuj, a wszystkie ustawienia zostaną zresetowane do wartości domyślnych:

0
0
642
Oceń tę odpowiedź FAQ

Czy mogę dodać niestandardowe ikony map?

Tak, możesz wybierać spośród ponad 1000 ikon dla markerów https://mapicons.mapsmarker.com - więcej instrukcji na temat przesyłania i używania nowych ikon, proszę zobaczyć ten przewodnik użytkownika.

0
0
7944
Oceń tę odpowiedź FAQ

ARCHIWUM - Ostrzeżenie bazy danych „Znaleziono wiersz, w którym kolumna auto_increment ma wartość 0” (tylko wersja 3.1.1 lub niższa)

To FAQ dotyczy tylko Maps Marker Pro w wersji 3.1.1 lub nowszej!

Podczas korzystania z wtyczek kopii zapasowych takich jak BackWPup lub pracy bezpośrednio w bazie danych za pośrednictwem phpmyadmin możesz zauważyć następujące ostrzeżenie:

OSTRZEŻENIE: Wynik sprawdzenia tabeli dla wp_leafletmapsmarker_layers to: Znaleziono wiersz, w którym kolumna auto_increment ma wartość 0

Zasadniczo nie ma się czym martwić - tabela wp_leafletmapsmarker_layers została zaprojektowana tak, aby zaczynała się od wartości 0 - zmiana tego ustawienia w celu zniesienia ostrzeżenia jest niestety niemożliwa, ponieważ warstwa 0 jest używana dla wszystkich znaczników, które nie są przypisane do warstwy.

1
0
4836
Oceń tę odpowiedź FAQ
en English
X