Czy Maps Marker Pro jest kompatybilny z Gutenberg / WordPress 5.x?

Tak, Maps Marker Pro jest kompatybilny z WordPress 5 i nowym edytorem Gutenberg. Ogólne minimalne wymagania dotyczące Maps Marker Pro można znaleźć na stronie to FAQ.

W przyszłej wersji planujemy również dodać niestandardowy blok mapy, który umożliwia łatwe wyszukiwanie i dodawanie skrótów map (do tego czasu musisz skopiować i wkleić skrót mapy do bloku):

Krok 1 - skopiuj krótki kod, np. Ze strony edycji mapy

Krok 2 - wklej shortcode do edytora Gutenberga, co spowoduje automatyczne utworzenie bloku shortcode

0
0
8215
Oceń tę odpowiedź FAQ

Zostaw komentarz

XHTML: Możesz użyć tych tagów: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

en English
X