Błąd analizy: błąd składni, nieoczekiwany błąd T_OBJECT_OPERATOR w mapach-marker-pro.php

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

Jeśli zobaczysz powyższy błąd podczas próby aktywacji Maps Marker Pro, zazwyczaj oznacza to, że wersja PHP używana na twoim serwerze jest zbyt niska.

Maps Marker Pro wymaga co najmniej PHP 5.4 do poprawnego działania, w każdym razie, ponieważ PHP 5.4 jest już nieaktualny i nie otrzymuje już aktualizacji (w tym poprawek bezpieczeństwa!) Od września 2015 r., Zdecydowanie zalecamy obecnie obsługiwana wersja PHP (7.x).

Aby to naprawić, zmień wersję PHP za pomocą panelu sterowania hostingu, jeśli to możliwe, lub skontaktuj się z obsługą hostingową, aby zmienić wersję PHP.

0
0
8833
Oceń tę odpowiedź FAQ

Zostaw komentarz

XHTML: Możesz użyć tych tagów: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

en English
X