Erro de análise: erro de sintaxe, T_OBJECT_OPERATOR inesperado em maps-marker-pro.php

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

Se você vir o erro acima ao tentar ativar o Maps Marker Pro, isso geralmente significa que a versão PHP usada no servidor é muito baixa.

O Maps Marker Pro requer pelo menos o PHP 5.4 para ser executado corretamente, pois o PHP 5.4 já está desatualizado e não recebe mais atualizações (incluindo correções de segurança!) Desde setembro de 2015, recomendamos fortemente a versão PHP atualmente suportada (7.x).

Para corrigir isso, alterne sua versão do PHP através do painel de controle de hospedagem, se possível, ou entre em contato com o suporte do provedor de hospedagem para trocar a versão do PHP para você.

0
0
8836
Classifique esta resposta às perguntas frequentes

Deixe um comentário

XHTML: Você pode usar estas tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

en English
X