O Maps Marker Pro é compatível com Gutenberg / WordPress 5.x?

Sim, o Maps Marker Pro é compatível com o WordPress 5 e o novo editor Gutenberg. Para obter os requisitos mínimos gerais do Maps Marker Pro, consulte este FAQ.

Para uma versão futura, também planejamos adicionar um bloco de mapa personalizado, o que permite pesquisar e adicionar códigos de acesso facilmente a mapas (até então, você precisa copiar e colar o código de acesso de um mapa em um bloco):

Etapa 1 - copie o código de acesso, por exemplo, da página de edição do mapa

Passo 2 - cole o shortcode no editor de Gutenberg, o que resulta na criação automática de um bloco de shortcode

0
0
8333
Classifique esta resposta às perguntas frequentes

Você não tem permissão para avaliar esta postagem.

Comentários ou mais perguntas?

Se você está procurando por suporte técnico clique aqui, para todas as outras questões por favor use nosso formulário de contato entrar em contato! Estamos ansiosos para ouvir de você!

Sua equipe do Maps Marker Pro

en English
X