Perguntas Frequentes

Categoria: Instalação e configuração

Como desinstalar o Maps Marker Pro

Se você deseja desinstalar o Maps Marker Pro, faça login com uma conta de administrador no seu site WordPress, navegue até Plug-ins e primeiro desative o Maps Marker Pro:

Como próximo passo, clique em "excluir":

Como próximo passo, confirme a exclusão clicando em "OK" (atenção: todos os mapas e marcadores criados também serão excluídos e não há possibilidade de desfazer essa ação, a menos que você restaure um backup!)

Se você também deseja que sua conta de cliente e licença em nossos servidores também sejam excluídas, por favor abrir um ticket de suporte.

0
0
8162
Classifique esta resposta às perguntas frequentes

O Maps Marker Pro é compatível com Gutenberg / WordPress 5.x?

Sim, o Maps Marker Pro é compatível com o WordPress 5 e o novo editor Gutenberg. Para obter os requisitos mínimos gerais do Maps Marker Pro, consulte este FAQ.

Para uma versão futura, também planejamos adicionar um bloco de mapa personalizado, o que permite pesquisar e adicionar códigos de acesso facilmente a mapas (até então, você precisa copiar e colar o código de acesso de um mapa em um bloco):

Etapa 1 - copie o código curto, por exemplo, da página de edição do mapa

Etapa 2 - cole o código curto no editor Gutenberg, o que resulta na criação automática de um bloco de código curto

0
0
8218
Classifique esta resposta às perguntas frequentes

Erro de análise: erro de sintaxe, T_OBJECT_OPERATOR inesperado em maps-marker-pro.php

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

Se você vir o erro acima ao tentar ativar o Maps Marker Pro, isso geralmente significa que a versão PHP usada no servidor é muito baixa.

O Maps Marker Pro requer pelo menos o PHP 5.4 para ser executado corretamente, pois o PHP 5.4 já está desatualizado e não recebe mais atualizações (incluindo correções de segurança!) Desde setembro de 2015, recomendamos fortemente a versão PHP atualmente suportada (7.x).

Para corrigir isso, alterne sua versão do PHP através do painel de controle de hospedagem, se possível, ou entre em contato com o suporte do provedor de hospedagem para trocar a versão do PHP para você.

0
0
8836
Classifique esta resposta às perguntas frequentes

Quais são os requisitos mínimos para o Maps Marker Pro?

Para poder instalar o Maps Marker Pro, os seguintes requisitos mínimos devem ser cumpridos:

  • PHP 5.4 ou superior (uma versão 7.x atual é recomendada, a compatibilidade com o PHP foi testada com 7.0, 7.1, 7.2 e 7.3)
  • WordPress 4.5 ou superior ou ClassicPress.
  • Para verificar a chave de licença, seu servidor precisa se conectar ao www.mapsmarker.com pela porta 443
0
0
4936
Classifique esta resposta às perguntas frequentes

O Maps Marker Pro é compatível com o ClassicPress?

ClassicPress é uma versão modificada e aprimorada do WordPress (sem Gutenberg) disponível em https://www.classicpress.net/.

O Maps Marker Pro também é compatível com ClassicPress.

1
0
4859
Classifique esta resposta às perguntas frequentes

O Maps Marker Pro funcionará em sites hospedados no WordPress.com?

Não. A plataforma hospedada do WordPress.com não permite a instalação de plug-ins adicionais, impossibilitando a instalação do Maps Marker Pro. O Maps Marker Pro funciona apenas em instalações auto-hospedadas do WordPress.

0
0
4668
Classifique esta resposta às perguntas frequentes

Posso instalar o Maps Marker Pro em uma instalação do WordPress MultiSite?

Sim, é possível instalar o Maps Marker Pro em uma instalação WordPress MultiSite. Lembre-se de que o modelo de licença é baseado em domínio; portanto, se você estiver usando subdomínios para sua instalação multissite, precisará ativar uma licença por domínio. Se seus subsites estiverem acessíveis em subdiretórios em seu domínio principal, apenas o site principal deverá ser ativado.

Você encontrará informações detalhadas e uma ferramenta para propagar sua licença para seus subsites na página de configurações da licença.

0
0
7823
Classifique esta resposta às perguntas frequentes

Como reverter para uma versão antiga do Maps Marker Pro?

Se você tiver algum problema após uma atualização, por favor abrir um ticket de suporte. Se o problema for grave e afetando todos os usuários, começaremos a trabalhar imediatamente em um hotfix que disponibilizamos o mais rápido possível (geralmente de 12 a 24 horas).

Se você deseja voltar para uma versão antiga até que esta correção esteja disponível, faça o download de uma versão anterior em https://www.mapsmarker.com/updates_pro/archive/ e substitua os arquivos de plug-in no servidor no diretório / wp-content / plugins / maps-marker-pro / (v4 +) ou / wp-content / plugins / leaflet-maps-marker-pro / (v3.1.1 ou inferior) .

NÃO desinstale e reinstale o plug-in para reverter para uma versão antiga, pois a desinstalação do plug-in também excluirá todos os dados do mapa!

0
0
7837
Classifique esta resposta às perguntas frequentes

Este plugin é compatível com o multisite do WordPress?

Você precisa de pelo menos uma licença única para instalar o Maps Marker Pro em uma instância multissite do WordPress. A versão pro inclui algumas ferramentas administrativas adicionais, que permitem propagar a chave de licença ou as configurações personalizadas para todos os subsites.

1
0
12553
Classifique esta resposta às perguntas frequentes

Gostaria de usar este plugin no wordpress.com

Infelizmente, isso não é possível no momento, pois os plugins do wordpress.com são selecionados pela automática. No entanto, você pode escrever um e-mail para plugins@wordpress.org e pergunte se este plugin pode ser incluído no futuro (o que eu apreciaria muito 😉)

0
0
4641
Classifique esta resposta às perguntas frequentes

Qual é a versão mínima exigida do WordPress?

A versão mínima exigida do WordPress para executar o Maps Marker Pro é 4.5 - de qualquer maneira, é recomendável sempre atualizar para a versão mais recente do WordPress.

0
0
10927
Classifique esta resposta às perguntas frequentes
en English
X