Perguntas Frequentes

Qual é a versão mínima exigida do WordPress?

A versão mínima exigida do WordPress para executar o Maps Marker Pro é 4.5 - de qualquer maneira, é recomendável sempre atualizar para a versão mais recente do WordPress.

0
0
10924
Classifique esta resposta às perguntas frequentes

Eu errei com as configurações do plug-in - o que posso fazer?

Por favor, use a função “Redefinir configurações” em Ferramentas / Redefinir e todas as configurações serão redefinidas para seus padrões:

0
0
642
Classifique esta resposta às perguntas frequentes

Posso adicionar ícones de mapas personalizados?

Sim, você pode escolher entre mais de 1000 ícones para marcadores de https://mapicons.mapsmarker.com - para obter mais instruções sobre como enviar e usar novos ícones, consulte este guia do usuário.

0
0
7944
Classifique esta resposta às perguntas frequentes

ARQUIVO - Aviso do banco de dados “Linha encontrada em que a coluna auto_increment tem o valor 0” (somente v3.1.1 ou inferior)

Estas perguntas frequentes são válidas apenas para o Maps Marker Pro v3.1.1 ou inferior!

Ao usar plug-ins de backup como o BackWPup ou trabalhar diretamente em seu banco de dados via phpmyadmin, você poderá observar o seguinte aviso:

AVISO: O resultado da verificação da tabela para wp_leafletmapsmarker_layers é: Linha encontrada em que a coluna auto_increment possui o valor 0

Isso geralmente não é motivo de preocupação - a tabela wp_leafletmapsmarker_layers foi projetada para começar com o valor 0 - alterar isso para suprimir o aviso infelizmente não é possível, pois a camada 0 é usada para todos os marcadores que não estão atribuídos a uma camada.

1
0
4836
Classifique esta resposta às perguntas frequentes
en English
X