Часто задаваемые вопросы

категория: Установка и настройка

Как удалить Maps Marker Pro

Если вы хотите удалить Maps Marker Pro, войдите в систему с учетной записью администратора на своем сайте WordPress, перейдите в раздел Плагины и сначала деактивируйте Maps Marker Pro:

В качестве следующего шага, пожалуйста, нажмите «удалить»:

В качестве следующего шага, пожалуйста, подтвердите удаление, нажав «ОК» (внимание: все созданные карты и маркеры также будут удалены, и отменить это действие невозможно, если вы не восстановите резервную копию!)

Если вы также хотите удалить свою учетную запись клиента и лицензию на наших серверах, пожалуйста, открыть билет поддержки.

0
0
8238
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

Совместим ли Maps Marker Pro с Gutenberg / WordPress 5.x?

Да, Maps Marker Pro совместим с WordPress 5 и новым редактором Гутенберга. Общие минимальные требования Maps Marker Pro см. На странице этот FAQ.

В будущем выпуске мы также планируем добавить пользовательский блок карты, который позволит вам легко искать и добавлять шорткоды для карт (до этого вам нужно скопировать и вставить шорткод для карты в блок):

Шаг 1 - скопируйте шорткод, например, со страницы редактирования карты

Шаг 2 - вставьте шорткод в редактор Гутенберга, что приведет к автоматическому созданию блока шорткода

0
0
8296
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

Ошибка разбора: синтаксическая ошибка, неожиданный T_OBJECT_OPERATOR в maps-marker-pro.php

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

Если вы видите ошибку выше при попытке активировать Maps Marker Pro, это обычно означает, что версия PHP, используемая на вашем сервере, слишком мала.

Для работы Maps Marker Pro требуется как минимум PHP 5.4, так как PHP 5.4 уже устарел и больше не получает обновлений (включая исправления безопасности!) С сентября 2015 г., мы настоятельно рекомендуем в настоящее время поддерживается версия PHP (7.x).

Чтобы это исправить, переключите версию PHP через панель управления хостингом, если это возможно, или обратитесь в службу поддержки вашего хостинг-провайдера, чтобы выбрать версию PHP для вас.

0
0
8884
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

Каковы минимальные требования для Maps Marker Pro?

Чтобы установить Maps Marker Pro, необходимо выполнить следующие минимальные требования:

  • PHP 5.4 или выше (рекомендуется текущая версия 7.x, совместимость PHP была протестирована с 7.0, 7.1, 7.2 и 7.3)
  • WordPress 4.5 или выше или ClassicPress.
  • Для проверки лицензионного ключа ваш сервер должен иметь возможность подключиться к www.mapsmarker.com через порт 443
0
0
4981
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

Совместим ли Maps Marker Pro с ClassicPress?

ClassicPress - это модифицированная и улучшенная версия WordPress (без Гутенберга), доступная по адресу https://www.classicpress.net/.

Карты Marker Pro также совместимы с ClassicPress.

1
0
4904
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

Будет ли Maps Marker Pro работать на сайтах WordPress.com?

Нет. Платформа WordPress.com не позволяет устанавливать дополнительные плагины, что делает невозможным установку Maps Marker Pro. Maps Marker Pro работает только при самостоятельной установке WordPress.

0
0
4713
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

Могу ли я установить Maps Marker Pro на установку WordPress MultiSite?

Да, установка Maps Marker Pro на WordPress MultiSite возможна. Просто помните, что модель лицензии основана на домене, поэтому, если вы используете субдомены для многоузловой установки, вам нужно активировать лицензию для каждого домена. Если ваши дочерние сайты доступны в подкаталогах вашего основного домена, необходимо активировать только главный сайт.

Вы найдете подробную информацию и инструмент для распространения вашей лицензии на своих дочерних сайтах на странице настроек лицензии.

0
0
7896
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

Как я могу вернуться к старой версии Maps Marker Pro?

Если у вас возникли проблемы после обновления, пожалуйста, открыть билет поддержки, Если проблема серьезная и затрагивает всех пользователей, мы немедленно начнем работать над исправлением, которое мы сделаем доступным как можно скорее (обычно в течение 12-24 часов).

Если вы хотите вернуться к старой версии, пока это исправление не станет доступно, пожалуйста, скачайте старую версию с https://www.mapsmarker.com/updates_pro/archive/ и перезаписать файлы плагинов на вашем сервере в каталоге / wp-content / plugins / maps-marker-pro / (v4 +) или / wp-content / plugins / leaflet-maps-marker-pro / (v3.1.1 или ниже) ,

Пожалуйста, НЕ удаляйте и переустанавливайте плагин для отката к старой версии, так как удаление плагина также удалит все данные карты!

0
0
7908
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

Этот плагин совместим с мультисайтом WordPress?

Чтобы установить Maps Marker Pro на многосайтовый экземпляр WordPress, вам нужна как минимум одна лицензия. Профессиональная версия даже включает некоторые дополнительные инструменты администратора, которые позволяют распространять лицензионный ключ или пользовательские настройки на все дочерние сайты.

1
0
12597
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

Я хотел бы использовать этот плагин на wordpress.com

К сожалению, в настоящее время это невозможно, так как плагины для wordpress.com выбираются автоматически. Тем не менее, вы можете написать письмо на plugins@wordpress.org и спросить, может ли этот плагин быть включен в будущем (что я был бы очень признателен 😉)

0
0
4681
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

Какая минимально необходимая версия WordPress?

Минимальная необходимая версия WordPress для запуска Maps Marker Pro - 4.5 - в любом случае рекомендуется всегда обновляться до последней версии WordPress.

0
0
10964
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

Работает ли плагин с PHP xx?

Для запуска этого плагина на вашем сервере должен быть установлен как минимум PHP 5.4.

0
0
9851
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

en English
X