Часто задаваемые вопросы

Какая минимально необходимая версия WordPress?

Минимальная необходимая версия WordPress для запуска Maps Marker Pro - 4.5 - в любом случае рекомендуется всегда обновляться до последней версии WordPress.

0
0
10964
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

Работает ли плагин с PHP xx?

Для запуска этого плагина на вашем сервере должен быть установлен как минимум PHP 5.4.

0
0
9851
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

Я перепутал с настройками плагина - что я могу сделать?

Пожалуйста, используйте функцию «Сброс настроек» в меню «Инструменты / Сброс», и все настройки будут сброшены до значений по умолчанию:

0
0
683
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

Могу ли я добавить собственные значки карты?

Да, вы можете выбрать из более чем 1000 значков для маркеров из https://mapicons.mapsmarker.com - больше инструкций о том, как загружать и использовать новые значки, пожалуйста, посмотрите на это руководство пользователя.

0
0
8022
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

ARCHIVE - Предупреждение базы данных «Найдена строка, в которой столбец auto_increment имеет значение 0» (только версия 3.1.1 или ниже)

Этот FAQ действителен только для Maps Marker Pro v3.1.1 или ниже!

При использовании плагинов для резервного копирования, таких как BackWPup, или при работе непосредственно в вашей базе данных через phpmyadmin, вы можете заметить следующее предупреждение:

ВНИМАНИЕ: Результат проверки таблицы для wp_leafletmapsmarker_layers: Найденная строка, в которой столбец auto_increment имеет значение 0

Как правило, здесь не о чем беспокоиться - таблица wp_leafletmapsmarker_layers была разработана так, чтобы начинаться со значения 0, - изменение этого значения для подавления предупреждения, к сожалению, невозможно, так как слой 0 используется для всех маркеров, которые не назначены слою.

1
0
4910
Оцените этот FAQ ответ

Вы не можете оценивать это сообщение.

en English
X