Vanliga frågor

Kategori: Installation och installation

Hur man avinstallerar Maps Marker Pro

Om du vill avinstallera Maps Marker Pro loggar du in med ett administratörskonto på din WordPress-webbplats, navigerar till Plugins och inaktiverar först Maps Marker Pro:

Klicka på "ta bort" som nästa steg:

Bekräfta borttagningen som nästa steg genom att klicka på “OK” (uppmärksamhet: alla skapade kartor och markörer kommer också att raderas och det finns ingen möjlighet att ångra den här åtgärden, såvida du inte återställer en säkerhetskopia!)

Om du också vill ta bort ditt kundkonto och licens på våra servrar, vänligen öppna en supportbiljett.

0
0
8256
Betygsätt detta vanliga svar

Du får inte betygsätta det här inlägget.

Är Maps Marker Pro kompatibel med Gutenberg / WordPress 5.x?

Ja, Maps Marker Pro är kompatibel med WordPress 5 och den nya Gutenberg-redigeraren. För allmänna minimikrav för Maps Marker Pro, se denna FAQ.

För en framtida utgåva planerar vi också att lägga till ett anpassat kartblock, som gör att du enkelt kan söka och lägga till kortkoder för kartor (tills du måste kopiera och förbi kortkoden för en karta till ett block):

Steg 1 - kopiera kortkoden, t.ex. från kartredigeringssidan

Steg 2 - klistra in kortkoden i Gutenberg-redigeraren, vilket resulterar i att automatiskt skapa ett kortkodsblock

0
0
8313
Betygsätt detta vanliga svar

Du får inte betygsätta det här inlägget.

Analysfel: syntaxfel, oväntat T_OBJECT_OPERATOR i maps-marker-pro.php

Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /wp-content/plugins/maps-marker-pro/maps-marker-pro.php on line 66

Om du ser felet ovan när du försöker aktivera Maps Marker Pro, betyder det vanligtvis att PHP-versionen som används på din server är för låg. 

Maps Marker Pro kräver åtminstone PHP 5.4 för att fungera korrekt, ändå eftersom PHP 5.4 redan är inaktuellt och inte får uppdateringar (inklusive säkerhetsfixar!) Längre sedan september 2015, rekommenderar vi strängt till en nuvarande PHP-version (7x).

För att åtgärda detta, vänligen antingen byta din PHP-version via din värdkontrollpanel om möjligt eller kontakta din webbhotellsupport för att byta PHP-version för dig.

 

0
0
8902
Betygsätt detta vanliga svar

Du får inte betygsätta det här inlägget.

Vilka är minimikraven för Maps Marker Pro?

För att kunna installera Maps Marker Pro måste följande minimikrav uppfyllas:

  • PHP 5.4 eller högre (en aktuell 7.x-version rekommenderas, PHP-kompatibilitet har testats med 7.0, 7.1, 7.2 och 7.3)
  • WordPress 4.5 eller högre eller ClassicPress.
  • För att verifiera licensnyckeln måste din server kunna ansluta till www.mapsmarker.com via port 443
0
0
4995
Betygsätt detta vanliga svar

Du får inte betygsätta det här inlägget.

Fungerar Maps Marker Pro på WordPress.com-värdplatser?

Nej. Den värdplattformen för WordPress.com tillåter inte att installera ytterligare plugins, vilket gör det omöjligt att installera Maps Marker Pro. Maps Marker Pro fungerar endast på WordPress-installationer som är värda själv.

0
0
4727
Betygsätt detta vanliga svar

Du får inte betygsätta det här inlägget.

Kan jag installera Maps Marker Pro på en WordPress MultiSite-installation?

Ja, det är möjligt att installera Maps Marker Pro på en WordPress MultiSite-installation. Kom bara ihåg att licensmodellen är domänbaserad, så om du använder underdomäner för din flersidiga installation måste du aktivera en licens per domän. Om dina subsidor är tillgängliga i underkataloger på din huvuddomän måste bara huvudsidan aktiveras.

Du hittar detaljerad information och ett verktygsverktyg för att sprida din licens till dina underplatser på sidan med licensinställningar.

0
0
7908
Betygsätt detta vanliga svar

Du får inte betygsätta det här inlägget.

Hur kan jag återgå till en gammal version av Maps Marker Pro?

Om du har problem efter en uppdatering, snälla öppna en supportbiljett. Det är allvarligt och påverkar alla användare, vi kommer omedelbart att börja arbeta med en snabbkorrigering som vi gör tillgängliga så snart som möjligt (vanligtvis inom 12-24 timmar).

Om du vill byta tillbaka till en gammal version tills den här fixen finns tillgänglig, ladda ner en tidigare version från https://www.mapsmarker.com/updates_pro/archive/ och skriv över pluginfilerna på din server i katalogen / wp-content / plugins / maps-marker-pro / (v4 +) eller / wp-content / plugins / broschyr-maps-marker-pro / (v3.1.1 eller lägre) .

Avinstallera INTE och installera om plugin för att återgå till en gammal version, eftersom avinstallation av plugin också kommer att ta bort alla kartdata!

0
0
7922
Betygsätt detta vanliga svar

Du får inte betygsätta det här inlägget.

Är detta plugin kompatibelt med WordPress multisite?

Du behöver minst en enda licens för att också kunna installera Maps Marker Pro i en WordPress-flersidad instans. Pro-versionen innehåller till och med några ytterligare adminverktyg som låter dig sprida licensnyckeln eller anpassade inställningar till alla delområden.

1
0
12611
Betygsätt detta vanliga svar

Du får inte betygsätta det här inlägget.

Jag skulle vilja använda det här insticksprogrammet på wordpress.com

Tyvärr är detta inte möjligt just nu, eftersom plugins för wordpress.com väljs av automattic. Du kan ändå skriva ett e-postmeddelande till plugins@wordpress.org och fråga om detta plugin skulle kunna inkluderas i framtiden (vilket jag mycket uppskattar 😉)

0
0
4695
Betygsätt detta vanliga svar

Du får inte betygsätta det här inlägget.

en English
X