v3.4.2 – compatibility checks for marker icons settings – is available

v3.4.2 is a compatibility release for marker icons settings. If you moved your Leaflet Maps Marker installation from one server to another, the marker icons settings could be broken, as the marker icons url, directory and url for marker shadow image were stored in your database and server dependend. With v3.4.2 I added a check if these settings are valid and added an admin message if not which tells you what to do to fix this. Thanks Thorsten for reporting!

One personal request: as WordPress added a new review feature for plugins hosted on wordpress.org, I kindly invite you to leave your opinion about my plugin at http://wordpress.org/support/view/plugin-reviews/leaflet-maps-marker.

If you want to keep up to date with the latest Maps Marker development, please follow @MapsMarker on twitter, on Facebook or Google+

Translations updates

  • German translation

If you want to contribute to translations (Persian would be great 😉 ), please visit http://translate.mapsmarker.com/projects/lmm for more information.

Outlook – my plans for the next release

Still working on the pro version 😉

Full changelog (show previous changelogs)

checks if marker icons url, directory and shadow image are valid (can be broken when your installation was moved to another server)
updated German translation

How to download / update 

You can download the latest version here. The easiest way to update is to use the WordPress update process: login with an user who has admin privileges, navigate to Dashboard / Updates, select plugins to update and press the button “Update Plugins”. Alternatively you can also download the current version here, unzip the package and overwrite the plugin´s files on your webserver.

Leave a Reply

Your email address will not be published. Required fields are marked *