v1.5-beta1 with support for leaflet.js v0.7 and WordPress 3.8/MP6 is available

I just released v1.5-beta1 with the following highlights:

  • upgrade to leaflet.js v0.7 with lots of improvements and bugfixes (more infos: release notes and detailed changelog)
  • compatibility with WordPress 3.8/MP6 (responsive admin template)
  • global maximum zoom level (21) for all basemaps with automatic upscaling if native maximum zoom level is lower
  • improved accessibility by adding marker name as alt attribute for marker icon
  • visualead QR code generation: API key needed for custom image url, added support for caching (more details to follow)
  • lots of other optimizations and bugfixes

If there are no more blocker bugs found in this release, v1.5 final (with more detailled release notes) will be released on December 1st.

how to update to 1.5-beta1

Warning: it is not recommended to install 1.5-beta1 on production sites – use on your own risk!

In order to be able to update to 1.5-beta1, you first have to set beta-testing in settings / misc to enabled:

beta-testing-setting

As next step, navigate to Plugins and click on the link “Manually check for updates” next to Leaflet Maps Marker Pro:

manual-update

Finish by clicking on the link “Update now”:

beta-update-now

feedback and suggestions?

Please use the helpdesk for bugreports, feedback or suggestions.

Leave a Reply

Your email address will not be published. Required fields are marked *