Does the plugin work with PHP 4.x?

No, you need at least PHP 5.2 installed on your server to run this plugin.

One remark: support for PHP 4 has been officially discontinued since 2007-12-31, so it might generally be a good idea to update. If you´re using WordPress on a shared host, please contact your web host provider and ask them to update to at least PHP 5.2

Mark as helpful. 2