What´s the minimum required WordPress version?

The minimum required WordPress version to run Maps Marker Pro is 3.3 – anyway it is advised to always update to the latest WordPress version.

Mark as helpful. 2