Does the plugin work with PHP x.x?

Posted on 04 December, 2011

Category:

FAQ

Topic:

Installation and setup

You need at least PHP 5.6 installed on your server to run this plugin (PHP 7.0 or higher is recommended)