Does the plugin work with PHP x.x?

You need at least PHP 5.6 installed on your server to run this plugin (PHP 7.0 or higher is recommended)

0
0
9961
Rate this FAQ answer

You are not allowed to rate this post.