What are the minimum requirements for Maps Marker Pro?

Posted on 09 December, 2018

Category:

FAQ

Topic:

Installation and setup

In order to be able to install Maps Marker Pro, the following minimum requirements have to be fulfilled:

  • PHP 5.6 or higher (version 7.x or higher is recommended)
  • Self-hosted WordPress 4.5 or higher or ClassicPress (for WordPress.com hosted blogs you need a Business plan in order to be able to install plugins)
  • For verifying the license key, your server needs to be able to connect to www.mapsmarker.com via port 443