What are the minimum requirements for Maps Marker Pro?

In order to be able to install Maps Marker Pro, the following minimum requirements have to be fulfilled:

  • PHP 5.4 or higher (a current 7.x version is recommended, PHP compatibility has been tested with 7.0, 7.1, 7.2 and 7.3)
  • WordPress 4.5 or higher or ClassicPress.
  • For verifying the license key, your server needs to be able to connect to www.mapsmarker.com via port 443
0
0
403
Rate this FAQ answer

Leave a Comment

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>