What´s the minimum required WordPress version?

Posted on 04 December, 2011

Category:

FAQ

Topic:

Installation and setup

The minimum required WordPress version to run Maps Marker Pro is 4.5 – anyway it is advised to always update to the latest WordPress version.