부트 스트랩 탭 및 보안 수정을 지원하는 Pro v2.3.1을 사용할 수 있습니다

Maps Marker Pro가 서버에서 실행되면 안전한 제품을 제공하는 것이 매우 중요합니다.

24 시간 전에 연락을 받았습니다 아카 마이 Maps Marker Pro에 대한 철저한 보안 검토를 수행했으며 3 가지 잠재적 XSS 취약점을 발견했습니다. 악용 가능성이 상당히 낮다고보고되었지만이 문제를 해결하여 즉시이 릴리스에서 작업을 시작했습니다. 책임있는 공개에 대해 Akamai의 Chad에게 특히 감사합니다!

최신 버전에 대한 업데이트는 항상 그렇듯이 항상 권장됩니다.


이 새로운 릴리스에 대한 의견을 알려주세요. 검토 제출 또는 아래에 의견을 남기십시오!

최신지도 마커 개발을 최신 상태로 유지하려면 @MapsMarker 트위터 (= 최신 업데이트) 페이스북, Google+ 를 통해 뉴스를 구독하거나 RSS 또는를 통해 RSS / 이메일.

우리는 또한 당신이 우리를 가입 초대합니다 제휴 프로그램 최대 50 %의 수수료를 제공합니다. 리셀러가되고 싶다면 다음을 방문하십시오. https://www.mapsmarker.com/reseller


이제 프로 v2.3.1의 다른 주요 내용을 살펴 보겠습니다.

부트 스트랩 탭에 맵 표시 지원 추가

부트 스트랩 탭 (v1.1.2부터 이미 지원되는 jQuery UI 탭)에로드 될 때 맵이 올바르게 표시됩니다.

다른 변경 및 최적화

  • 최적화 된 설치 및 업데이트 루틴 스크립트 (데이터베이스 쿼리가 필요하지 않음)

버그 수정

  • 3 가지 잠재적 XSS 취약점 아카 마이 – 책임있는 공개에 감사드립니다!

번역 업데이트

많은 동기를 부여한 기여자 덕분에이 릴리스에는 다음 번역에 대한 업데이트가 포함되어 있습니다.

  • Inge Tang 덕분에 노르웨이어 (Bokmål) 번역, http://drommemila.no
  • 예카테리나 골 루비 나 (Ekaterina Golubina)의 러시아어 번역 – Teplitsa of Social Technologies – http://te-st.ru) 및 Vyacheslav Strenadko, http://poi-gorod.ru

번역에 공헌하고 싶다면 (새로운 힌디어 번역가에게 감사 할 것입니다!) https://translate.mapsmarker.com/projects/lmm 문의주시기 바랍니다.

예를 들어 번역이 50 % 미만으로 완료된 경우 번역가는 번역을 25 %로 완료 한 것에 대한 보상으로 € 149에 해당하는 100 개의 라이센스 팩을 무료로받습니다.

알려진 문제

불행히도 현재 Maps Marker Pro 내에서 직접 해결할 수없는 한 가지 문제가 있습니다.

WordPress 4.2에서는 이모티콘 지원이 추가되었습니다. 불행히도 공개 버그가 있습니다 (세부설명) : Internet Explorer에서 맵이 정지되거나 충돌 할 수 있으므로 WordPress 4.2, 4.2.1 및 4.2.2가 영향을받습니다. 관련 trac 티켓에 따르면 수정 프로그램이 이미 사용 가능하며 WordPress 4.2.3과 함께 곧 배포 될 것입니다.

WordPress 4.2.3을 사용할 수있을 때까지 해결 방법으로 만 이모티콘 비활성화 현재 Internet Explorer에서도지도가 제대로 작동합니다.

우리는이 문제에 대해 유감스럽게 생각합니다. 그러나 이것은 우리의 영향을 넘어서는 것입니다. 우리는 이미 WordPress의 남자들과 여자들에게 연락하여 Emoji / SVG 버그에 대한 수정 사항이 곧 제공 될 수 있기를 바랍니다.

Outlook – 다음 릴리스 계획

새로운 기능에 대한 출시 날짜는 약속하지 않습니다. 그만큼 로드맵 새로운 주요 기능의 경우 Maps Marker Pro가 어디로 향하고 있는지 알 수 있습니다. 어쨌든 대부분 사용자 피드백에서 비롯된 계획되지 않은 마이너 버전으로 최적화 및 버그 수정을 추가 할 수있는 유연성을 유지하려고합니다.

이 블로그를 통해 구독하십시오 RSS or 이메일) 또는 @MapsMarker 최신 개발 뉴스를 최신 상태로 유지하려면 Twitter (= 최신 업데이트)를 사용하십시오.

전체 변경 내역

부트 스트랩 탭에 맵 표시 지원 추가
최적화 된 설치 및 업데이트 루틴 스크립트 (데이터베이스 쿼리가 필요하지 않음)
3 가지 잠재적 XSS 취약점 아카 마이 – 책임있는 공개에 감사드립니다!
번역 업데이트
번역에 도움이 필요하면 웹 기반 번역 플랫폼
Inge Tang 덕분에 노르웨이어 (Bokmål) 번역 업데이트, http://drommemila.no
Ekaterina Golubina 덕분에 러시아어 번역 업데이트 (Teplitsa of Social Technologies – http://te-st.ru) 및 Vyacheslav Strenadko, http://poi-gorod.ru
알려진 문제
이모티콘 충돌로 인해 WordPress 4.2에서 4.2.2로 Internet Explorer가 충돌 할 수 있음 (세부설명) – WordPress 4.2.3으로 수정 예정, WordPress 4.2.3을 사용할 수있을 때까지 해결 방법 : 이모티콘 비활성화

이전 변경 내역 표시

다운로드 / 업데이트 방법

업데이트하는 가장 쉬운 방법은 WordPress 업데이트 프로세스를 사용하는 것입니다. 관리자 권한이있는 사용자로 로그인하고 대시 보드 / 업데이트로 이동 한 후 업데이트 할 플러그인을 선택하고 "플러그인 업데이트"버튼을 누릅니다. 새 버전을 사용할 수 있으면 프로 플러그인에서 12 시간마다 확인합니다. 플러그인으로 이동하여 "Maps Marker Pro"옆에있는 "수동으로 업데이트 확인"링크를 클릭하여 업데이트 확인을 수동으로 트리거 할 수도 있습니다.

수동 업데이트 확인

"업데이트 확인"링크가 표시되지 않고 1.7 미만의 버전을 사용중인 경우 현재 패키지를 다운로드하여 수동으로 한 번 업데이트하십시오. https://www.mapsmarker.com/download-pro FTP를 통해 서버의 기존 플러그인 파일을 덮어 씁니다. 이는 오래된 SSL 라이브러리를 사용하는 여러 호스트에서 필요할 수 있으며, 이로 인해 Maps Marker Pro가 mapsmarker.com에서 업데이트 패키지를 검색하기 위해 보안 연결을 설정할 수 없습니다. Pro v1.7에는 이러한 종류의 서버에 대한 해결 방법이 포함되어 있으며 다음 업데이트는 평소와 같이 다시 작동해야합니다. 영향을 받고 도움이 필요하면 지원 티켓을여십시오..

플러그인 패키지의 무결성을 확인하는 방법

SHA-256 해시 값 :

0a182d9736c28763819daf006cc236408a18482c1653bfc9bc8f9522a249a7ef

플러그인 패키지의 무결성을 확인하는 방법에 대한 자습서를 보려면 여기를 클릭하십시오 (새 설치용 플러그인 패키지가 https://www.mapsmarker.com에서 다운로드되지 않은 경우 권장 됨 – 자동 업데이트 프로세스를 사용하는 경우 확인이 필요하지 않습니다)

베타 테스터에 대한 추가 업데이트 정보

플러그인 업데이트에 대한 추가 조치가 필요하지 않습니다.

코멘트를 남겨

XHTML : 다음 태그를 사용할 수 있습니다. <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

en English
X