提供带有leaflet.js v1.7和兼容性修补程序的Pro v0.7.3

此版本更新了 leaflet.js 我称为“插件引擎”的库–感谢所有贡献者,尤其是 哀悼者 低至 mapbox.com,这正在引领发展。

此外,我还为具有过时SSL库的服务器上的安装构建了变通办法。 例如,这些服务器的某些用户在尝试激活其许可证密钥时报告了问题,因此pro v1.7已添加了针对这些服务器的解决方法。

如果您看不到当前的更新可用,则您可能还会受到此问题的影响,因此需要手动将插件更新到pro v1.7。 有关更多详细信息,请参见下面的“如何下载/更新”部分。 如果您受到影响并且不确定该怎么办,请 打开支持票!


让我知道您对以下新版本的看法 提交评论!

如果您想了解最新的Maps Marker开发,请关注@MapsMarker 在Twitter(=最新更新),在 FacebookGoogle+的 或通过订阅新闻 RSS 或者通过 RSS /电子邮件.

我也想邀请你加入我们 联盟计划 提供高达50%的佣金。 如果您有兴趣成为经销商,请访问 https://www.mapsmarker.com/reseller


现在让我们来看看pro v1.7的亮点:

升级到leaflet.js v0.7.3

Leaflet.js,此插件的核心javascript库已发布。 此版本被标记为具有8个错误修复的维护版本, 完整的更新日志.

其他优化和变更

  • 更新标记集群代码库(使用内部版本28/05/14代替14/03/14)
  • 显示有关mapsmarker.com许可证API调用问题的更多详细错误消息

Bug修复

  • 自WordPress 3.9(thx)以来,在TinyMCE编辑器中针对标记编辑页面上的popuptexts的图像编辑+删除覆盖按钮已丢失 布鲁诺)
  • 捏缩放手机时,缩放过程中Google地图的图块消失了
  • SSL库过时的服务器上的许可证API调用中断

翻译更新

感谢许多积极的贡献者,此版本附带以下更新的翻译:

如果您想为翻译做出贡献(不胜感激新的印地语翻译!),请访问 https://translate.mapsmarker.com/projects/lmm 了解更多信息。

请注意,翻译人员的贡献也得到补偿-例如,如果翻译完成量不足50%,翻译人员将获得25个免费的许可证包,价值149欧元,以补偿完成100%的翻译。

Outlook –我对下一个版本的计划

请理解,我无法保证任何新功能的发布日期。 主要新功能(支持Google Street View和支持前端上的图层过滤)的路线图仍然有效,我只是想保持灵活性,以添加优化和错误修正,以及计划外的次要发布,这些次要发布主要来自用户的反馈。

也请 见路线图 有关计划功能的大致时间表,请订阅此博客(通过 RSS or 电子邮件)或关注@MapsMarker 如果您想了解最新的开发新闻,请访问Twitter(=最新更新)。

完整的变更日志

升级到leaflet.js v0.7.3(具有8个错误修复的维护版本, 更新日志)
更新标记集群代码库(使用内部版本28/05/14代替14/03/14)
显示有关mapsmarker.com许可证API调用问题的更多详细错误消息
自WordPress 3.9(thx)以来,在TinyMCE编辑器中针对标记编辑页面上的popuptexts的图像编辑+删除覆盖按钮已丢失 布鲁诺)
捏缩放手机时,缩放过程中Google地图的图块消失了
SSL库过时的服务器上的许可证API调用中断
翻译更新 如果您想帮助翻译,请访问 基于网络的翻译平台
更新德语翻译
感谢Luca Barbetti更新了意大利语翻译, http://twitter.com/okibone
感谢阿里安(Arian)更新了罗马尼亚语翻译, http://administrare-cantine.ro,丹尼尔·科德里亚(Daniel Codrea), http://www.inadcod.com 还有Flo Bejgu, http://www.inboxtranslation.com

显示以前的变更日志

如何下载/更新

最简单的更新方法是使用WordPress更新过程:以具有管理员权限的用户身份登录,导航至“仪表盘/更新”,选择要更新的插件,然后按“更新插件”按钮。 专业版插件每12小时检查一次新版本是否可用。 您也可以通过转到插件并单击“ Maps Marker Pro”旁边的链接“手动检查更新”来手动触发更新检查:

手动更新检查

如果您没有看到“检查更新”链接,并且使用的版本低于1.7,请通过从以下位置下载当前软件包来手动更新一次 https://www.mapsmarker.com/download-pro 并通过FTP覆盖服务器上的现有插件文件。 在使用过时的SSL库的几台主机上可能需要这样做,这会阻止Maps Marker Pro建立安全连接以从mapsmarker.com检索更新包。 Pro v1.7包括针对此类服务器的解决方法,并且以下更新应照常运行。 如果您受到影响并需要帮助,请 打开支持票.

Beta测试器的其他更新说明

无需对插件更新进行任何其他操作。

对“带有leaflet.js v1.7的Pro v0.7.3和兼容性修补程序可用”的一种答复

意见或其他问题?

如果您正在寻找技术支持 请点击这里,对于其他所有问题,请 使用我们的联系表格 取得联系! 我们期待着您的回音!

您的Maps Marker Pro团队

en English
X